07-28-09 11:39 PM
720 ... 2223242526 ...
tools
  1. masoth's Avatar
    I noticed a minor problem after upgrading the OS, i no longer get sound or LED flash notifications when an email is received.

    Any solution to this?
    05-31-09 07:53 PM
  2. McLaren_F1's Avatar
    I noticed a minor problem after upgrading the OS, i no longer get sound or LED flash notifications when an email is received.

    Any solution to this?
    Check your profile settings?
    05-31-09 08:48 PM
  3. masoth's Avatar
    Check your profile settings?
    Problem fixed, I had to resend my book services first and then edit the profile settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 09:22 PM
  4. Salman91's Avatar
    Guys I need your help!!
    I insisted on my friend to upgrade his BB cause it will be better and now when he upgraded to .266 from .126 every time he tries to answer an incoming call the phone restarts

    I tried pulling the batter and the sim out it works for the 1st minute and then goes back to restarting

    What should I do??

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 02:15 AM
  5. cheeser's Avatar
    Has Bluetooth Tethering on Mac been fixed with this version?

    Thanks.
    06-01-09 02:48 AM
  6. Pilot Prop's Avatar
    ok im tryna do this using Vista...when im first about to download it gives me a box asking if i want to "run" or "save"...which one should i use?
    06-01-09 09:47 AM
  7. bt224's Avatar
    ok im tryna do this using Vista...when im first about to download it gives me a box asking if i want to "run" or "save"...which one should i use?
    Use Save and put it where you can find it.
    06-01-09 10:16 AM
  8. kittiyut's Avatar
    Actually, something is wrong with your phone!!

    Remember that the common denominator is the firmware, not the phone, even though we all have the same model - Bold. Not all phones are built the same, that's why there's quality control.

    I have 2 bolds, bought a week apart, using the same firmware and sofware, one is leaking memory like crazy, the other is normal.

    So now even after doing a battery pull several times the static remains. I'm switching back to .247 something is wrong with this os

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 02:04 PM
  9. laxmaniac81's Avatar
    okay, quick question, since upgrading to this new OS, has ANYONE had a problem receiving texts late (ranging from a few minutes to hours at a time)?? Responses are very much appreciated because I upgraded a few days ago and randomly today I've been getting texts extremely late and some people getting frustrated with me because I didn't "text them back" when I didn't even get their message at all, only until restarting my device. Thanks in advance.
    06-01-09 09:25 PM
  10. radixe's Avatar
    this is my first time upgrading bold os, could use some help.

    I have successfully upgraded to this new OS.

    why does the desktop manager offer me to downgrade from .266 to .247. the .247 os is listed as (preffered). while other lower OSes are listed as downgrade.

    After the upgrade, all my applications somehow lost their settings and i have to accept the EULAs and input the logins to each application. just like when i first used the apps. some other settings are gone, for example favourite places in google maps.

    Is this normal behaviour or did something went wrong during the restore? as far as i know, the data restore went fine.
    06-02-09 12:25 PM
  11. applejosh's Avatar
    this is my first time upgrading bold os, could use some help.

    I have successfully upgraded to this new OS.

    why does the desktop manager offer me to downgrade from .266 to .247. the .247 os is listed as (preffered). while other lower OSes are listed as downgrade.

    After the upgrade, all my applications somehow lost their settings and i have to accept the EULAs and input the logins to each application. just like when i first used the apps. some other settings are gone, for example favourite places in google maps.

    Is this normal behaviour or did something went wrong during the restore? as far as i know, the data restore went fine.
    The re-registering of apps is somewhat normal. I've seen it for some apps, and not others. Don't have a specific list.

    I would get rid of any other device OS's installed on your computer. Just leave the .266 one. Also, if you're using DM 4.7, it is generally recommended to uninstall and install 4.6 instead. 4.7 has various issues (and is not really needed - at least if you don't have a Storm).
    06-02-09 12:59 PM
  12. abhinavsg's Avatar
    There is no difference between a beta and the Official Release except the Vendor.xml file on a beta is empty versus full on the carrier release. Other than that they are the exact same.
    Didn't know that, thanks for the info. Crackberry forums are such good learning place.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 01:31 PM
  13. abhinavsg's Avatar
    this is my first time upgrading bold os, could use some help.

    I have successfully upgraded to this new OS.

    why does the desktop manager offer me to downgrade from .266 to .247. the .247 os is listed as (preffered). while other lower OSes are listed as downgrade.

    After the upgrade, all my applications somehow lost their settings and i have to accept the EULAs and input the logins to each application. just like when i first used the apps. some other settings are gone, for example favourite places in google maps.

    Is this normal behaviour or did something went wrong during the restore? as far as i know, the data restore went fine.
    For properly backing-up & restoring third party applications check out the following thread
    http://forums.crackberry.com/f3/updated-how-back-up-3rd-party-applications-updated-53201/

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 01:37 PM
  14. avmsam's Avatar
    i've had issues with .266 and desktop manager 4.7. if i use 4.6 i have no problems with .266
    06-02-09 01:53 PM
  15. radixe's Avatar
    thanks for the input.

    yes, i am using 4.7 DM. I will try the suggestions for using 4.6. with 4.7, the DM recognized the .266 software but decided not to upgrade. had to use the loader.exe.

    @ abhinavsg, thanks for the link.
    06-03-09 12:20 AM
  16. abhinavsg's Avatar
    @ abhinavsg, thanks for the link.
    You are most welcome.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-09 05:06 AM
  17. JasW's Avatar
    Has anyone noticed major memory leaks with the bold on .266 weird I was at 18mb free memory with just a battery pull back to 40.1mb

    Posted from my CrackBerry at wapforums.crackberry.com
    I've noticed that it seems to leak more memory than .247 over time. Before upgrading, my Bold would leak about 10MB over a couple of days and then settle. Now it does pretty much what you describe, i.e., drop that 10MB and then keep dropping, going to below 20MB unless I do a battery pull.
    06-03-09 05:47 AM
  18. HoOn's Avatar
    I'll try to upgrade my new Bold later tonight. I can't wait!
    06-03-09 09:20 AM
  19. Pema108's Avatar
    I downgraded back to .247 last night due to memory leakage and rapid battery drain with .266. Wasn't horrible just annoying. Also experieced a lot of my own voice echo on calls about 60% of the time. No problems with email, texts, or anything else. Some people do not experience any problems and really like .266...wonder why some have problems and some do not... Interesting. Just thought I'd post my experience.
    Last edited by Pema108; 06-03-09 at 11:18 AM.
    06-03-09 11:12 AM
  20. phatcrack's Avatar
    I have been using this since it first came out here. Some issues I have been having:

    1. Phone reboots randomly
    2. Echo on phone conversations
    3. Loses internet connectivity (3G and wifi) more often
    06-03-09 12:47 PM
  21. timeXway's Avatar
    i went back to .247 the new one crashes on me
    after 2-3 days work it hangs on any screen without any control what so ever, i have to pull the battery out, and the boot time is sooooo much sometimes after crash like that 3 min+

    don't like it
    06-03-09 01:04 PM
  22. itsdawnwithanawn's Avatar
    downloading now.
    i'm excited !
    06-03-09 04:17 PM
  23. g.ortegas's Avatar
    Hello everyone... This is my first time writing on a forum and I have a simply (I think) question since, in general, "if its not broken, doesn't need to be fixed":

    - what is the big benefit of upgrading my device OS? why shoud I upgrade it?...

    Well those are 2 questions really but... would anyone give me some light about it?

    TIA
    06-03-09 06:47 PM
  24. charlieb620's Avatar
    too many issues with this os im going back to .167 ill just deal with the lag instead of random reboots and constant disk errors on my memory card
    06-03-09 07:31 PM
  25. Phylum's Avatar
    I had 247, upgraded to .93, then downgraded to this version to use FB and all the nifty chat apps. I feel that in some cases, it behaves unusually, but only slightly and only sometimes. Symptoms: Mostly just slow at times, non-responsive to clicks for several seconds, yet the cursor still works
    06-03-09 10:30 PM
720 ... 2223242526 ...
LINK TO POST COPIED TO CLIPBOARD