07-28-09 11:39 PM
720 ... 2021222324 ...
tools
  1. charlieb620's Avatar
    keep getting error every time i try to download from blackberry
    05-27-09 03:23 PM
  2. synwars's Avatar
    keep getting error every time i try to download from blackberry
    A lot of people have been having troubles with that. Try downloading the Beta EastAsia version or Optus "Official" EastAsia version instead.

    Same OS, as on all, make sure to delete the vendor.xml file.
    05-27-09 03:29 PM
  3. synwars's Avatar
    y does it say limited???
    Probably because it was designed for Optus Mobility? No idea otherwise...
    05-27-09 03:33 PM
  4. synwars's Avatar
    So does this os soupport chinese? Like typing and readinf it?

    Posted from my CrackBerry at wapforums.crackberry.com
    I just got this from the Optus East Asia version:



    I believe I only saw Asian languages supported on the EastAsia version.

    05-27-09 05:09 PM
  5. charlieb620's Avatar
    can you post link so i can download. i googled but only .247 came up
    05-27-09 06:32 PM
  6. charlieb620's Avatar
    never mind found it in the forum.
    05-27-09 06:33 PM
  7. SuperTone's Avatar
    something is not right, file won't download
    05-27-09 06:49 PM
  8. ride365's Avatar
    I know for a fact that their is no spyware/viruses/ malware. I fix computers for a living and all other downloads work fine. Its definately an isp (telus),unlikely, or blackberry issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-09 06:55 PM
  9. Raven71's Avatar
    I just installed this at 4pm. I had 100% batt and it is down to 30%. All I have is wifii on nothing else, sent a couple of e-mail s. Then I just talked for 10min and the back of phone and where you put you ear got so hot I was not able to keep my ear on phone.
    Is something wrong and has anyone have a problem like this.
    I just put another batt which is fully charged into the phone. Been on only about an hour again Wifii only and the browser. I am down to 85%. The Wifii is in my house on my router not outside at a distance. I have only BB file scout on phone. Have not put yahoo or Facebook back since I hardly use it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-09 07:45 PM
  10. xscotsmanx's Avatar
    Probably because it was designed for Optus Mobility? No idea otherwise...
    Because Optus is a company Limited by shares. i.e. Optus Ltd.

    Similar to a PTY LTD company.

    It worked for me the download.
    05-27-09 07:46 PM
  11. synwars's Avatar
    Because Optus is a company Limited by shares. i.e. Optus Ltd.

    Similar to a PTY LTD company.

    It worked for me the download.
    Oh good one, I didn't even think of that. Company I work is also "Limited".

    05-27-09 07:49 PM
  12. synwars's Avatar
    I just installed this at 4pm. I had 100% batt and it is down to 30%. All I have is wifii on nothing else, sent a couple of e-mail s. Then I just talked for 10min and the back of phone and where you put you ear got so hot I was not able to keep my ear on phone.
    Is something wrong and has anyone have a problem like this.
    I just put another batt which is fully charged into the phone. Been on only about an hour again Wifii only and the browser. I am down to 85%. The Wifii is in my house on my router not outside at a distance. I have only BB file scout on phone. Have not put yahoo or Facebook back since I hardly use it.

    Posted from my CrackBerry at wapforums.crackberry.com
    I just have to ask/make sure: You did do a battery pull immediately after... right?

    Also, what version of .266 did you install? Voda? Optus? or Beta?
    05-27-09 07:51 PM
  13. jstray's Avatar
    Is anyone having a problem listening to music with this os? every once in a while I have to do a battery pull because the music plays with a static noise. no idea why
    05-27-09 09:11 PM
  14. Sonic300's Avatar
    Been on 266 for almost a month already and noticed two problems:

    1 Many dropped calls or "call failed" since I've upgraded

    2 Every so often the phone will lock up with the red led on; once it rebooted itself. Other times I had to do a battery pull.

    Thinking about going back to 247
    Last edited by Sonic300; 05-27-09 at 10:17 PM. Reason: Timeline was off
    05-27-09 10:15 PM
  15. charlieb620's Avatar
    I keep getting lower case edge And than EDGE but my signal is -64 the most. Have to keep doing batt pulls
    . Also. Can't send mms and just keep getting voicemails. Is there a way to fix this through Crackutil. By replacing files from a more stable OS? If so can someone post the links to the files so that I can replace them.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 06:36 AM
  16. bt224's Avatar
    I keep getting lower case edge And than EDGE but my signal is -64 the most. Have to keep doing batt pulls
    . Also. Can't send mms and just keep getting voicemails. Is there a way to fix this through Crackutil. By replacing files from a more stable OS? If so can someone post the links to the files so that I can replace them.

    Posted from my CrackBerry at wapforums.crackberry.com
    Go to the site in my sig, all the how to's and downloads are there.
    05-28-09 09:57 AM
  17. ozziedog#CB's Avatar
    Question is their a difference between .266 EastAsia and .266 Vondafone_UK? or is just matter of choice?
    05-28-09 01:55 PM
  18. fadi316's Avatar
    would this OS have any issues if i'm with Rogers locked brand?
    05-28-09 04:57 PM
  19. xamdam's Avatar
    I have never had any issues yet with .266 i am in a EDGE network are only, but again no issues yet.
    05-28-09 04:59 PM
  20. fadi316's Avatar
    but urs is unlocked, do u think thats why?
    05-28-09 05:00 PM
  21. synwars's Avatar
    Question is their a difference between .266 EastAsia and .266 Vondafone_UK? or is just matter of choice?
    I believe the only difference is in the language support. Common latin vs common asian.
    05-28-09 05:25 PM
  22. synwars's Avatar
    would this OS have any issues if i'm with Rogers locked brand?
    Nope. Works on all 9000's. Just have to delete the Vendor.xml file prior to loading.

    I can confirm it works on the Rogers Network just fine also...
    05-28-09 05:27 PM
  23. synwars's Avatar
    but urs is unlocked, do u think thats why?
    Locked or unlocked makes no difference for OS's.
    05-28-09 05:28 PM
  24. ozziedog#CB's Avatar
    I believe the only difference is in the language support. Common latin vs common asian.
    Thanks still learning.
    05-28-09 05:40 PM
  25. jstray's Avatar
    So now even after doing a battery pull several times the static remains. I'm switching back to .247 something is wrong with this os

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 06:32 PM
720 ... 2021222324 ...
LINK TO POST COPIED TO CLIPBOARD