07-28-09 11:39 PM
720 ... 1112131415 ...
tools
  1. synwars's Avatar
    UPDATE: Been running .266 since last Tuesday (5/5/08).

    Overall I like this update. I have had no signifigant issues at all. The memory free hovers around 40 mb after a day and this is better then it was on .221 which would settle around 30 mb.

    Battery life got better but I see no signifigant differences between 226 and 221. By 11pm (after pulling off the charger at 5am) I'm around 60% on 226 while I was around 50% with 221. This is with no bluetooth and no wifi on.

    Everything else is the same as I originally posted.
    Do you mean .266... not .226?
    05-11-09 06:36 PM
  2. Knightmare69's Avatar
    Come back to the States
    I wish, I managed to get the software through a mirror site offered by another member. But I'm still having the same problem which I need to look up more about.

    Basically, My sim card is originally from Hong Kong but I'm working in China now and my phone is constantly showing SOS with no signal, this drains my battery very fast and I have to keep resetting the connection or soft reset the battery. After that I'll have connection for a couple of minutes and then it goes back to SOS
    05-11-09 07:26 PM
  3. fryfone's Avatar
    Did the 266 os upgrade and everything wrks fine... My question is what happends if I didn't delete the vendor xml file?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-09 09:02 PM
  4. tphannon4953's Avatar
    Hey it's GOOOOOOODDDDDDD is there a way to chat on facebook with the blackberry like you would with the pc I tried but N.G. Please Help. Also Tried Bolt Browser and N.G Wish I could get opra but i can't download it
    05-11-09 10:54 PM
  5. hailtekmafia's Avatar
    ok, so I've updated once, then downgraded back to .167.
    I've uninstalled every OS from my pc hd, and installed .266
    when I run apploader, it never finds to new os ive installed on my pc.
    Has att blocked my phone from being able to upgrade it?

    I need some help.
    05-12-09 08:18 AM
  6. joe10's Avatar
    Did the 266 os upgrade and everything wrks fine... My question is what happends if I didn't delete the vendor xml file?

    Posted from my CrackBerry at wapforums.crackberry.com
    I think that You couldn`t do you did.

    My upgrade to 266 work fine.
    Last edited by joe10; 05-12-09 at 09:17 AM.
    05-12-09 09:11 AM
  7. Ugly's Avatar
    Hello Friends I used to upgrade my Blackberry by Installing new OS and then remove the Vendor then run the loader.

    But now when I run that its only give me few option to update like some games and Language! could you please help???

    I have even try to unistall it from Control Panel / Programe and install again its the same.

    I need urgent Help please!
    05-12-09 09:16 AM
  8. synwars's Avatar
    ok, so I've updated once, then downgraded back to .167.
    I've uninstalled every OS from my pc hd, and installed .266
    when I run apploader, it never finds to new os ive installed on my pc.
    Has att blocked my phone from being able to upgrade it?

    I need some help.
    Did you delete the vendor.xml file?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 09:19 AM
  9. synwars's Avatar
    Hello Friends I used to upgrade my Blackberry by Installing new OS and then remove the Vendor then run the loader.

    But now when I run that its only give me few option to update like some games and Language! could you please help???

    I have even try to unistall it from Control Panel / Programe and install again its the same.

    I need urgent Help please!
    The OS software gets updated automatically when you run loader.exe, you aren't given an option to change that. You are given an option to install/uninstall other apps and languages tho...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 09:22 AM
  10. idfx's Avatar
    is it just me, or can pictures taken from the phone not be set as full screen wallpapers.
    I get a black border on the left and right of my screen when I use pictures taken from the bold as wallpapers.
    I've tried setting the wallpaper as a thumbnail, and when viewing the actual picture itself, but no change
    05-12-09 09:25 AM
  11. Ugly's Avatar
    The OS software gets updated automatically when you run loader.exe, you aren't given an option to change that. You are given an option to install/uninstall other apps and languages tho...

    Posted from my CrackBerry at wapforums.crackberry.com

    Hi, I try to continue but I remember it used to give me options for updating but now its look totaly different maybe I need to try different PC.

    I'm still on my old version which its >..... 4.6.0.216 (Platform 4.0.0.183)



    Attached is the thing show me to update !
    Last edited by Ugly; 05-12-09 at 09:42 AM.
    05-12-09 09:34 AM
  12. hailtekmafia's Avatar
    Did you delete the vendor.xml file?

    Posted from my CrackBerry at wapforums.crackberry.com
    yes, like I said. Ive upgraded before. For some reason I'm having some problems

    Thanks
    05-12-09 09:34 AM
  13. synwars's Avatar
    is it just me, or can pictures taken from the phone not be set as full screen wallpapers.
    I get a black border on the left and right of my screen when I use pictures taken from the bold as wallpapers.
    I've tried setting the wallpaper as a thumbnail, and when viewing the actual picture itself, but no change
    The bolds screen is 480x320 which is 3:2. Pictures taken by the bold are in the common photographic 4:3 ratio such as 640x480 and 1600x1200. Unless you edit them by computer software to the 3:2 ratio, they will always show a border on the Bold's screen, no matter what OS you put on your phone.

    CB offers a free wallpaper maker in the wallpaper download section of the website, use it then share your pics with everyone. You received free, give free.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 10:05 AM
  14. synwars's Avatar
    Hi, I try to continue but I remember it used to give me options for updating but now its look totaly different maybe I need to try different PC.

    I'm still on my old version which its >..... 4.6.0.216 (Platform 4.0.0.183)



    Attached is the thing show me to update !
    The loader.exe does the same execution as DM, however it does look different. I like to think of it like a no frills/gimmicks way of loading an OS into a BB.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 10:08 AM
  15. synwars's Avatar
    yes, like I said. Ive upgraded before. For some reason I'm having some problems

    Thanks
    Couldn't tell ya man. As long as the vendor file is gone, your AT&T branded phone shouldn't know the difference.

    Which version did you install? Beta or "Official"?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 10:10 AM
  16. Ugly's Avatar
    The loader.exe does the same execution as DM, however it does look different. I like to think of it like a no frills/gimmicks way of loading an OS into a BB.

    Posted from my CrackBerry at wapforums.crackberry.com
    Any solution for my issue?
    05-12-09 10:26 AM
  17. synwars's Avatar
    Any solution for my issue?
    Nope, give. Me a bit, I'll try running loader.exe and see what happenes, refresh my memory.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 10:31 AM
  18. synwars's Avatar
    Any solution for my issue?
    Hey what version of DM are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 10:32 AM
  19. hailtekmafia's Avatar
    Couldn't tell ya man. As long as the vendor file is gone, your AT&T branded phone shouldn't know the difference.

    Which version did you install? Beta or "Official"?

    Posted from my CrackBerry at wapforums.crackberry.com
    official. ive tried it both way. DM and apploader.exe. I've notice that in DM when I run apploader it no longer shows the OS options it just shows my apps. I know that when using DM's apploader I use to see my os, and have options of adding/removing things like BB maps, ect.
    Why would it not be displaying my os?
    05-12-09 10:57 AM
  20. synwars's Avatar
    official. ive tried it both way. DM and apploader.exe. I've notice that in DM when I run apploader it no longer shows the OS options it just shows my apps. I know that when using DM's apploader I use to see my os, and have options of adding/removing things like BB maps, ect.
    Why would it not be displaying my os?
    Sounds like both you guys are having the same problem. What version of DM are you guys running?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 11:03 AM
  21. hailtekmafia's Avatar
    Sounds like both you guys are having the same problem. What version of DM are you guys running?

    Posted from my CrackBerry at wapforums.crackberry.com
    tried it on 4.6 the completely un-installed everything BB on my pc and started over. now using 4.7 dm.
    05-12-09 11:09 AM
  22. hailtekmafia's Avatar
    yeah, the core apps arent showing up in dm. thats wierd.
    05-12-09 11:13 AM
  23. Ugly's Avatar
    Hey what version of DM are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    DM 4.6 any how i try it from different USER on same Laptop and I manage to upgrade it ,,, its look ok now thanks! I reboot it and pull out battery and reload my backup data any other step???
    05-12-09 11:16 AM
  24. hailtekmafia's Avatar
    application loader error

    You cannot update your software using this system as you device is currently activated on Blackberry enterprise server or Blackberry professional software. Please contact your administrator for updates, or check for updates from your carrier service provider:



    What the heck does that mean?
    05-12-09 11:20 AM
  25. synwars's Avatar
    DM 4.6 any how i try it from different USER on same Laptop and I manage to upgrade it ,,, its look ok now thanks! I reboot it and pull out battery and reload my backup data any other step???
    I wonder if it had to do with Admin rights not allowing you to install properly?

    No should work fine. You may have to reload some apps that got wiped in the process, usually OTA installed apps...
    05-12-09 11:50 AM
720 ... 1112131415 ...
LINK TO POST COPIED TO CLIPBOARD