07-28-09 11:39 PM
720 ... 1011121314 ...
tools
  1. Sym0n's Avatar
    I'm currently downgrading my OS as this version has more than halved my battery life.

    Usually I can manage a full day of constant use, 05:30-23:00, and charge overnight. After installing this I'm lucky to get three hours of no use at all. Also lost a lot of signal and dropped 3G for GPRS more often than not. Disappointing TBH.

    Looks like I'll have to wait for something else.
    05-10-09 05:13 AM
  2. ipos's Avatar
    I'm currently downgrading my OS as this version has more than halved my battery life.

    Usually I can manage a full day of constant use, 05:30-23:00, and charge overnight. After installing this I'm lucky to get three hours of no use at all. Also lost a lot of signal and dropped 3G for GPRS more often than not. Disappointing TBH.

    Looks like I'll have to wait for something else.
    same here, the batt life is disappointing
    any way to get back .247?
    05-10-09 05:16 AM
  3. Sym0n's Avatar
    I've just grabbed the latest version for my carrier (Orange UK) from blackberry.com, think it's .221 but I at least know I can get a full days use out of my battery and mostly 3G. But I'd guess a search on here would find you a link, or info, to .247. I'm a Blackberry n00b though so I can't really offer much help, sorry.

    Sy
    05-10-09 05:23 AM
  4. spookz's Avatar
    I was having this issue after retrying through browser with no luck, I went back through RIM website to download and it seemed to work.
    what;s RIM website?
    05-10-09 05:40 AM
  5. lcdownes's Avatar
    what;s RIM website?
    areyouserious.com
    05-10-09 07:31 AM
  6. chazoul's Avatar
    Gimme tha .272 ver.
    05-10-09 07:49 AM
  7. ipos's Avatar
    managed to find .247
    http://forums.crackberry.com/f83/new...-247-a-180573/

    btw, if i were to change to .247 can i just download and overwrite the current os?
    05-10-09 08:23 AM
  8. sallenthornton's Avatar
    I just don't understand why each version works great for some;miserable for others.

    Interesting....
    05-10-09 10:15 PM
  9. charlieb620's Avatar
    Anybody have a issue with connection. I keep getting a GPRS connection instead of Edge?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-09 06:31 AM
  10. toboy's Avatar
    On the bold.... Nope sorry.... my connection is constantly on EDGE when set on 2G or constantly 3G when set on 3G or 2G/3G ..... The latter being automatic..... But never switching constantly from 3G/EDGE/GPRS respectively......

    What fo you have yours set at? 2G only, 3G only, or 2G/3G ??

    Do you have bad signal in your area??

    Now you got me thingking..... Hehe

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-09 06:58 AM
  11. thinessr's Avatar
    When upgrading. Do I have to reload any of my programs and software?
    05-11-09 07:52 AM
  12. IdefixV's Avatar
    Just done! It was perfect! No Error but 45 minutes... is OK!
    What are the differences between 247?
    05-11-09 08:31 AM
  13. Ugly's Avatar
    Guys I'm still using V.4.6.216 which the battery is very bad running in few hours. as I can see in the forum everyone advise to get OS 4.6.0.237 ... any suggestion or maybe we can get the latest one?
    05-11-09 09:44 AM
  14. Teek's Avatar
    Ugly this is the latest official. Get this one.
    05-11-09 11:01 AM
  15. Fabmaclover's Avatar
    hi guys,

    i just realized that i have double entry in my calendar and that since i installed the 266..

    i have the calendar by defaut: the one i sync with outlook
    i have my blackberry one.. no calendar
    i have my gmail one.. i dont use it for calendar
    and facebook.. i dont use it for calandar

    i checked other post saying that you have to go to calendar option and tyoe rset which i did and my calandar by defaut was gone but after that it never sync my calendar with outlook again ....

    any suggestion?
    05-11-09 12:01 PM
  16. matrix's Avatar
    since i upgraded to this build, my WiFi sign on the desktop dont lit up. it stays grey. however when i go to Connection manager, it shows that i am connected to the correct SSID follwed by a "-" in right hand corner instead of the green check mark. Has anyone else experiance this? I never had this problem with any of the previous builds.
    05-11-09 12:57 PM
  17. synwars's Avatar
    since i upgraded to this build, my WiFi sign on the desktop dont lit up. it stays grey. however when i go to Connection manager, it shows that i am connected to the correct SSID follwed by a "-" in right hand corner instead of the green check mark. Has anyone else experiance this? I never had this problem with any of the previous builds.
    Have you tried resending your service books?

    I was having the same problem because it wasn't connecting to the BIS thru WiFi, fixed when I resent the service books.
    05-11-09 01:08 PM
  18. synwars's Avatar
    hi guys,

    i just realized that i have double entry in my calendar and that since i installed the 266..

    i have the calendar by defaut: the one i sync with outlook
    i have my blackberry one.. no calendar
    i have my gmail one.. i dont use it for calendar
    and facebook.. i dont use it for calandar

    i checked other post saying that you have to go to calendar option and tyoe rset which i did and my calandar by defaut was gone but after that it never sync my calendar with outlook again ....

    any suggestion?
    Did you delete the CICAL service books from your list? Seemed to clear up all syncing and theme problems I had with my Calender.

    There is an explaination on CB on this, just can't remember where it is...
    05-11-09 01:10 PM
  19. synwars's Avatar
    Guys I'm still using V.4.6.216 which the battery is very bad running in few hours. as I can see in the forum everyone advise to get OS 4.6.0.237 ... any suggestion or maybe we can get the latest one?
    You can download older OS from Tronyx's site.

    HookedOnTronyx.com

    Otherwise, grab .266, it has been the best since .237.
    05-11-09 01:13 PM
  20. matrix's Avatar
    Have you tried resending your service books?

    I was having the same problem because it wasn't connecting to the BIS thru WiFi, fixed when I resent the service books.
    AWESOME MAN !!!

    it took me a while to figur out how to "resend my service book" end up doing like 3 times not knowing what i was doing. But it sure fixed the problem.

    THANK YOU
    Last edited by matrix; 05-11-09 at 01:32 PM.
    05-11-09 01:29 PM
  21. synwars's Avatar
    AWESOME MAN !!!

    it took me a while to figur out how to "resend my service book" end up doing like 3 times not knowing what i was doing. But it sure fixed the problem.

    THANK YOU
    No worries mang.

    I was having the same problem, took me 2 weeks of restarting my phone and modem to realize that there are service books that control the WiFi settings. Sometimes these need updating which opens up the BIS net.rim.tunnel.
    05-11-09 01:51 PM
  22. revlis78's Avatar
    Been running .266 now for over a week... I think.
    So far so good.

    Battery and memory are much better than previous (was on .221 before).

    GPS does seem to come on a lot quicker - using Trapster.

    Boot time also seems a bit quicker too.

    Just overall speed of the unit does appear to be faster than before.

    Only problem experienced... night 3 into using .266 the alarm clock woke me up, I hit snooze, but the unit froze mid-way before the next snooze alarm and I woke up some 35 minutes later
    05-11-09 03:04 PM
  23. Fabmaclover's Avatar
    Did you delete the CICAL service books from your list? Seemed to clear up all syncing and theme problems I had with my Calender.

    There is an explaination on CB on this, just can't remember where it is...
    i tried to look for it on the forum i saw it once and i cannot put my hand on it

    i didnt erased the cical service books yet but i dont feel that confident to do it i dont want to screw up my email or service book in general....


    edit: i just deleted the cical files and it worked ..i had my back up so i did it .... thanks
    Last edited by FaBerry; 05-11-09 at 03:51 PM.
    05-11-09 03:07 PM
  24. gavidoc's Avatar
    UPDATE: Been running .266 since last Tuesday (5/5/08).

    Overall I like this update. I have had no signifigant issues at all. The memory free hovers around 40 mb after a day and this is better then it was on .221 which would settle around 30 mb.

    Battery life got better but I see no signifigant differences between 226 and 221. By 11pm (after pulling off the charger at 5am) I'm around 60% on 226 while I was around 50% with 221. This is with no bluetooth and no wifi on.

    Everything else is the same as I originally posted.




    Installed .266 two days ago from .221 and this is what I have noticed.

    1. Definately better memory management. I would start with around 42 mb with .221 and drop to around 30 mb after a few days with 221. With 226 I start with 49.8 mb and after two days am at 43 mb.
    2. Signal strength is superior but I do notice some differences. I get great signal strength in certain areas of my office where I never got a signal but in areas where I had a weak signal on 221 I now have hardly any signal and it will switch to GSM.
    3. I switch between Edge and 3G a lot more now in certain areas while before the Bold would stay on 3G with hardly a signal. Now it switches to a stronger Edge signal if that is available.
    4. Battery life is still up in the air. On 221 in a full day (5 am to 11 pm as I email with China) I would be at 50% power. On 226 the first day, I was at 20% in the same time period. Today though it is different. Since I took it off the charger this morning at 5am I am still kicking strong 6 hours later with 95% strength. Same time period yesterday and I was already at 80%.
    5. I have noticed no significant difference IMO in the browser but the OS appears to be a bit zippier in other applications.
    05-11-09 05:28 PM
  25. synwars's Avatar
    i tried to look for it on the forum i saw it once and i cannot put my hand on it

    i didnt erased the cical service books yet but i dont feel that confident to do it i dont want to screw up my email or service book in general....


    edit: i just deleted the cical files and it worked ..i had my back up so i did it .... thanks
    No worries for deleting service books, they are simply resent again by going into your BIS account and clicking "Resend Service Books".

    Glad it worked. This also clears up Calender problems with "Today" themes.
    05-11-09 06:27 PM
720 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD