07-28-09 11:39 PM
720 ... 910111213 ...
tools
  1. kwammi's Avatar
    I've installed this as an upgrade (no wipe) and everything runs better than 247. No more memory leak
    05-08-09 02:59 PM
  2. mookish's Avatar
    I upgraded to this release 266 on AT&T from the 167 and this now drains my battery in a matter of a couple hours without doing anything with the phone. On the prior version, if I let the phone sit idle it would stay powered for approx a couple days.
    Same here, on my old out of the box build, if I fully charged my phone and went to bed, the next morning my phone would be fully charged. Now with .266, if I fully charge my phone, the next morning I'd be at 50% without doing one thing! This is crazy. If I'm going to use this build I need a backup battery, a car charger and a wall charger handy at all times! I feel like once I take the phone off the charger, 15 minutes later I've already lost a bar. It's that quick. But the memory management is what's keeping me on it. I used to only get 19K on a battery pull, then I'd be down to 2 or 3 in 24 hours, if I opened viigo, that's it, I'd see the clock and messages started self deleting. With 266, I'm at 51K from a fresh pull and I stay in the 40's the whole time. Now I don't have to be scared to open viigo which is my favorite app!
    05-08-09 04:43 PM
  3. synwars's Avatar
    Okay, seriously, you guys are doing it wrong or something! Try reinstalling the OS and upload it again! Wipe and upload it!

    Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-09 04:50 PM
  4. BlackPooL's Avatar
    This is getting real tiring.

    I haven't been able to DL this OS yet because the Download keeps failing half way through. Tried about 10 times between last night and today.
    05-08-09 08:07 PM
  5. SaneinOne's Avatar
    In terms of the battery heat and rapid drain I have found this to happen after an OS upgrade if I have not performed a battery pull. Try a battery pull and see if your device stabilizes.
    05-08-09 08:31 PM
  6. synwars's Avatar
    This is getting real tiring.

    I haven't been able to DL this OS yet because the Download keeps failing half way through. Tried about 10 times between last night and today.
    Try DLing from a mirror site or from the .266 Beta thread in the Beta OS section.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-09 08:49 PM
  7. damdam's Avatar
    anyone have problem or slow downloading after upgrading to .266 OS???
    05-08-09 10:03 PM
  8. Sym0n's Avatar
    So far so good, installed it last night after I was finally able to download it. Can't say I've noticed any differences, hopefully it will be more stable than the last though,

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 12:50 AM
  9. buffaloe's Avatar
    having a problem. was able to download os n install to computer.. but when i try apploader it does not give me the option to upgrade os. destop manager does not give me the option either. and i tried crack mem and that didnt work either. i did notice on crack mem tho that when confirming the os. it didnt show in red like its supposed to. could it be a problem with the dl
    05-09-09 11:47 AM
  10. oracle107's Avatar
    247 was good but this is so far the best! No problems at all installing and memory management is so much better! Battery seems better too but I only installed last night so hard to say.

    Thanks!
    05-09-09 12:09 PM
  11. kudvu002's Avatar
    just came back from .93 I really like 5.0 but on this build of it my bluetooth would make it reboot everytime i turned on! back to .266 today and after a crackmem sittin at 65 on the file so I'm happy with that!
    05-09-09 01:36 PM
  12. BlackPooL's Avatar
    Try DLing from a mirror site or from the .266 Beta thread in the Beta OS section.

    Posted from my CrackBerry at wapforums.crackberry.com
    Sorry I searched this thread for "mirror", and only one other person had asked and no one provided a mirror. Do you happen to know one? Sadly a Google search got me nowhere..,

    I'd love a final version, but I suppose the BETA should be the same.
    05-09-09 02:32 PM
  13. synwars's Avatar
    anyone have problem or slow downloading after upgrading to .266 OS???
    Nope. Everything works.
    05-09-09 02:37 PM
  14. synwars's Avatar
    Sorry I searched this thread for "mirror", and only one other person had asked and no one provided a mirror. Do you happen to know one? Sadly a Google search got me nowhere..,

    I'd love a final version, but I suppose the BETA should be the same.
    Yes Beta is the same. That is actually the one I hae installed. Works like a charm.


    .266 BETA DOWNLOAD LINKS - all found on the Beta release thread below:


    Beta .266 thread.

    1st - Megaupload.

    Mirror 1 - Rapidshare.

    Mirror 2 - Rapidshare.

    Mirror 3 - Hotfile.

    Mirror 4 - Depositfiles.

    Mirror 5 - Hookedontronyx, courtesy of Chris.


    Cheers.
    Last edited by synwars; 05-09-09 at 02:55 PM. Reason: Updating links
    05-09-09 02:50 PM
  15. synwars's Avatar
    Sorry I searched this thread for "mirror", and only one other person had asked and no one provided a mirror. Do you happen to know one? Sadly a Google search got me nowhere..,

    I'd love a final version, but I suppose the BETA should be the same.
    Actually to be more specific, the OS software is the same but the language group is different. The Beta version is the East Asia language group but still has regular English/French/Spanish/Portuguese...

    Still delete the vendor.xml file (if it has it, can't remember now) and load by loader.exe.
    05-09-09 02:58 PM
  16. BlackPooL's Avatar
    Yes Beta is the same. That is actually the one I hae installed. Works like a charm.


    .266 BETA DOWNLOAD LINKS - all found on the Beta release thread below:


    Beta .266 thread.

    1st - Megaupload.

    Mirror 1 - Rapidshare.

    Mirror 2 - Rapidshare.

    Mirror 3 - Hotfile.

    Mirror 4 - Depositfiles.

    Mirror 5 - Hookedontronyx, courtesy of Chris.


    Cheers.
    Thanks so much! Normally I'm capable of finding this stuff myself, but think frustration with the Official download failing so much has clouded my mind.

    You're my hero of the day.
    05-09-09 03:00 PM
  17. synwars's Avatar
    No worries! Just trying to help out.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 03:11 PM
  18. todbanner's Avatar
    So the bold is backed up and sync'd up.

    Latest version of DM on the pc.

    I'm taking your advice going from .167 to .266

    Wish me luck!

    I'm hoping this will solve some of the spontaneous reboots and black screen / red led berry problems I've been having.

    I will post back with updates.

    Posted from my CrackBerry at wapforums.crackberry.com
    Got it installed without a hitch.

    Thus far, 42.5Meg App memory free. Interface seems to be a little snappier in the menus, and no problems with the spontaneous reboot.

    I'm happy with what I see.
    05-09-09 05:27 PM
  19. panoptic's Avatar
    Did any one figure out if there was a way to update the OS on a mac?
    05-09-09 06:18 PM
  20. synwars's Avatar
    Did any one figure out if there was a way to update the OS on a mac?
    Yes, did you bother to do any searching? You need at least either a partitioned section of your hard drive with windows loaded on it or a Windows emulator installed on your Mac.

    How do you do it? Start with searching, then take some time and read up on it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 06:25 PM
  21. panoptic's Avatar
    i looked threw some of the message, but i mean really, i was just begging to read all 200 messages, and i did do the search and boy, it really turned up a lot.

    installing windows on my mac, defeats the purpose doesn't it?

    and its good to know that nothing has changes on message boards over the years...people still feel like they have to be dicks to other people. Guess that killed my desire to ever post on a message board again..
    05-09-09 06:28 PM
  22. synwars's Avatar
    i looked threw some of the message, but i mean really, i was just begging to read all 200 messages, and i did do the search and boy, it really turned up a lot.

    That's good that is certainly a start, this issue has been thoroughly dealt with on this board, the short story being, "no, there is no way to load an OS using a mac." Unless you use the prescribed options I already stated.

    installing windows on my mac, defeats the purpose doesn't it?

    Well no, no it doesn't, because that is how you load an OS using a Mac.

    and its good to know that nothing has changes on message boards over the years...people still feel like they have to be dicks to other people. Guess that killed my desire to ever post on a message board again.

    Wow, I am genuinely sorry. I didn't realize it was offensive to suggest to someone that they search for information that has already been covered a multitude of times across several boards. That really redefines for me what being a **** is.

    I'll try to be nicer in the future. Sorry for hurting your feelings. Mac's suck BTW.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by synwars; 05-09-09 at 07:08 PM.
    05-09-09 07:05 PM
  23. avmsam's Avatar
    im not a mac guy myself but just about most people i know that have macs, run windows on it also, cuz well you kinda need to. anyways, its simple, there's 2 options: parallels or bootcamp. do some googling, its not hard and there tons of instructions.
    05-09-09 07:08 PM
  24. sallenthornton's Avatar
    Just upgraded from the original .167(?). Hope I am one of the lucky ones. I have not noticed any differance from the build that shipped with my bold.

    I was expecting a big differance. I have never had any issues with my bold. No random reboots, nor poor battery life;nothing. Thinking about it... Why did I even upgrade???
    05-09-09 10:54 PM
  25. sa7eer's Avatar
    Battery life seems better!
    05-10-09 04:14 AM
720 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD