1. LaikeWade's Avatar
    OK, so after about two week's of serious pain with my Blackberry device, I'm so close to switching back to OS.5 its unreal. Is anyone else experiencing just general slow, sluggish behaviour with the latest OS.6 official from Bell? Maybe it's just that download, but for me, browsing through pictures, downloading applications even a simple blackberry messenger message, takes 1 minuet to load up! I cant take it..

    Anyone think of a solution. I know about holding ALT and LGLG, but I can't do it because it start's doing a Universal Search.
    08-07-11 03:19 PM
  2. andyahs's Avatar
    There are steps you can take prior to loading OS6 to prevent this such as 'shrinking' the OS to remove files you do not need, a battery pull regularly until the OS settles in etc.
    Search the forums for many users experiencing the same thing (Memory loss) after installing OS6.
    08-07-11 03:24 PM
  3. LaikeWade's Avatar
    There are steps you can take prior to loading OS6 to prevent this such as 'shrinking' the OS to remove files you do not need, a battery pull regularly until the OS settles in etc.
    Search the forums for many users experiencing the same thing (Memory loss) after installing OS6.
    I know all about the memory loss as such, and I do battery pulls every single day now! I have also shrunk, but something tells me it's more the software just lagging out on me. And I don't know why? I will do though, thank you!
    08-07-11 03:25 PM
  4. southlander's Avatar
    Anyone think of a solution. I know about holding ALT and LGLG, but I can't do it because it start's doing a Universal Search.
    It starts doing universal search but then should pull up your log data.
    08-07-11 03:28 PM
  5. carullo's Avatar
    maybe wipe and reload 6......ill be honest i had mine on my device for about a month and its been the best i used so far.....
    08-07-11 03:40 PM
  6. LaikeWade's Avatar
    It starts doing universal search but then should pull up your log data.
    Yeah, I think it used to and I've tried to do it with both the stock theme and the os.7 theme i was using, not working at all.
    08-07-11 03:47 PM
  7. LaikeWade's Avatar
    maybe wipe and reload 6......ill be honest i had mine on my device for about a month and its been the best i used so far.....
    Yeah, I think I'm going to do that tonight. Total wipe and reload. What OS.6 version are you running now?
    08-07-11 03:48 PM
  8. andyahs's Avatar
    Yeah, I think it used to and I've tried to do it with both the stock theme and the os.7 theme i was using, not working at all.
    You can turn off Universal Search options on homescreen from the settings menu.
    08-07-11 03:59 PM
  9. Rootbrian's Avatar
    Wiping and reloading via BBSAK is a great idea to weed out the sluggishness. Mine is fast and smooth, aside from a few misbehaving apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-11 03:11 AM
  10. LaikeWade's Avatar
    You can turn off Universal Search options on homescreen from the settings menu.
    You can only switch to Application right? Still doesn't work.
    08-08-11 06:18 AM
  11. theandrenaline's Avatar
    Well mine didn't lag that much despite the constant 36MB free memory I had day in day out. Make sure you EXIT all apps when not in use, and clear your browser's cache once every 3 days if you frequent the web often.

    For me, I downgraded back to OS5, simply because I needed the memory for apps, and being a Chinese, I need to have the Chinese language installed, hence taking up more memory. But all in all, OS6 was a tremendous success, even on the 9700.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-09-11 01:24 PM
LINK TO POST COPIED TO CLIPBOARD