08-04-11 04:46 PM
124 ... 2345
tools
  1. noble.chris's Avatar
    Thanks for the reply Kev!

    Its so strange! Must be my account or isp then :/ Will check wifi on a completely different isp.

    Screen shot of my settings.. Just above the screen shot its called "Factory Provisions".

    I even took a screen shot before I moved away from .321 and its exactly the same! Soo weird!

    01-23-10 07:24 AM
  2. Tinyk's Avatar
    Settings are certainly right.

    If I want to force UMA I

    Disable Mobile Network
    Disable Wifi

    Then Enable wifi

    See if the wifi go's white and give it a few secs to see if it will switch over.

    If not

    Options Mobile Network check connection preference is set to wifi network.

    If that is all set right then

    Options, advanced options, host routing tables, BB key, Register now, this should force a new set of service books down.

    Not sure what else you can try if its still not working, I just checked mine again and its working fine.

    Kev
    01-23-10 07:31 AM
  3. noble.chris's Avatar
    yeah still not working.. soo weird! It has gotta be my isp or wifi! I'm an IT expert and this is even baffling me lol!!

    Just tried tweaking the router (smoothwall) and changed dhcp main dns server incase opendns was dodgy. i suppose one thing I havent tried, is rebooting the switch. hmm.

    Its just sods law that it stopped working just the same day i updated to .423, so I assumed it was the update.

    I've wiped the phone completely using BBSAK (low level wipe), reinstalled the OS without restoring backups (just in case there was a config that conflicted) etc etc.

    Will mess with my network and if I get no where, will pop over a friends and try it over there. Tried to do it at McDonalds today, but got no signal outside in the car.

    I'll update when I finally track down the issue! Thanks again Kev! Its a great help knowing the new os's work fine with UMA and that Orange service is up without any issues.

    Take care, Chris
    01-23-10 07:49 AM
  4. noble.chris's Avatar
    Hi Kev!

    I have been leaving Wifi on 24/7 all week and suddenly when I woke up this morning UMA is on the screen.. woooohoooo!

    Its also working at work too (same isp - plusnet)! I dunno what it was.. maybe an isp issue or took ages for the phone to connect first time after the update? Maybe had to generate encryption keys for the vpn.. dunno!!

    Thanks for ur help

    01-28-10 03:19 AM
  5. StickyGeko's Avatar
    my uma on orange uk too comes on and off when it feels like it, im runnin stock orange .351 and have zero issues built 13/1/10, next to where it says orange on my homescreen theres a little house icon, this turns green when i have uma in the house, i have full 3g coverage here, but when i connect to my mums wifi it never ever goes uma, not to bothered tho, although it would be nice if we could get free wifi calling
    01-28-10 04:58 PM
  6. saggyali's Avatar
    Do you have Orange branded phones? Found out today that because my Vendor ID is 301 (carphone warehouse) is why my UMA doesn't work. Presumably the Vendor ID cannot be changed from the Engineering screen. If not, is there any other workaround to get my Orange UMa working? I have no reception at home and it's taken me since November to get this far. Am now thinking that the only option is to try an convince Carphone Warehouse to exchange it - which I doubt they'll do since it was November 09 that it was purchased...

    I'm p***ed with this whole experience. Orange need to train their staff to a better standard. Now I'm tied in for 24 months with another phone that's useless when I'm at home!
    02-26-10 05:00 PM
  7. Tinyk's Avatar
    No we don't have Orange branded phones that's the whole point, you don't need the orange branding if you enter the settings posted above.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-10 05:04 PM
  8. saggyali's Avatar
    Oh okay - so I can get mine to work if I access the Engineers screen? I just don't know how to access it. Saw the instructions on previous page on what to do once it is accessed. Please can you shed some more light on this for me? Sorry if I'm going over old ground. I've just got to get this resolved before I throw the damn thing against the wall. Gonna give Carphone Warehouse a call tomorrow anyway, but if they don't agree to exchange it or sort the problem out then I'm left with no other option.
    02-26-10 05:10 PM
  9. saggyali's Avatar
    Can anyone help me get mine to work. Appears all Carphone Warehouse phones are unbranded so I can't exchange it and am now stuck with a handset that I can't use at home.

    Unless anyone wants to exchange their Orange branded 9700 for my Carphone Warehouse branded one - which I doubt they do!
    02-27-10 04:32 AM
  10. Tinyk's Avatar
    Hi Saggyali

    I did reply to your pm last night but was pretty wasted so I didn't reply here. Like I said in the pm its no problem to do, just read the threads and get yourself on the latest release .442, then pm me another number where I can ring you and talk you through it.

    the reason I wanted to get you on 442 is it works best out of all the releases so far with oranges uma, once we have made the changes and put the settings in they will work fine but you will loose them all on a firmware upgrade so no point in going through it twice if you don't have to.

    I & my wife run unbranded 9700's and I have both of them working a treat with the UMA service.

    Kev
    02-27-10 04:38 AM
  11. saggyali's Avatar
    Hi Kev,

    Thanks, but I didn't get your PM. I don't know that my phone is unbranded - I think it may be branded to Carphone Warehouse as it's Vendor ID is 301.

    I'm also unsure how to get on the latest release? When I check for updates via the handset it says that there is none. I'm currently on v5.0.0.321.

    Another thing is that I use a MacBook, so that may be an issue when trying to get the latest software on my handset.

    Have spoken to Carphone Warehouse and there is nothing they're prepared to do. I now have to either go to Head Office/The CEO or sort this out for myself.

    Thanks.
    02-27-10 04:56 AM
  12. Tinyk's Avatar
    LMAO ok then I was obviously more wasted than I thought last night when I sent a reply.

    Forget the vendor ID its not going to make any difference, CPW always supply unlocked gsm stock I didnt know they were doing it for Orange as well as the other networks but hey.

    .321 is not so bad, lets get you running with UMA first then and we will try and sort the version at a later date, I know nothing of Mac's so cant help you with that.


    Tbh though If you cant follow the tutorial I posted earlier and have no idea how to get to the engineering screen there is no way we are going to get this done by text or messaging, can you pm me a number I can ring you on, that is perhaps not your mobile, so we can work on it whilst talking? send me a pm and ill give you a call as soon as I can and we will try and work it out for you.

    i'm guessing you have managed to attach your phone to your wifi at home and can browse the net and get your e-mail on it, just not make a call or sms, is that correct?
    02-27-10 06:16 AM
  13. saggyali's Avatar
    Tinyk = legend. All sorted
    02-27-10 09:21 AM
  14. Tinyk's Avatar
    Nice one thanks m8, so much for Orange level 3 support saying its not possible

    I'm off to Vegas next week for my first visit state side and hope to give the UMA a full trial, got a 8520 payg with me to make 100% sure that I get UK prices before using my contract phone hehe.

    Hope you can now start enjoying your orange mobi from home with your new found coverage.

    Take care.
    02-27-10 09:25 AM
  15. saggyali's Avatar
    Good luck and enjoy Vegas!
    02-27-10 09:37 AM
  16. dommyt's Avatar
    Ok guys hope this helps. Orange have their own servers for the UMA and if ur phone isn't Orange branded then without the workaround you won't be able to connect to it, basically if you have an Orange simcard in a generic phone the guys at Orange won't help you. The UMA is just VoIP but using the Orange server and your WiFi to make the call so depending on your router and your broadband package that determins your UMA connectivity. I have no problems with UMA on a puny 2mb sky broadband connection. Although sometimes the phone doesn't connect to the UMA its usually a problem with Oranges servers not neccesarily your phone. The reason why UMA isn't a big thing yet is because although the technology has been around for a few years there is no revenue on it because Orange don't charge you to use their servers through your own paid for broadband. The only guys who really know anything about the UMA are the guys in Oranges Blackberry Department. Vodaphone have started something similar with their sure signal pack but you have to pay 50 for the box upfront or an extra 5 a month on your contract for 12 months. That works in the same way VoIP....... So Orange are giving this service away for free. Also a main reason for not advertising UMA redily is the cost factor when the 9700 first came out it retailed at 350 quid 2 weeks later the handset price increased to 450 quid due to a recalculation in the cost to profit ratio. Your best bet is to stay away from Carphone Warehouse with their unbranded phones and no support from anyone and stick with either the orange shop or even Phones 4u.

    Hope this helps a bit I haven't read through all of the threads on here so if I have repeated parts that
    Other people have posted I'm sorry


    Dom

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by dommyt; 03-02-10 at 03:44 PM.
    03-01-10 01:46 PM
  17. dommyt's Avatar
    Do you have Orange branded phones? Found out today that because my Vendor ID is 301 (carphone warehouse) is why my UMA doesn't work. Presumably the Vendor ID cannot be changed from the Engineering screen. If not, is there any other workaround to get my Orange UMa working? I have no reception at home and it's taken me since November to get this far. Am now thinking that the only option is to try an convince Carphone Warehouse to exchange it - which I doubt they'll do since it was November 09 that it was purchased...

    I'm p***ed with this whole experience. Orange need to train their staff to a better standard. Now I'm tied in for 24 months with another phone that's useless when I'm at home!
    Its not Orange its the dicks at carphone warehouse they only sell unbranded phones which come with no support or settings and orange won't help either unless it is orange branded

    Posted from my CrackBerry at wapforums.crackberry.com
    03-01-10 01:51 PM
  18. saggyali's Avatar
    It's all sorted. Orange basically said that it would never work on any handset other than an Orange branded one.

    All sorted through here. Proves that it doesn't matter if your phone is branded or not. Thanks for the reply though dommyt.
    03-02-10 12:45 PM
  19. dommyt's Avatar
    It's all sorted. Orange basically said that it would never work on any handset other than an Orange branded one.

    All sorted through here. Proves that it doesn't matter if your phone is branded or not. Thanks for the reply though dommyt.
    Yea there are workarounds but orange won't give you any help what si ever unless its branded. Your best bet next time is to avoid carphone whorehouse and either go direct to orange or phones 4u they sell branded phones there

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-10 01:30 PM
  20. saggyali's Avatar
    Will do in 2 years time. They did give me assistance as much as they could. It's more that they didn't know what they were talking about. I would have usually just upgraded, but they didn't offer the handset at the time and I wanted the free gift.
    03-02-10 02:01 PM
  21. dommyt's Avatar
    Thats strange the guys in the blackberry department seem to know almost everything when i need to phone them up about a problem.
    03-02-10 03:13 PM
  22. Hands0n's Avatar
    bbesunlocker.zip is the way to go. Google for it
    03-26-10 03:47 PM
  23. Hands0n's Avatar
    Newsflash:

    UMA does not work with Bluetooth switched on (at least on my lad's 9700).

    If you want to use UMA then turn your BT off.

    That is all

    (apologies if y'all already knew that and I'm just being last man in )
    03-27-10 04:59 AM
  24. mark-d's Avatar
    Newsflash:

    UMA does not work with Bluetooth switched on (at least on my lad's 9700).
    That's not the case with me. I did the engineering screen workaround to get my unbranded 9700 set up with UMA and it's worked most of the time since. Most times it fails to connect straight away and does eventually, other times it connects straight away and sometimes it just doesn't connect at all.

    Every time I've tried it I've had bluetooth on and it's worked for me.

    However, as a test I just turned off bluetooth, re-booted the phone and although the white Wi-Fi light has come on still not UMA so I'd say the Bluetooth thing is more co-incidence rather than anything else.

    As Orange have admitted there is a problem with UMA right now it's probably just something we have to put up with regardless of bluetooth status until they have it fixed at their end.
    03-27-10 09:16 AM
  25. Tinyk's Avatar
    I agree I have found bluetooth to have no effect on UMA at all.

    If you want UMA to work at its best then change the network from both to 2G only, I found that made it 99% good.

    Some firware behaves better than others with UMA I've found 545 to be pretty good compared to some that have come out.
    03-27-10 01:42 PM
124 ... 2345
LINK TO POST COPIED TO CLIPBOARD