05-22-10 07:23 PM
330 12345 ...
tools
  1. mantech's Avatar
    I posted earlier about the speed of this os and the browser is fast like 1 to 3 seconds load time on 3g service.

    This os is faster then .411 I last was running.

    I have yet to find any issues with this os.

    Try doing a memory clean or shall I ask did you do a clean wipe of the phone before installing the os?

    Posted from my CrackBerry at wapforums.crackberry.com
    no, you mind telling me how? lol still new to this forum
    04-11-10 12:38 PM
  2. xamdam's Avatar
    I gave up on wiping with CrackMem - it never brought my phone to the error screen like I wanted it to...to prove it was wiped.

    Now I use CrackMem to trim down the OS - then I wipe with BBSAK and load the new OS with BBSAK. Never had a problem.
    Crackmem when complete will state that the execution was complete and the DM will state when all was done the installation process was done.

    I see there is more then one way to skin a cat and what works best for ppl is all that matters, but yes I suggest and agree ppl should try both yours and my way to see what's best and yes there is other programs as well and ways to do so.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 12:39 PM
  3. jeffreii's Avatar
    no, you mind telling me how? lol still new to this forum
    First:
    http://forums.crackberry.com/f95/pro...ocedure-53359/

    The wiping is in the advanced procedure.

    I do suggest wiping with BBSAK and then using BBSAK to install the OS. If you're feeling up to it I'd also get rid of unwanted stuff with CrackMem. Google those programs if you aren't familiar with them. There are even YouTube tutorial videos on using BBSAK and CrackBerry instruction threads for both.
    Last edited by jeffreii; 04-11-10 at 12:43 PM.
    04-11-10 12:41 PM
  4. mantech's Avatar
    ^^^ thanks!
    04-11-10 12:42 PM
  5. jeffreii's Avatar
    Crackmem when complete will state that the execution was complete and the DM will state when all was done the installation process was done.

    I see there is more then one way to skin a cat and what works best for ppl is all that matters, but yes I suggest and agree ppl should try both yours and my way to see what's best and yes there is other programs as well and ways to do so.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah there are of course numerous ways...I just like how a BBSAK wipe brings me to the 507(I think that's the number) error screen where my BB has no OS to boot up with.

    When I did a wipe with CrackMem it said it was wiped...but then if I rebooted the phone everything was still there. Strange...so I moved on.
    04-11-10 12:42 PM
  6. sweetlittlehugs's Avatar
    There is no other way to backup all data and third party apps.

    Use the DM backup feature to backup the DATA and then for third party apps Use The DM, but you will need to read about how to do it as it would take me to long to type it all out (use the search feature in crackberry to find how to backup third party apps), but it is simple to do. If you don't care about backing up your third party apps like some ppl rather not. Then don't, just reinstall them again like when you first got them.

    Read Post #19 about how i wipe a load a OS, best way ever.
    Thanks I can't let my phone connect to DM. Connecting to DM causes the IT policy to be restored onto my phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 01:28 PM
  7. thatiphoneguy's Avatar
    i plan on installing this right away, i keep having random annoying problems with .509.. choppy calls and the phone randomly going into SOS are the main ones that bugged me the most.
    04-11-10 01:56 PM
  8. mantech's Avatar
    so the browser reminds me of 4.6. It is fast but while its loading the little clock icon would pop up and freeze my phone for a quick second. usually when im loading a 500k page i was able to go and visit my other apps on the phone with no interruption, im glad the bluetooth is fixed. ill keep this for awhile..
    04-11-10 01:57 PM
  9. dubious1's Avatar
    Ok this what I like you to do.

    Wipe the OS again using crackmem and reinstall OS .592 without anything else installed afterwards, basically default like a virgin.

    Then go from there.

    It sounds like a bad installk or a dirty wipe\install.

    I on my phone now so I am heading out, but post away as get the respones through email and I will post back when I can or when I get home.

    Posted from my CrackBerry at wapforums.crackberry.com

    I went ahead and tried those steps, but I'm still having the same issues. I was able to hear the ringtones by going into Options/Sounds and Ring Tones, but when I went into the Profiles, I started getting the errors. Since I'm @ work, I'm unable to do anything with the equipment here, and my MacBook Pro is of no help either. My friend is going to let me use his laptop later on to re-load the OS, since I have a feeling that the problems might have started by uploaded from my older WinXP machine that I had to dust off in order to remove an IT policy in the 1st place. I will keep y'all posted on my progress, and hopefully my success!
    04-11-10 02:00 PM
  10. cptx's Avatar
    First:
    http://forums.crackberry.com/f95/pro...ocedure-53359/

    The wiping is in the advanced procedure.

    I do suggest wiping with BBSAK and then using BBSAK to install the OS. If you're feeling up to it I'd also get rid of unwanted stuff with CrackMem. Google those programs if you aren't familiar with them. There are even YouTube tutorial videos on using BBSAK and CrackBerry instruction threads for both.
    Xamdam & Jeffreii
    Another good one is Blackberry Master Control Program, I find it much quicker than BBSAK and CrackMem. BBSAK does not always see my phone and like you Jeffreii CrackMem does not always delete the O/S for me.
    04-11-10 02:29 PM
  11. jeffreii's Avatar
    Xamdam & Jeffreii
    Another good one is Blackberry Master Control Program, I find it much quicker than BBSAK and CrackMem. BBSAK does not always see my phone and like you Jeffreii CrackMem does not always delete the O/S for me.
    Strange - I've never had BBSAK not see my phone.

    I'm sure BB Master Control is good - but like most people I think once you find a method that works well for you it's a "don't fix what's not broken" type of deal.
    04-11-10 03:19 PM
  12. ernbrdn#WN's Avatar
    How is the speaker volume on this release? I noticed a great amount of lost volume between 4.6 and .509 release OS. I'm living with it for now since the battery life on 4.6 was so horrible, but I'm just curious if this has been fixed. Thanks.
    04-11-10 03:46 PM
  13. dp867's Avatar
    I did a fresh install of this OS, I keep getting a message: "Your Visual Voice Mail password is invalid. Please go to Visual Voice Mail inbox and update it."

    I never had a password on my VVM, so I tried setting one but the messages keep popping up. any help?
    04-11-10 04:22 PM
  14. jeffreii's Avatar
    I did a fresh install of this OS, I keep getting a message: "Your Visual Voice Mail password is invalid. Please go to Visual Voice Mail inbox and update it."

    I never had a password on my VVM, so I tried setting one but the messages keep popping up. any help?
    I am pretty sure it's the same password you used to access your voice mail when dialing in to get message...before VVM.

    Worst case scenario you can make a free call to AT&T and have them fix it for you.
    04-11-10 04:30 PM
  15. dubious1's Avatar
    So, here's the latest part in my saga:

    I used my friends laptop running WinXP, and downloaded the .592 via the rapidshare link (it was all in italian, but whatever, i figured it out.) Before installing I used JL_Cmder to 507 my Bold, then I did the install (deleting the vendor.xml file beforehand). After the install, I tested the ringers, and they didn't work from the start. I pulled the battery and will keep it out for a half hour and check it afterwards. I think the problem might stem from opening the pictures folder, where all of the default wallpapers are missing/not showing up correctly.
    04-11-10 05:23 PM
  16. K B's Avatar
    Ok the only thing i dislike about any recent 5.0 OS'es is that standy mode feature is not available when pushing the A button or the mute key button.

    I liked the fact that when i pushed the A button my phone would lock.
    So is this a fact for everyone on this release - the A button does not lock the phone? If so, is there another quick key that does?

    I use this feature ALL the time - pretty much every time I pick up my phone, so sometimes hundreds of times a day. I could not get by without it. I have no desire to "upgrade" my OS if I lose features that I love.....

    Is there any other way to do an instant lock?
    04-11-10 05:53 PM
  17. gabe_c_ua's Avatar
    So is this a fact for everyone on this release - the A button does not lock the phone? If so, is there another quick key that does?

    I use this feature ALL the time - pretty much every time I pick up my phone, so sometimes hundreds of times a day. I could not get by without it. I have no desire to "upgrade" my OS if I lose features that I love.....

    Is there any other way to do an instant lock?

    EDIT*********** imdaBold1 posted below that pressing "k" with dial from home screen disabled will lock the phone with .592. Still not sure about .509. Thanks


    I updated to .509 in February and to .592 today. As far as I know, there is no way to get the keyboard to lock by pressing only one button. I believe the function has been phased out with the release of the 5.0 operating systems (unless you have password enabled). With password, the phone will lock, but not with a one key press.

    I have been using Quicklaunch to lock my phone. It can be set to work with only a two button process.

    This OS is well worth the loss of the lock function, but I wish they would bring it back.
    Last edited by gabe_c_ua; 04-11-10 at 08:36 PM.
    04-11-10 06:08 PM
  18. K B's Avatar
    ^^ Thanks for your reply. I honestly don't see why I would use the new OS - my phone does exactly what I want it to do right now.

    I do use the password function, but I rely on being able to lock it immediately when needed.

    Good to know. Thanks.
    04-11-10 06:35 PM
  19. imdabold1's Avatar
    ^^ Thanks for your reply. I honestly don't see why I would use the new OS - my phone does exactly what I want it to do right now.

    I do use the password function, but I rely on being able to lock it immediately when needed.

    Good to know. Thanks.
    I am not sure what you guys are talking about. In my experience so long as you have a password activated pressing K (dial from homescreen needs to be deactivated) will lock it. What has changed in the 5.0 builds is that A no longer locks it.
    04-11-10 06:45 PM
  20. xamdam's Avatar
    ^^ Thanks for your reply. I honestly don't see why I would use the new OS - my phone does exactly what I want it to do right now.

    I do use the password function, but I rely on being able to lock it immediately when needed.

    Good to know. Thanks.
    Quick Launch will do so in like a 2 second hit QL icon and (once u have lock phone option in the list) move it to the top of the list and choose it... takes 1-2 secs bingo, bango.

    The speed of this OS and its overall features and so forth is worth the 1 key option to lock... by hey whatever you like to do is your pleasure.
    04-11-10 06:49 PM
  21. xamdam's Avatar
    I am not sure what you guys are talking about. In my experience so long as you have a password activated pressing K (dial from homescreen needs to be deactivated) will lock it. What has changed in the 5.0 builds is that A no longer locks it.
    A, no works, Mute, No Works and K, no works even when dial from homescreen is off... i have a password on phone . always have.

    So therefore its a falt out NO... wen it comes to anything we all knew what to use before.

    Anyway ... the Quicklaunch way is fast and easy 1-2 secs to do.
    04-11-10 06:56 PM
  22. imdabold1's Avatar
    Dude I am using it right now and I assure you that I am running 592 and have my phone password protected. Pressing A just locks the keypad and requires you to hold mute to unlock but K allows for a one key phone lock.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 06:59 PM
  23. dp867's Avatar
    I am pretty sure it's the same password you used to access your voice mail when dialing in to get message...before VVM.

    Worst case scenario you can make a free call to AT&T and have them fix it for you.
    Thanks for the suggestion, I read on the ATT forums finding ways to reset the password. Worked like a charm. Thanks guys.
    04-11-10 07:05 PM
  24. grunt0300's Avatar
    Going to try downloading "592" tomorrow. Please define what you mean when you use the word "wipe". I used Quickpull to clean the old OS when i first downloaded "509", and had no problems. I don't think you are referring to the memory wipe feature on the BB 9000, are you ? Please bear with me as i'm fairly new at this. I had planned on getting QuickLaunch in the near future, but maybe sooner is better than later.
    04-11-10 07:06 PM
  25. dp867's Avatar
    Just held 'A' and it put my phone in standby and pressed the 'mute' to unlock.
    04-11-10 07:08 PM
330 12345 ...
LINK TO POST COPIED TO CLIPBOARD