1. c_86's Avatar
    Hey everyone

    now in all the years i have done OS upgrades/downgrades, i have never ever heard or seen this issue...

    now i was running 680 on my 9700 without many issue, and for some reason i decided to downgrade to 656.

    so i started the downgrade, using BBSAK to wipe and reset to factory (wanted to do a complete fresh install with nothing on it)

    all that went fine without any issues, booted with a 507... all normal at this point

    i install 656 to my PC and remove all the CODs i dont use from the java folder (the same i do for every install, removing the same CODs).

    i plug in the BB again, and use apploader to install the OS, not BBDM

    now all seemed to go normal in its procedures. apploader said everything went fine...

    the deivce boots and this is where it gets odd...

    it booted with a white screen, a black banner at the top with it saying platform 5.1.0.153... below that it looks like the options, it listed all the apps thats were installed from the address book, to captureit, to manage connections... however none of it really worked... capture it didnt work... and it kept throw erroes from java.lang.null errors to a bunch of others...

    I have NO idea what went wrong... anyone else ever seen this before? this is the first i have seen it and the first i have ever heard of it...

    all is well again, i simply moved from my laptop to the PC and loaded 680 without issues and all is well... but it just mystifies me as to what happened...

    anyone?
    05-29-10 12:17 AM
  2. olaf_d's Avatar
    Corrupt default theme

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-10 12:47 AM
  3. c_86's Avatar
    yea lol just found that out from a friend...

    didnt know that, now i know... and with this thread others will know to if they come across it...

    thanks!
    05-29-10 12:50 AM
  4. Demonchildinc's Avatar
    Hi. I have a similar problem. How do I fix it? U said corrupted theme.
    06-20-10 10:28 PM
  5. c_86's Avatar
    unintall the OS, reboot PC, install OS again, and do upgrade see if that helps
    06-20-10 10:45 PM
  6. Demonchildinc's Avatar
    Did that like 3 times!! Same error.
    06-20-10 10:46 PM
  7. c_86's Avatar
    what OS are you trying to install?
    06-20-10 10:51 PM
  8. Demonchildinc's Avatar
    .743 the latest. It was doing that from the time I installed the leak version
    06-20-10 10:57 PM
  9. c_86's Avatar
    get rid of the leak OS, and install an official one... i know they are both technically the same, but i was having constant issues with the leaked 743, but as soon as i installed the official version it worked flawlessly
    06-20-10 10:58 PM
  10. Demonchildinc's Avatar
    Did that and same error!! I'm so confused about it.
    06-20-10 11:38 PM
  11. c_86's Avatar
    have you tried completely wiping the device with BBSAK, or JL_cmder?
    06-21-10 09:01 AM
  12. Demonchildinc's Avatar
    i wipe first with JL_cmder! delete the vendor file and load with app loader!!
    Last edited by Demonchildinc; 06-21-10 at 10:35 AM.
    06-21-10 10:30 AM
  13. c_86's Avatar
    yea i dont know then... try doing it from a diff PC and see if it works... if it does might be a bad install of DM... try removing DM and all OSs from your PC, reboot and try again from scratch
    06-21-10 10:23 PM
LINK TO POST COPIED TO CLIPBOARD