1. cloom150's Avatar
    I have a nuked/bricked (not really sure on the difference) Blackberry 9780, I got impatient when I was wiping it and pulled the battery. The blackberry is stuck in an infinite loop, it restarts, wipes to 9% and then restarts again. I have been searching for solutions to this problem, I've tried lots of them, including this http://crackberry.com/blackberry-101...ked-blackberry (my blackberry appears as "USB-PIN:277973B0" and not "USB-PIN:UNKNOWN", even when I do it with the pin known it fails to connect to the device during initialization) and http://forums.crackberry.com/blackbe...lights-715217/ (this works until step 7 when I am trying to load JVM and the Blackberry is unable to connect, it goes back into its infinite loop). BBSAK and JL commander are not able to connect to the device. Does anyone have any other solutions or suggestions? Thanks
    Last edited by cloom150; 05-30-12 at 11:06 AM.
    05-30-12 11:02 AM
  2. kbz1960's Avatar
    Windows 7? Open task manager and kill everything rim/blackberry then run bbsak to wipe.
    05-30-12 11:10 AM
  3. cloom150's Avatar
    Yes, it is Windows 7. Even with all the blackberry and rim related processes killed BBSAK is unable to detect my device, I believe this is due to the infinite loop, I have tried with and without the battery.
    05-30-12 11:18 AM
  4. kbz1960's Avatar
    Have you tried without battery and then inserting it?
    05-30-12 11:21 AM
  5. cloom150's Avatar
    Yes, bbsak is still unable to detect the device no matter how i do it, as soon as i insert the battery the infinite loop begins. Desktop manager and Apploader are at least able to detect my device (until trying to reconnect when loading JVM)
    05-30-12 11:26 AM
  6. kbz1960's Avatar
    Have you tried in a command prompt....... Loader /nojvm
    05-30-12 11:34 AM
  7. cloom150's Avatar
    yes, i have tried this http://forums.crackberry.com/tips-ho...ckberry-32322/, the problem is that my blackberry appears as USB-PIN:277973B0" and not "USB-PIN:UNKNOWN" in Apploader. Even though i have done loader /nojvm it still tries to reconnect to jvm
    05-30-12 11:47 AM
  8. kbz1960's Avatar
    Have you unplugged the phone at that point and plugged it back in?

    Maybe someone else has more ideas. As for pin unknown I've wiped with bbsak many times and never get pin unknown, it always shows the pin and I've never had trouble loading an OS.
    05-30-12 11:50 AM
  9. cloom150's Avatar
    The other solutions say that it should appear in apploader as pin unknown, whether pin known or pin unknowm makes a difference I'm not sure. And yes, I have tried unplugging and plugging the phone back in combination with having the battery in and out.
    05-30-12 11:57 AM
  10. kbz1960's Avatar
    Yep, I've never seen pin unknown on mine after wiping and it always works regardless so I just ignore that part. Perhaps is different for an oops like pulling the battery out while it is still writing. I guess it does warn you doing so may make your device unusable.
    05-30-12 12:01 PM
  11. BNELL's Avatar
    Hi All

    I usually just read forums on issues i have and never really posted anything because normally everyone has the same issues and solutions work.
    :: tried Apploader sequence(pull battery, look for pin or unknown usd device and next) with correct SP OS download for my phone, stops/doesnt go past at connecting to JVM and i have tried battery pulls, pulled USB cable and waiting and removing batter and then inserting battery and then attaching USB again.. Loader doesnt allow me to go past the connecting to JVM issue.
    Tried BBSAK, JL Commander and BB MCP which all looks like Javaloader nice interfacing But they all have the issue of connecting to the phone. The pin does come up in BB MCP but when clicking a wipe button or any of those doesnt work. the phone boots too quick. Even doing it with the battery pulled doesnt help.
    Tried the extreme - heating the board with a heatgun at work, and the previous night in the oven at home as per someones advice.
    for some reason when i put in the simcard it seems to go liek 3mm more progress on startup progress white line. initially its just 1mm.

    I hope my writing is clear, just wondering if any of yaw have a solution. Yes tried uninstalling BB desktop manager, and phone software and reinstalling, just wish i could find confirmation that the phone is . Effed.
    01-23-13 03:04 AM
  12. PALeafs67's Avatar
    When this happened were you in the middle of loading OS at all it? sounds like your device has no operating system...Have you tried device security wipe bring it back to original factory settings?
    I have done a lot of BBs wiped with BBSAK have even had what you described in your post with PC and BBSAK not showing pin number.. what i did was WIPE device totally then loaded the devices proper OS and started fresh this has always worked for me.
    I myself do not like windows7 for loading as it has hidden files you have to locate if your doing delete vendor file way... have always found XP worked great.
    Best of luck
    01-24-13 12:38 PM
  13. alwidanakehna's Avatar
    guys,,,, neone able to find a solution,,,,,, have a bricked 9900 but in all the solutions not able to get unknown:PIN
    03-14-13 09:28 AM
  14. kbz1960's Avatar
    I don't know that you need to get unknown pin.
    03-14-13 09:38 AM