1. AkashRuhela's Avatar
    Hi all,

    I've been noticing more bugs with the notification bar on my bold 9780. The bar either doesn't display the notification in the drop down or seems to make a notification transparent which then messes with the scrolling. I have uploaded 2 pics to show you guys what my screen looks like and the problem. Would this be a firmware related issue, if so then I could possibly downgrade, but to which firmware as I am with Bell Canada and would like the best firmware.

    As you can see from the pictures attached, my notification bar tells me I have a twitter notification, but nothing appears in the drop down. Also, under my social feeds, I have a BBM notification but it is barely visable and it is also messing with the scrolling in the drop down as it is not lined up properly. Please help me fix these issues.
    08-21-11 09:42 AM
  2. diegonei's Avatar
    Seen threds about this before. As I remember, it was a bug on early releases of the OS. Updating seems to be the solution.

    Brab the latest release fom the sticky and update: How to Install or Upgrade to a New RIM BlackBerry Operating System (OS) with AppLoader

    EDIT:
    Since both posts you have made are on very similar issues, why don't you delete this one and add the issue in here? About that, I'd try a battery pull, but since you're already going to reload the OS, both problems should be gone by the time you finish.
    Last edited by diegonei; 08-21-11 at 12:23 PM.
    08-21-11 12:16 PM
  3. AkashRuhela's Avatar
    I'm already running on the latest OS. .600 .. It is still giving me trouble, and as for the Twitter problem, I have done many battery pulls and resets, it hasn't fixed it.
    08-21-11 01:12 PM
  4. diegonei's Avatar
    No ideas then.

    I didn't know this issue was still around on past .5xx releases...

    You can still try to reload the OS and see if the issue goes away. Bogus installs happen.
    08-21-11 02:07 PM
  5. alfahmi's Avatar
    Also occured the same problem as you, my suggestion : Downgrade ur BB to version .480

    Hi all,

    I've been noticing more bugs with the notification bar on my bold 9780. The bar either doesn't display the notification in the drop down or seems to make a notification transparent which then messes with the scrolling. I have uploaded 2 pics to show you guys what my screen looks like and the problem. Would this be a firmware related issue, if so then I could possibly downgrade, but to which firmware as I am with Bell Canada and would like the best firmware.

    As you can see from the pictures attached, my notification bar tells me I have a twitter notification, but nothing appears in the drop down. Also, under my social feeds, I have a BBM notification but it is barely visable and it is also messing with the scrolling in the drop down as it is not lined up properly. Please help me fix these issues.
    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-11 02:44 PM
  6. costco1's Avatar
    this is happening on mine as well and nowdays I go straight to the app instead of checking the bar.
    08-21-11 08:02 PM
  7. AkashRuhela's Avatar
    Also occured the same problem as you, my suggestion : Downgrade ur BB to version .480



    Posted from my CrackBerry at wapforums.crackberry.com
    Did that fix your problem? If so, then I will go on and downgrade.
    08-21-11 08:58 PM
  8. AkashRuhela's Avatar
    Just downgraded to .534 . There seems to be no fix and .534 seems to be much slower than .600. I'm going to upgrade again. Any other fixes guys?
    08-21-11 10:32 PM
  9. Phill_UK's Avatar
    Just downgraded to .534 . There seems to be no fix and .534 seems to be much slower than .600. I'm going to upgrade again. Any other fixes guys?
    Why did you downgrade to .534 when you were told of a possible fix in .480?

    All the .5xx builds were rubbish with lots of annoying bugs.

    My advice would be to upgrade back to .600 and inject the net_rim_ribbon_app.cod from .461

    Not sure if this will fix your problem because I've never seen it before, but that's what I use.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 06:26 AM
  10. AkashRuhela's Avatar
    I'm also concerned with the speed of the.4xx builds. The speed of the .600 build is nice and fast but has those bugs. So .480 and .461 don't have those bugs and I shud downgrade to one of those?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 03:17 PM
  11. Margaret March's Avatar
    I used to see my Twitter icon on the notifications bar and it has now disappeared. How can I get it back?
    08-29-13 12:47 PM
  12. Batter Pudding's Avatar
    @Margaret: What OS version are you running? Have you tried updating it? And have you checked if there are any Twitter updates?

    Simplest place to start checking the above is by using Blackberry Desktop Manager on a PC.

    Once you have nipped through the simple stuff, we can look at more specific newer OS versions.

    Notice you have picked up a thread over two years old so many different OS releases have happened since then. Certainly would not install anything older than .666 and probably work looking into the latest .7xx
    08-30-13 12:53 PM
LINK TO POST COPIED TO CLIPBOARD