1. wirelessgal's Avatar
    Hey everyone,

    For the past 3 days or so I haven't been getting my emails. It would work at times and then it stops completely. My 9900 did the
    "activation server" for emails on it's own, twice. I asked Rogers if there's an issue at their end and they said no. Is anyone else not
    receiving emails and are with Rogers? This could be an issue at BlackBerry's end but they haven't said anything. This is getting frustrating.
    Everything else works.

    I have tried the usual battery pulls and I checked my emails settings and everything is fine.
    06-27-13 04:05 PM
  2. Fubaz's Avatar
    did you delete the service books and re register the device ?
    06-27-13 07:00 PM
  3. wirelessgal's Avatar
    did you delete the service books and re register the device ?
    No I didn't. I'll try that. Thanks.
    06-27-13 08:02 PM
  4. wirelessgal's Avatar
    It didn't work. Rogers tech support re-send the service books and it was working, but it did it again this afternoon. It re-send the service books on it's own. It's happened 3 times this week. Called Rogers again. They think it might be my 9900. Told me to put my sim on my older BlackBerry to see if it happens with that phone. If it doesn't than it's my 9900. If it does, than they will have to investigate it with BlackBerry to see what's causing it. I have a feeling it's my 9900 because I have other issues with it.
    06-28-13 06:31 PM

Similar Threads

  1. How can i get H+ on stl100-1??
    By Fahadthelionheart in forum BlackBerry Z10
    Replies: 7
    Last Post: 06-28-13, 09:15 AM
  2. Blackberry link not available
    By dusan.bukvic in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 06-28-13, 04:52 AM
  3. Quick Question, Share Appointment with BB Group? Gone?
    By Damatrix02 in forum BlackBerry Z10
    Replies: 3
    Last Post: 06-27-13, 06:47 PM
  4. Does anyone know why does BlackBerry not releases activation numbers?
    By Chicago777Guy in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 06-27-13, 03:55 PM
LINK TO POST COPIED TO CLIPBOARD