1. Nocontact's Avatar
    Every time I choose a recipient to SMS there is always another "TO:" box for another address and I always end up typing my message in there and having to delete etc.
    Is there any way to set it so when I want to compose a text it doesn't add a box for additional recipients and just go to the box where I type my message?
    02-11-14 11:33 PM
  2. dayno25's Avatar
    Dude just touch the area where you're going to type after entering the persons name it takes like half a second...

    SQN100-3; 10.2.1.1925
    02-11-14 11:36 PM
  3. Nocontact's Avatar
    Yes I'm aware of how to workaround it but it's a habit I've formed, hitting the contact name then starting typing but it always types in the second "TO::" box and then I have to go back and start over.
    If it doesn't bother you, great. I'm asking to see if there's a way to avoid it in the first place.
    02-12-14 11:24 AM
  4. Nocontact's Avatar
    Anyone else?


    Sent from my iPad using CB Forums
    02-16-14 10:14 AM
  5. MissoulaMarinerFan's Avatar
    There's not an option from what I've seen...however, you could cut and paste instead of deleting and starting over.
    02-17-14 09:20 PM
  6. MontoyaOscar84's Avatar
    Hello,
    It happens to me as well, I think it’s normal. I have not come across an option or shortcut to use in order to prevent this from occurring.
    02-18-14 10:01 AM
  7. anon(8063781)'s Avatar
    Every time I choose a recipient to SMS there is always another "TO:" box for another address and I always end up typing my message in there and having to delete etc.
    Is there any way to set it so when I want to compose a text it doesn't add a box for additional recipients and just go to the box where I type my message?
    My Pearl Flip 8220 does the same thing. I think it's normal. I have a Bold 9900 on the way, so I'll try to remember to post here if it does the same thing.

    Sent from my Sony Tablet S using Tapatalk
    02-21-14 08:23 PM
  8. anon(8063781)'s Avatar
    Yep. It's the same on the Bold.

    Sent from my BlackBerry 9900 using Tapatalk
    03-05-14 08:47 PM

Similar Threads

  1. Virgin Mobile is matching koodos plan!
    By sheeraz_aa in forum General Carrier Discussion
    Replies: 1
    Last Post: 02-14-14, 11:23 AM
  2. Now this is marketing!
    By a.crews in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 02-13-14, 08:40 AM
  3. IMEI is 16 digits but input field to unlock is 15
    By Daniel Montanaro in forum BlackBerry Z30
    Replies: 11
    Last Post: 02-12-14, 11:20 AM
  4. Just upgraded to 10.2.1 but Z30 thinks it is running 10.2.0
    By heading4tomorrow in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-12-14, 05:34 AM
  5. Help! Vibrate mode is not working!
    By lcchick in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-11-14, 08:16 PM
LINK TO POST COPIED TO CLIPBOARD