1. chavalozvi's Avatar
    He guys, I have a Bold 9700 on ATT, I have been searching tirelessly for a way to change mobile networks while I'm out of the country because I want the 3G connection not EDGE. Any help will be greatly appreciated.
    05-25-10 03:40 PM
  2. fjerske's Avatar
    Manage connections--mobile network options--set network mode to manuel. It will scan the local networks and let you know what's available. That's as close as you going to get for 3G only. If your phone supports the 3G bands where your going.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 06:14 PM
  3. chavalozvi's Avatar
    Tried your solution I have no option to set it to manual, only the EDGE; EDGE & 3G
    05-26-10 07:39 PM
  4. Phill_UK's Avatar
    You should have the option...

    Manage Connections > Mobile Network Options > Network Selection Mode = Manual



    05-26-10 07:55 PM
  5. chavalozvi's Avatar
    You should have the option...

    Manage Connections > Mobile Network Options > Network Selection Mode = Manual



    I do not have that option, I've searched for it everywhere on my device, any other solution
    05-27-10 11:57 AM
  6. BBtoiPhone's Avatar
    I do not have that option, I've searched for it everywhere on my device, any other solution
    If you dont have that option it sounds like your phone isnt unlocked.. Contact your service provider and have them give you the unlock code.. Once you have unlocked your device this option might become avalible... if that doest work ask PHIL what OS he is running and install that.. Those are the only two options i can think of. hope that helps
    Last edited by JR750; 05-27-10 at 12:39 PM.
    05-27-10 12:36 PM
  7. chavalozvi's Avatar
    Unlocked it a month ago, will update to another version.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 12:27 PM
  8. chavalozvi's Avatar
    updated to version 5.0.0.680 (Bundle 1149) but still no option to set it to manual or automatic, only option left is ask PHIL.
    05-29-10 10:03 AM
  9. pityboy's Avatar
    I'm with you. I tried updating, unlocking and pressed every option. It seems like the AT&T SIM card blocks the option to change to MAUNAL.

    On this same unlocked phone I inserted a TELCEL SIM and the option is available. Just whe reinserting AT&T sim card the option is not available.

    Hope we can get some help.

    Thank you ...
    06-03-10 07:43 AM
  10. GiovanniA's Avatar
    I have a Blackberry Bold 9700. Has any one had any sucess at this. I roam alot in Baja California, Mexico and usually roamed on the TelCel network with no problems (3G, caller ID, voicemail works as if in the states, etc...) but now for the past few months i have been looked in to MOVISTAR (no caller ID, no 3G, no voicemail, etc...) both networks are available as i have been using TELCEL for the past 6 years while having my Cingular then AT&T phones.

    I have not unlocked it yet but seems as that doesn't seem to work.

    Is there a way to go to RIM default system before AT&T locked that option on our phones?

    Been frustrated for several months!!!
    Last edited by GiovanniA; 06-03-10 at 06:12 PM. Reason: for got to add type of phone
    06-03-10 06:10 PM
  11. jcastilloalonso's Avatar
    Exactly the same problem happens to me, I got a "Viva Mexico" voice plan, and Movistar won't give me 3G or Caller ID... And there is no way to change... My solution so far is go to a known place were Telcel 3G works but Movistar won't, then my 9700 switches to Telcel and stays like that until I go to another place where there's Movistar and there's no Telcel... Worst case is that AT&T roaming page says to "try" to use Telcel when in Mexico being they are they preferred roaming partner.... very frustrating, I don't know if there's a way to enable changing the Network using the "Engineer menu" yet I have no idea on how to do it...
    06-03-10 10:48 PM
LINK TO POST COPIED TO CLIPBOARD