1. STYLN's Avatar
    When I woke up this mornin, I TRIED turning my fone on but all I got was a message with something about no software and and a circle with the line through it with 507 nxt to it? I called Telus and they said try reloading the OS back on!!!! Well i did need to update it since they shipped it to me with an out of date OS on it to begin with....FACK.....Ive only had this phone a week now anyhow!!!! I hope this isnt a sign of things to come!!!!
    04-26-10 03:52 PM
  2. fatboy97's Avatar
    Was this just a rant or did you have a question????
    04-26-10 03:58 PM
  3. STYLN's Avatar
    Ahhhhhhh......bit of both I guess......LoL Has anyone else ever heard of this happening? Im lost without my fone 2day!!!

    Oh is T Mobile a CDMA carrier? Wld yur OS work on my Telus network?
    Last edited by STYLN; 04-26-10 at 04:14 PM. Reason: Another Question
    04-26-10 04:12 PM
  4. fatboy97's Avatar
    Ahhhhhhh......bit of both I guess......LoL Has anyone else ever heard of this happening? Im lost without my fone 2day!!!

    Oh is T Mobile a CDMA carrier? Wld yur OS work on my Telus network?
    Never heard of this happening before to anyone.

    T-Mobile is a CDMA carrier... Any OS built for the 9700 will work on ANY 9700, just need to remove the Vendor.xml file and run the Loader.exe.
    04-26-10 04:17 PM
  5. rdyoung's Avatar
    Never heard of this happening before to anyone.

    T-Mobile is a CDMA carrier... Any OS built for the 9700 will work on ANY 9700, just need to remove the Vendor.xml file and run the Loader.exe.
    T-mobile is a GSM carrier, but the rest of your post is on point.
    04-26-10 04:27 PM
  6. STYLN's Avatar
    Thx guys - much appreciated....
    Last edited by STYLN; 04-26-10 at 04:28 PM. Reason: sp
    04-26-10 04:27 PM
  7. dLo GSR's Avatar
    wait, so it just randomly wiped the OS? is there anything at all you did the night before that might have caused it?
    04-26-10 04:30 PM
  8. STYLN's Avatar
    Yep jus randomly wiped the OS!!!! And I didnt do anything the nite b4 - jus plugged it in to charge when i wnt to bed (was working fine) and then BAM no OS in the am 2day!!!
    04-26-10 04:40 PM
  9. sfjon918's Avatar
    t-mo a cdma carrier??? now i heard it all lol... styln i've heard this happening but i've never seen it, hella random
    04-26-10 04:45 PM
  10. STYLN's Avatar
    Yea its pretty fuk'd if ya ask me....hopefully I can get it workin 2nite with the new OS...altho the one on Telus's website if .544 - hopefully it'll work!
    04-26-10 04:47 PM
  11. fatboy97's Avatar
    Sorry, I had my wires crossed... T-Mobile is a GSM carrier... Verizon and Spring are the only CDMA carrier's (or at least the largest) in the US.
    04-26-10 07:16 PM
  12. STYLN's Avatar
    No worries....I tried loading the new OS last nite with no luck....Desktop mgr wouldnt even read the fone...like it wasnt there!!!! Wouldnt pick up the pin# So now Telus is sending me another one....they say they"ll have it preloaded with the new OS - we'll see!!!
    04-27-10 12:53 PM
  13. Pi Guy 3.14's Avatar
    Whats a fone?
    04-27-10 12:55 PM
  14. Roscopcoletrain's Avatar
    Yes, Ive read of it happening. Just a bug or whatever, caused a OS error. Reload OS and continue on your way. And try to keep backups current

    There is a trick to reloading the OS. Search the blogs, it was posted here. You have to take out the battery. its pretty simple though to do.

    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    Last edited by Roscopcoletrain; 04-27-10 at 01:02 PM.
    04-27-10 12:58 PM
  15. STYLN's Avatar
    Meh....Ive reloaded an OS plenty of times b4 and nvr had any issues....but I got a new one on the way so Ill jus go with that!
    04-27-10 02:04 PM
LINK TO POST COPIED TO CLIPBOARD