1. janaphone's Avatar
    Hi,
    Just tried to send a photo from my 9780 via mms but i dont have the option. The only option i have is send via text,email or facebook. Anyone know if i need to set something up. My network is o2.
    Thanks
    11-27-10 03:46 PM
  2. JuggernautBoston's Avatar
    I'm having the same exact problem.. Apparently you have to choose
    Send Text Message' then 'Attach' then select the picture and send; funny thing is I used to have this option (I believe) before my phone went nuts.. Bumping for any help!
    Last edited by JuggernautBoston; 11-27-10 at 04:53 PM. Reason: Typo
    11-27-10 04:47 PM
  3. Phill_UK's Avatar
    There is no option to send as MMS on OS6.

    Just send as Text Message and attach your media... which is MMS
    11-27-10 05:21 PM
  4. spwb1471's Avatar
    I had the same problem. In my case I called customer care at T-Mobile and they had to resend service books for my 9780 since I had upgraded my device. After they did that it worled fine. BB 6 doesn't have a send MMS feature. You just send it as a regullar text and it automatically determines what type it is. Mine has worked fine since : )

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-10 06:25 PM
  5. empresstrena's Avatar
    In os6 it seems to automatically determine whether or not its sms or mms. When u send a text and attach a file I have a lil pop up thingie that says it swithing to mms mode and it sends the pic fine.
    Sms and mms are jus not separated like the way they are in os5.
    I kinda like it better this way.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-10 09:45 PM
  6. janaphone's Avatar
    Great, thanks guys. Works fine that way.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-10 01:41 AM
  7. greggebhardt's Avatar
    Yep this is just the way that OS6 works. I really does it well, just different that we are used to seeing.
    11-28-10 06:53 AM
  8. emelvee#CB's Avatar
    Hi,

    I just updated to the latest version (6 OS) and I am unable to view any pictures people send me, and no one is able to view any pictures I send them. Anyone have any ideas?

    Thanks!
    07-19-11 07:50 PM
LINK TO POST COPIED TO CLIPBOARD