06-29-10 11:21 PM
428 12345 ...
tools
  1. sfrosty's Avatar
    I can never download from rapidshare, it always just stops. Does anyone else have a different mirror? thank you so much
    03-04-10 10:42 AM
  2. fadi316's Avatar
    i just did a full wipe low level wipe, then upgraded from 5.0.0.411 to 5.0.0.509 and for some odd reason when my phone is in the holster it doesn't vibrate or ring when i get a PIN msg, but if i get a txts, email or bbms i get them noo problem vibrates and rings, i went thro all the settings and the profile and seems everything is done rite, i had the same setting when i had the .411 and works good. if my phone is out of the holster and i get a pin msg it vibrate then rings no problem

    any thoughts?? did anyone had this issue? its really annoying cuz i get alot of pin msgs and my phone is in the holster all the time, soo i don't wana keep checking when i'm getting pins
    03-04-10 10:47 AM
  3. Laura Knotek's Avatar
    I can never download from rapidshare, it always just stops. Does anyone else have a different mirror? thank you so much
    You can get it on RIM's official site. Just look for Wind Hellas 9000. https://www.blackberry.com/Downloads...2D3E7433.node1
    03-04-10 10:49 AM
  4. jeffreii's Avatar
    i just did a full wipe low level wipe, then upgraded from 5.0.0.411 to 5.0.0.509 and for some odd reason when my phone is in the holster it doesn't vibrate or ring when i get a PIN msg, but if i get a txts, email or bbms i get them noo problem vibrates and rings, i went thro all the settings and the profile and seems everything is done rite, i had the same setting when i had the .411 and works good. if my phone is out of the holster and i get a pin msg it vibrate then rings no problem

    any thoughts?? did anyone had this issue? its really annoying cuz i get alot of pin msgs and my phone is in the holster all the time, soo i don't wana keep checking when i'm getting pins
    You have the vibration (for PIN) set to "Custom" and below that "Vibrate" set to "Always"?
    03-04-10 11:04 AM
  5. zachkiRo's Avatar
    Wow. Great build! A++ for me! No complaints so far..

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-10 11:10 AM
  6. crashog's Avatar
    Has anyone notice rhat after a battery pull the phone takes forever to start up? is there something I should configure to get it to run faster? I have disabled "compression".
    03-04-10 11:24 AM
  7. BCMike's Avatar
    With my lab group migrating to RIM's new free BES-like exchange server, I figured it's a good time to give OS5 a try. I've been attempting to get 509 from WInd Hellas and all the mirrors posted when the release happened last month to no avail. Anyone have a hunch why each and every link lists the app as removed or unavailable?

    You can get it on RIM's official site. Just look for Wind Hellas 9000. https://www.blackberry.com/Downloads...2D3E7433.node1
    03-04-10 11:34 AM
  8. akcrimson's Avatar
    I can't download the file anywhere! All i get from RIM is

    "We're Sorry...

    * Sorry, the file is temporarily unavailable, please try again later or contact the webmaster."

    None of the mirror links are working either. Anyone??
    03-04-10 11:54 AM
  9. sfrosty's Avatar
    You can get it on RIM's official site. Just look for Wind Hellas 9000. https://www.blackberry.com/Downloads...2D3E7433.node1
    it doesn't work, it says its invalid or unable to download. red text under it.
    03-04-10 12:41 PM
  10. sfrosty's Avatar
    all i see is this.. * Sorry, the file is temporarily unavailable, please try again later or contact the webmaster."
    03-04-10 12:42 PM
  11. Tronyx's Avatar
    Never thought I would defy a lawyer...

    Blackberry Bold OS v5.0.0.509 Multilanguage

    Grab it quick. Won't be up for very long...

    Chris
    03-04-10 01:33 PM
  12. uninteligent's Avatar
    After using .509 for about 24 hours, here is what I have noticed (in comparison to .464).

    Call quality is far superior. I am not having issues at all with quality like I was having with .464.

    Browser is much faster than in .464. It downloads pages much faster.

    Facebook app doesn't handle notifications correctly any more for some reason (specifically comments). It shows up as a notification but is just text -- does not let you reply or even see which status/photo/etc the comment is from. I tried deleting and reinstalling to no avail.

    Battery life is about the same. Wifi auto connect seems to be fixed.

    Pictures load amazingly fast in this build. It is pretty nice, especially when you recall how slow it was in 4.6.x. GPS also seems to be quick and reliable.

    I will update after a couple more days of use, but I REALLY like this build so far. I would definitely recommend upgrading from .464 once the official download link is back to working.

    oh yeah, the booting process is considerably slower than .464. I would say that it takes about twice the time.

    It could just be me, but it seems like the text on the home screen is smaller than it was before ( Carrier, date, 3G, etc)
    Last edited by uninteligent; 03-04-10 at 01:49 PM.
    03-04-10 01:43 PM
  13. ytcfigz's Avatar
    I upgraded to 509 and so fast it's been great...noticed speed increase when loading applications, pictures load amazingly fast.

    Does anyone use the Enhanced Gmail Plugin? I can't get it to work...I don't think it works under this OS. Let me know.

    Thanks!
    03-04-10 02:08 PM
  14. BCMike's Avatar
    Thanks Chris! Now to get this new free exchange working and dive into the world of OS 5 on the Bold.

    Never thought I would defy a lawyer...

    Blackberry Bold OS v5.0.0.509 Multilanguage

    Grab it quick. Won't be up for very long...

    Chris
    03-04-10 02:55 PM
  15. Laura Knotek's Avatar
    it doesn't work, it says its invalid or unable to download. red text under it.
    Apparently the links time out after a while, but it you go to BlackBerry - BlackBerry Desktop and Device Software Download Sites, scroll down to Europe, find Wind Hellas, then select the 9000 device, you can get it.
    03-04-10 02:55 PM
  16. Pema108's Avatar
    According to Steelthorn (Quickpull manufacturer) they don't have a fix for installing QP Pro on any device above 5.0.0.411.
    QuickPull and OS 5.0.0.434+
    Thank you Vecharo! Exactly the information I was looking for.
    03-04-10 03:13 PM
  17. ytcfigz's Avatar
    It works. What specifically are you having difficulty doing with it? All I did was restore my backup files. If push comes to shove, you can always delete your gmail account and then re-create it and you'll be prompted with info regarding the gmail plug-in.
    I deleted and re-added my gmail account but didn't get prompted about the gmail plug-in.
    03-04-10 03:18 PM
  18. Saukrateaz's Avatar
    so far so good. I did notice a slight call blip every now and then that I did not have before. I will reload the OS and see if that helps, could always be the location. Other than that all is much faster. Recommended.
    03-04-10 03:19 PM
  19. tsells's Avatar
    I have updated my phone before but only in 4.6 and I am now getting ready to jump to 5.0.

    Two questions:
    1) Do I need to also update Desktop Manager to 5.0 (I'm using 4.6)?
    2) Can I use Desktop Manager to upgrade (as I have also done in the past), or do I have to wipe the device (I have not wiped the device before and I am nervous to do it this way)?

    TIA
    03-04-10 03:43 PM
  20. andyahs's Avatar
    I have updated my phone before but only in 4.6 and I am now getting ready to jump to 5.0.

    Two questions:
    1) Do I need to also update Desktop Manager to 5.0 (I'm using 4.6)?
    2) Can I use Desktop Manager to upgrade (as I have also done in the past), or do I have to wipe the device (I have not wiped the device before and I am nervous to do it this way)?

    TIA
    I updated DM and no issues so far but not because I as upgrading to 5.0. I did not wipe just like you never have. You will not regret the upgrade at all.
    03-04-10 03:52 PM
  21. tsells's Avatar
    I updated DM and no issues so far but not because I as upgrading to 5.0. I did not wipe just like you never have. You will not regret the upgrade at all.
    Thanks a lot for the info.
    I will update DM to 5.0 and do the update in the morning. (I'll keep my fingers crossed )
    03-04-10 04:03 PM
  22. lawman's Avatar
    According to Steelthorn (Quickpull manufacturer) they don't have a fix for installing QP Pro on any device above 5.0.0.411.
    QuickPull and OS 5.0.0.434+
    Thanks for this. It explains the problems I have been having - at least now I know it wasn't my stupidity causing the problem!
    03-04-10 04:12 PM
  23. akcrimson's Avatar

    Facebook app doesn't handle notifications correctly any more for some reason (specifically comments). It shows up as a notification but is just text -- does not let you reply or even see which status/photo/etc the comment is from. I tried deleting and reinstalling to no avail.
    This is not a .509 issue. Maybe an OS5 issue?? I've got .411 and have been recently having the same issues. So perhaps a facebook thing.

    Am trying to download, says it's going to take 45 minutes YIKES!
    03-04-10 04:50 PM
  24. masher87's Avatar
    I've upgraded to this OS from .282 and I'm loving it so far.

    The one problem I have is I can't seem to figure out how to get the email folder back

    I used to have my sms icon for my texts and my email icon for just email, don't seem to have the email icon anymore, just the "Messages" icon that stores emails and bbm messages. Any help on this would be appreciated.

    Cheers!

    Edit: I figured it out so all is good
    Last edited by masher87; 03-04-10 at 05:19 PM.
    03-04-10 05:14 PM
  25. X-manoz's Avatar
    Hi guys,
    Yet another satisfied user on this new OS, Coming from a ver. 4 OS I am really impressed with loading times etc. One thing I have noticed is that you can't set individual tones for incoming sms / yahoo messages / msn etc. when you go to options / sounds and ringtones you are only able to change the incoming call settings / tone. Am I not looking in the right area or is this just a downfall of this particular OS?
    03-04-10 06:42 PM
428 12345 ...
LINK TO POST COPIED TO CLIPBOARD