06-08-10 01:06 PM
296 1234 ...
tools
  1. chefmorry's Avatar
    The pixelAtion issue is still a problem inthe new ,705 release. It's never going away

    Posted from my CrackBerry at wapforums.crackberry.com
    705 release.....I believe we're discussing .680 . If there's a .705 release......I see this thread dying out fairly quickly
    05-25-10 07:02 PM
  2. jaseneb's Avatar
    That's an easy fix

    Just delete the .dat files from your media card...

    Files > My Files > Media Card > BlackBerry > (Menu) Show Hidden > system > media > then delete the thumbs116x116.dat and thumbs480x360.dat files
    Your not called a "Genius" for nothing Wow I have been dealing with this issue for months and hoping a new OS install would fix the problem. All along it was just a quick 30 second fix (deleting dat files).

    Thanks again Phill from the UK!

    PwnCakes193 >> Do what Phill UK prescribes >> Just did it and it WORKS!
    05-25-10 07:04 PM
  3. ma3loom's Avatar
    705 release.....I believe we're discussing .680 . If there's a .705 release......I see this thread dying out fairly quickly
    Whats your take on the battery life with .680, also any better luck with holding 3G? I'm running .593 because .656 didn't do it for me with battery life.
    05-25-10 07:05 PM
  4. chadecoen's Avatar
    Anyone else having this weird kink? If I miss a call when the keyboard is locked, the screen lights back up like normal and shows a missed call or new message box. Then when I hit the top unlock button the browser opens? I have to close browser then hit ok or save or whatver in the missed call/new message box. Anyone else?

    Thanks,
    Chad
    05-25-10 07:07 PM
  5. bklady388's Avatar
    The .705 is a Curve 9300 build, not the 9700. Unless theyre compatible. Then oops! Though I've never heard of that... Downloading and installing 680 now. Will post results immediately when found.
    05-25-10 07:09 PM
  6. Phill_UK's Avatar
    Your not called a "Genius" for nothing Wow I have been dealing with this issue for months and hoping a new OS install would fix the problem. All along it was just a quick 30 second fix (deleting dat files).

    Thanks again Phill from the UK!

    PwnCakes193 >> Do what Phill UK prescribes >> Just did it and it WORKS!
    Thanks... but it's not a permanent fix

    New .dat files are created randomly, so just delete them again if pixelation returns.
    05-25-10 07:09 PM
  7. Elite1's Avatar
    Any word on initial thoughts on battery and from anyone sporting TMO - holding 3G?
    Whats your take on the battery life with .680, also any better luck with holding 3G? I'm running .593 because .656 didn't do it for me with battery life.
    Dude, there's no way that anyone will have useful info on battery life today, or even tomorrow, unless this OS is a catastrophe that sucks juice from battery like a vampire does blood.

    It takes a few reboots for the OS to "settle." It will be a few days before anyone can post on using this OS in their routine way.

    Stay tuned though! I'm sure the info will come your way soon.
    Or take the risk and go for it! The worst that can happen is you have to downgrade after a couple days.
    05-25-10 07:13 PM
  8. Striker317's Avatar
    Can anyone confirm/check if the picture pixelation issue has been fixed?

    I have been dealing with poor pixelated thumbs and images ever since my first upgrade and I have been upgrading everytime a new OS comes out

    Thanks
    Are you sure the pixelated thumbs weren't created by a buggy version of the OS and that the new OS is just reading the cached thumbnails?

    (just speculating, i don't know if this is happening for a fact or not)
    05-25-10 07:41 PM
  9. stevedabomb's Avatar
    does anyone else have BBM problems or is it just me? it does not seem to be working
    05-25-10 07:46 PM
  10. SLVR6's Avatar
    So is anything improved with this release?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 07:47 PM
  11. ihamdan's Avatar
    Great find!

    Has anyone found a multi-language version of this OS?
    05-25-10 07:53 PM
  12. dewey32399's Avatar
    Any word on initial thoughts on battery and from anyone sporting TMO - holding 3G?
    I'm with tmo and was experiencing four and a half minute boot times with.656. After install of .680 boot time dropped to 2 minutes. Unbelievable! Lost 1 meg ram but switching between programs and screens is much snappier. I was able to hold 3G in formerly EDGE areas around my home. I'm pleased as punch with .680 so far. You won't be disappointed

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 07:58 PM
  13. Crucial_Xtreme's Avatar
    You? Stuck?

    The download was real slow. Sounds like download overload to me.
    No I'm not stuck. Stuck as in the thread is now stickied. ))
    05-25-10 08:03 PM
  14. rcw1980's Avatar
    I still have the 3G to GPRS on calls happening, even with full solid bars of 3G signal and not moving the phone. I honestly don't see that issue ever being fixed. I don't understand why the phone can't revert back to 3G if the signal is there. And I find it odd it goes to GPRS and not EDGE.
    05-25-10 08:07 PM
  15. Elite1's Avatar
    No I'm not stuck. Stuck as in the thread is now stickied. ))
    Haha I didn't get that either. I even thought, wow weird post by CX…
    Okay it's official --- I need more sleep

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 08:32 PM
  16. CatAlex's Avatar
    That's an easy fix

    Just delete the .dat files from your media card...

    Files > My Files > Media Card > BlackBerry > (Menu) Show Hidden > system > media > then delete the thumbs116x116.dat and thumbs480x360.dat files
    Oh nice. I sooo didn't know about this fix...thanxxxxx!
    05-25-10 08:33 PM
  17. CharredPC's Avatar
    I grabbed this release, but before installing, I slapped the Java folder over from the .705 leak. Hybrids might not be everyone's cup of tea, but it's nice to be running the absolute latest available stuff So far works beautiful on my T-Mobile 9700!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 08:40 PM
  18. ahkeen's Avatar
    yes finally east asian language
    05-25-10 09:03 PM
  19. djnick's Avatar
    just installed. Cant comment on anything really let but I can say that my 3g strength locks way better than the previous build. Getting -70db when i was getting -80db before!
    05-25-10 09:23 PM
  20. mad_eyes's Avatar
    One item of note: Bolt is way faster. From boot up to rendering, a quite noticeable improvement.

    Posted from my CrackBerry at wapforums.crackberry.com
    Second this comment. Bolt is working extremely well for me right now.

    Only been using .680 for less than an hour, but so far so good.
    05-25-10 09:25 PM
  21. chefmorry's Avatar
    I'm with TMO USA, and thus far everything has been working smooth.

    I did not have UMA access until two battery pulls, but the OS seems to have no problem holding calls on my home router. I have not had to leave the house while on a call yet to see how the UMA to 3G/EDGE transfer is, which is big for me. For other OS leaks/releases, calls are dropped if i leave my house or work (UMA) and swap to 3G.

    No major differences though. Seems to be solid/snappy/what-ever-you-wanna-call it.

    Obviously no clear info on battery life yet....but it isn't sucking the life out of it!

    It was nice to have a new OS come out today.....i was starting to go through withdrawals.

    On a side note.....it is interesting that usually when there is a "leak" there are about 150+ comments by now. For whatever reason, with this "official" OS drop, there comments are minimal.

    Time to bring on the OS 6.0 leaks
    05-25-10 09:28 PM
  22. big_eddy's Avatar
    okay so i have a big problem while i was doing my update as usual i done this before never had problem half way when it was getting updated some how it disconnect i tried hooking it together again but my bb started booting up and the update was cut short now i cant get it back hooked up to update completley when my bb boots up it stops at the end just stays on boot up screen what can i do am i SOL.......
    05-25-10 09:49 PM
  23. bts0uth's Avatar
    I finished updating a little while ago and it seems to be working flawlessly for me. I gained about 10MB of memory over PwnCakes v5.3. Browser seems fast and all my apps are working.

    I can't figure out why its choosing to use EDGE and the media net broswer even though I have WiFi connected and am opening it via the Browser button though.

    It seems to be just as speedy at booting up and going through the UI as a hybrid is. My experience has been a good one so far with this release

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 10:48 PM
  24. HipPo13's Avatar
    has anyone shrunk this os? I would like to experiment with shrink-a-os for the first time and would like to know someone else's experience with this os
    Last edited by HipPo13; 05-25-10 at 11:33 PM.
    05-25-10 11:03 PM
  25. panjwani's Avatar
    the new OS hes been removed from the given link just checked.

    Software For BlackBerry® Bold (TM) 9700 smartphone

    BlackBerry Handheld Software v5.0.0.726 (EastAsia)

    Package Version: 5.0.0.726
    Consisting of:
    Applications: 5.0.0.442
    Software Platform: 5.1.0.121
    File name: 9700jEastAsia_PBr5.0.0_rel726_PL5.1.0.121_A5.0.0.4 42_Hutchison.exe
    File size: 122.95MB
    Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

    Download Software
    05-25-10 11:15 PM
296 1234 ...
LINK TO POST COPIED TO CLIPBOARD