06-04-10 06:21 PM
150 ... 456
tools
  1. afilopou's Avatar
    no, it is a problem of the BB idea. wifi works ONLY with activated BB service. don't ask me why it is so. i could say, i'm quite pro with iphone and windows mobile phones, but my first collision with BB blew my brains out. i thought this was just the next smart phone and just inserted a sim card with standard services (not BB service activated) and this wifi made me crasy. eventhough it is connected to the router and the router delivers IP (through DHCP), the BB says it has 0.0.0.0 IP, so no effect.

    just activate any BB service with your service provider


    I have already data plan, i insert the sim and u are right. Wifi icon comes white!!
    11-24-09 10:55 PM
  2. Chip1035's Avatar
    11-25-09 09:37 AM
  3. afilopou's Avatar
    This is the 5.0.0.344

    BlackBerry Handheld Software v5.0.0.541

    Package Version: 5.0.0.541
    Consisting of:
    Applications: 5.0.0.344
    Software Platform: 5.1.0.96
    11-25-09 10:31 AM
  4. y8225009yjd's Avatar
    Does this rom actually turns the user interface into Chinese as well?
    11-25-09 12:13 PM
  5. urbanspirit's Avatar
    I installed it on my unlocked device and all went well
    11-25-09 10:55 PM
  6. NotAvailable's Avatar
    Help, plz. I tried two times, no luck at all.


    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 03:13 AM
  7. afilopou's Avatar
    Help, plz. I tried two times, no luck at all.


    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi,
    Can you be more specific?what kind of problem are you experiencing?
    11-26-09 07:33 AM
  8. 10-Dee-Q's Avatar
    hi, i just got my 9700, and im upgrading it, it comes with .330
    question is , which one is better the .344 or .351 ?
    and also i have my old DM 4.6 on my pc thta i used to upgrades my javelin,
    now if i want to upgrade my onyx which uses OS 5, do i need to use the DM 5 too ?
    which one is better DM 4.6 or DM 5 ?
    thank you.
    11-26-09 11:10 AM
  9. NotAvailable's Avatar
    Hi,
    Can you be more specific?what kind of problem are you experiencing?
    I installed what was downloaded, the specified file was deleted as well. then I went DTM , loaded the loader.exe file, afterward my BB did show that I was syncing, BUT when finished, no change has been made to my BB.

    Help

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 12:00 PM
  10. Backo's Avatar
    The new .351 fixes the SMS bug in .344!!!
    11-26-09 02:31 PM
  11. dsimons82's Avatar
    hey everyone,
    I just got my new bb 9700 from tmo. And I was wondering if this New OS will fix my issue. I have folders for all of my stuff. But I'm having issues with my Messages Folder I created. I put all of my messaging clients into the folder like my sms/mms, BBM, IM, Socialscope, Messages Folder. What happens is is that when you get a new message it shows that red asterick on the message icon that has a message. Well, the asterick goes away once you check the messages, but when you back out of the folder, the folder itself shows the asterick. I dont get it...will this new OS .344 fix this issue?

    Thanks in advance!
    Shockaholick
    11-26-09 04:58 PM
  12. Furell's Avatar
    I installed what was downloaded, the specified file was deleted as well. then I went DTM , loaded the loader.exe file, afterward my BB did show that I was syncing, BUT when finished, no change has been made to my BB.

    Help

    Posted from my CrackBerry at wapforums.crackberry.com
    If you don't disconnect from the internet, then this is what happens. You have to disconnect from the net during the reload process. Whenever you load another carriers OS unless of course your running an older DM say pre 4.6
    11-26-09 10:20 PM
  13. lasutaku's Avatar
    Hi, the 9700 is my first blackberry, and I love it so far! But since I'm a noob, I have a few ridiculous questions, and was hoping someone could answer~

    I bought mine from at&t, so i have the .296 OS

    I need to be able to input japanese for work emails, and so was thinking about upgrading to the version posted on this thread.

    But I was wondering, if I upgrade, will I have to re-set everything in my phone?
    All the themes, sound options, etc.?

    Or will everything remain the same, but just with the updated OS?

    And if the new OS doesn't work well with my phone/carrier, is the downgrade to .296 simple? Will I need to find the .296 OS somewhere here? Or is it something that can just be done without any additional downloading?

    Thanks in advance!
    11-28-09 08:19 AM
  14. TheComebackKidd's Avatar
    As far as your stuff. Desktop manager performs a backup before it wipes the device. You should also perform your own backup before Beginning the upgrade process.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-09 08:32 AM
  15. marcusiyah's Avatar
    Does anyone know if there is an update for the new OS (with eastAsian Lang. pack) for APPLE?
    12-01-09 09:22 PM
  16. j-to-tha-k's Avatar
    Anyone have any idea what's new in 541 versus 321? I have 321 and have some weird issue where after about two days, I stop receiving emails from my BES, though everything else continues to work...

    I'm going to upgrade the OS tonight, but just wanted to know if anyone knows if 541 will fix this, and if not, what 541 actually does/improves/fixes?

    Cheers,
    JK
    12-16-09 01:52 AM
  17. cloudyskies's Avatar
    hey everyone. Well i followed the instructions to installing it and everything, but when i open up "loader", it won't let me go to the next step without selecting something from the drop down menu. Problem is there isn't any choice from the drop down menu and i cant move forward. Anybody can offer some help?
    12-16-09 07:38 PM
  18. ju1ce's Avatar
    When i change the wallpapers, it changes the homescreen but not the app screen. Then, whichever wallpaper I have for the homescreen becomes the wallpaper for the app screen when i change themes. anybody else have this problem?
    12-28-09 09:44 PM
  19. j-to-tha-k's Avatar
    Hey ju1ce, I have exactly the same problem, using the "In The Know" today theme... Very weird, but I can live with that...

    What I can't live with is why my Bold 9700 keeps stopping receiving emails. Everything else works completely fine, but every few days, I seem to just randomly stop receiving emails on my device. My BES engineers can see NO reason for it... Driving me insane. Done all the usual: HRT, resent service books, wipe/re-activate, called Carrier, removed all apps... Just can't figure out why this keeps happening!!! AAagghhhh!!

    Anyone know how I can contact RIM to have them look into this issue? I even swapped my 9700 for a new one, but that has same problem! Anyone else got a 9700 on BES and have the same issue?
    12-29-09 01:53 AM
  20. matkung's Avatar
    Can I install a Telus_Mobility OS ( to include Asian languages) on a Wind Mobile Bold 9700?
    01-07-10 03:46 PM
  21. glee719's Avatar
    Since the original link no longer has the East Asian one, I went through att.com/bbdownloads and got theirs. However when making a selection, I could only install Language and Font support, which allows me to view but not input. Under the language input side, I only get the Latin-root languages. So are the East Asian language packs different amongst different carriers?
    06-04-10 10:59 AM
  22. Pi Guy 3.14's Avatar
    Holy bumping up old threads batman
    06-04-10 11:04 AM
  23. busacork's Avatar
    I need to get the latest OS for the BB 9700.
    06-04-10 11:04 AM
  24. glee719's Avatar
    AT&T confirmed that they don't support EastAsia pack for inputs (only fonts) What's the point of calling a phone "World Phone" when it can't support the world languages?

    Anyway, I was able to find couple other likely OS from CSL Limited (HK) and Sintel (Singapore). Sintel is rel 726, and CSL is rel 1022. Anyway to make a long question short, I can follow the same update approach here and load one of them on my AT&T BB 9700? Appreciate the answer in advance.
    06-04-10 05:28 PM
  25. DarthHideous's Avatar
    Or you can update to .680 which is an OS that allows for East Asian inputs. Follow the instructions in the SuperOS page of this forum.

    And always look at the Application numbers in the OS. This is the numbers that tell you what build it is.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by ctrad45; 06-04-10 at 06:23 PM.
    06-04-10 06:21 PM
150 ... 456
LINK TO POST COPIED TO CLIPBOARD