06-04-10 06:21 PM
150 ... 23456
tools
  1. killatrell2786's Avatar
    Would this fix the contact list problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-09 04:00 PM
  2. Phill_UK's Avatar
    Would this fix the contact list problem?
    No. The only fix for this is to remove all spaces/hyphens/brackets from your contact numbers.
    11-17-09 04:10 PM
  3. killatrell2786's Avatar
    No. The only fix for this is to remove all spaces/hyphens/brackets from your contact numbers.
    I tried that and its still not acting right.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-09 05:31 PM
  4. eds817's Avatar
    Mine came with v5.0.0.330 (Platform 5.1.0.91)

    What difference if any is there between the two?
    11-17-09 06:54 PM
  5. ChadH42's Avatar
    I installed .344 on my AT&T 9700 and so far no reboots or problems except Lotus SameTime stopped working. It did work under .296. App world works OK but picture thumbnails take much longer to create than .296 but once they are created (first viewing) they render quickly.

    I BES activated but I had to do a battery pull in the middle of the first attempt to activate to get it to complete after waiting an hour for it to finish.

    Battery life so far is excellent but its too early to really tell.

    I'm sticking with .344 a little longer until the need to Sametime overwhelms me.
    11-17-09 07:35 PM
  6. ikm19's Avatar
    For me facebook seems not working .. when i enter my user details facebook app says i need data service... I do have bis ...
    11-17-09 09:30 PM
  7. bolduser's Avatar
    For me facebook seems not working .. when i enter my user details facebook app says i need data service... I do have bis ...
    FB is working fine for me...
    11-18-09 08:35 AM
  8. bolduser's Avatar
    Did some google searching. You have to disconnect your computer from the internet while you update. Everything went smoothly after I disconnected from my Wi-Fi.
    Just to share with everyone while i was doing the update...I got myself a brand new T-Mobile.

    I reside in Singapore and as such, will receive stuff written in chinese from time to time, to cut the long story short..I actually had loads of problems trying to install the new OS!!

    Deleting "vendor" file didnt work at all for me, despite me re-installing 3-4 times on both my laptop and desktop, with and without the internet, in fact, I must have gone back and forth a couple of times...5 hours trying to figure out what was wrong..my bold 9000 never had any problems with the upgrade..

    SO FINALLY...i decided to use JML_CMDER, did a clean wipe and went over to my parent's brand new desktop and did a clean installation of DM Version 5(no update) and installed the EastAsian Pack...deleted the "vendor" file and disabled the ethernet..VIOLA, the OS was downloaded in less than 20 minutes..brand new quad-core pc running Windows 7...i restored all the databases and everything works perfect EXCEPT when I tried to save a contact number while browsing my SMS, the phone seemed to "freeze" up...but it was all good after 6 seconds or so...

    There you have it...my upgrade experience. If there is anyone out there who can tell me exactly what was wrong with my initital upgrade on both my existing laptop/desktop (which was working fine for my bold 9000), it will be extremely helpful

    p.s.
    The Bold 9700 is really one **** of a BB, fantastic to look at and great form-factor...I LOVE IT!
    11-18-09 08:52 AM
  9. Scuba629's Avatar
    will I have the contacts bug if i have a number in my phone line this?

    (xxx) xxx-xxxx
    11-18-09 09:27 AM
  10. Phill_UK's Avatar
    will I have the contacts bug if i have a number in my phone line this?

    (xxx) xxx-xxxx
    You have spaces, brackets AND hyphens... so YES you definitely will
    11-18-09 09:29 AM
  11. ClintRo's Avatar
    I hate that the SMS doesn't work correctly

    It did on the 8900...
    11-18-09 10:50 AM
  12. i2onnel's Avatar
    I don't understand how my SMS was working perfectly on my first two 9700's, but on this third one it's not.

    Could it be the first two 9700's I had was an older OS? Right now my third is the 330 OS.
    11-18-09 10:52 AM
  13. Phill_UK's Avatar
    I hate that the SMS doesn't work correctly

    It did on the 8900...
    The boffins at RIM are on to it... View Document
    11-18-09 10:53 AM
  14. impalass96's Avatar
    I was about to load my sexy device with this OS, good thing I scanned through the post. I'll wait for a higher rev...
    11-18-09 11:12 AM
  15. HeavyComponent's Avatar
    My phone just did it's first random reset, I wonder if it's because of this OS.
    11-18-09 01:26 PM
  16. CellUnlock.net's Avatar
    Updated to .344 and seems to run fine
    11-18-09 06:48 PM
  17. fobi740's Avatar
    anyone having any issues with google sync on this OS or even the stock OS? it doesn't seem to be logging in, it just sits there.

    *edit* nevermind, it's working now
    Last edited by fobi740; 11-18-09 at 11:07 PM.
    11-18-09 11:02 PM
  18. xavierkiyoko's Avatar
    just curious if anyone ran into the same problem... all the text inputs install except for japanese. when i goto the text input screen everything is there except japanese (the one i ACTUALLY need, my luck) i have tried uninstalling it and reinstalling it.. wondering if everyone else is having the same problem. it seems everyone here was more into chinese or korean. i really havent heard people talk about japanese. can some of you look under your "input language" catagory and see if you see japanese there?

    whats so crazy is that its under language and voice dialing language but not under input.... so i can change the language to japanese but i can only type in english LMAO!

    thanks in advance for yall's help
    11-19-09 05:08 AM
  19. Dbodhert's Avatar
    Picked up my 9700 on Monday from TMO, no real issues with the bb except the first day , that FB seemed to not want to connect at all but i believe that was due to the BIS problem on Monday to Tuesday..

    The one thing issue i noticed that was happening yesterday was that I would receive a new message(sms or fb), I would highlight to read, click the trackpad and it takes me to the message under it as if i had selected that one and not the new one... Only seems to happen with NEW/unread messages..

    anyone else experience this?
    11-19-09 08:36 AM
  20. jclif's Avatar
    I am downloading now using the app loader and it seems to be stuck at erasing applications and the red light on my blackberry is flashing very fast. if I disconnect it can I put T-mobile's orignal software back on?
    11-19-09 11:25 AM
  21. JoeyBaccala's Avatar
    Will be doing this is a few hours.


    Thnx.
    11-19-09 09:17 PM
  22. Palatis's Avatar
    I want to downgrade back to tmobile's version but I can't find their OS anywhere online to download it.

    Does anyone know where I can download tmobiles OS?
    11-19-09 10:49 PM
  23. lance18's Avatar
    I installed .344 on my AT&T 9700 and so far no reboots or problems except Lotus SameTime stopped working. It did work under .296. App world works OK but picture thumbnails take much longer to create than .296 but once they are created (first viewing) they render quickly.

    I BES activated but I had to do a battery pull in the middle of the first attempt to activate to get it to complete after waiting an hour for it to finish.

    Battery life so far is excellent but its too early to really tell.

    I'm sticking with .344 a little longer until the need to Sametime overwhelms me.
    Did BB maps start working with the new OS??? I can't believe att disabled it!
    11-19-09 11:00 PM
  24. AZBBFAN's Avatar
    the text issue is a well known issue than RIM has acknowleged, the work around for now is to remove spaces or dashes between numbers. 1234567890 instead of 123-456-7890, also helps if you delete any previous text conversations from any contact you have from contact with the phone number entered as 123-456-7890, this is not new news and really not an issue for most people
    11-19-09 11:53 PM
  25. Mista Stringfellow's Avatar
    I'm debating if I wanna download this or not I just might wait.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 03:52 AM
150 ... 23456
LINK TO POST COPIED TO CLIPBOARD