1. camelontherun's Avatar
    I am using the newest OS rom on my att 9700. When someone leaves me a vm, I do not get a new message indicator. It does not show up in my Visual Voicemail App, but only when i call in. ATT switched me to the standard voicemail system, and still no indicators. Both systems accepted the messages, just no notification.

    I reloaded my OS (wipe and reload) and still nothing.

    Any ideas? Im currently using the google voice system.
    06-20-10 09:17 PM
  2. Symp EL's Avatar
    If your using Google Voice, you are not going to get a new VM indicator on your phone. You will get either an email or text message depending on your settings in Google Voice.
    06-21-10 02:36 AM
  3. camelontherun's Avatar
    If your using Google Voice, you are not going to get a new VM indicator on your phone. You will get either an email or text message depending on your settings in Google Voice.

    Theres been a misunderstanding. I dont use google voice normally. thats what im directing my VMs to NOW so i can get notified until they fix the att system.
    06-21-10 07:43 AM
  4. Symp EL's Avatar
    In the VM menu system there is an option to turn notifications on or off. Have you tried that?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 07:46 AM
  5. camelontherun's Avatar
    set to on, verified by att.
    06-21-10 07:48 AM
  6. Symp EL's Avatar
    Here is the direct line to ATT Sr Tech Support 18662467344

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 08:10 AM
  7. shansmi's Avatar
    Uh, I am betting you are running .743 where all of that is broken on att. Roll back to 656. Spoken of many times in the 743 threads. You say latest OS, not the latest official att OS...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 08:33 AM
  8. camelontherun's Avatar
    Uh, I am betting you are running .743 where all of that is broken on att. Roll back to 656. Spoken of many times in the 743 threads. You say latest OS, not the latest official att OS...

    Posted from my CrackBerry at wapforums.crackberry.com
    ah... interesting. I thought new VM notifications were standard across GSM/UMTS.

    Thanks Shansmi.
    06-21-10 02:13 PM
LINK TO POST COPIED TO CLIPBOARD