1. dannyfbaby's Avatar
    So a while back i signed up for Trap Call, the thing that unblocks blocked numbers, and i loved it. It worked great and served it's purpose. The only drawback was that it screwed with my voicemail and now to retrieve v-mails i have to dial their special number and use their system. I unsubscribed to their service (i only had the free one) and im back to regular att voicemail services. However, i noticed that when i receive a vmail i no longer get the little tape recorder icon on the top of the screen to indicate i have a voicemail. this is quite annoying because i have to guess when i have one. the red LED will flash for a bit though. Any help on restoring the little icon?
    06-28-09 04:28 PM
  2. bt224's Avatar
    I would call AT&T and see if they can help. It may be simply restoring a couple of settings.
    06-28-09 04:47 PM
  3. dannyfbaby's Avatar
    Yeah, i did that. I had them reset my voicemail. I told them i was having trouble and they reset it for me. Still nothing.... =\
    06-28-09 05:00 PM
  4. Username00089's Avatar
    Yeah, i did that. I had them reset my voicemail. I told them i was having trouble and they reset it for me. Still nothing.... =\
    Are you on any of the OS's that has visual voicemail installed? Perhaps it needs
    to be removed. As long as VVM is installed on the phone you don't get your
    regular voice mail notifications.
    06-28-09 05:04 PM
  5. dannyfbaby's Avatar
    Are you on any of the OS's that has visual voicemail installed? Perhaps it needs
    to be removed. As long as VVM is installed on the phone you don't get your
    regular voice mail notifications.
    Yup, im running .247. Anybody figure out how to remove the vvm thing that was pushed to my phone not too long ago?
    06-28-09 05:34 PM
  6. Username00089's Avatar
    06-28-09 05:36 PM
  7. dannyfbaby's Avatar
    Nice. Thanks.
    06-28-09 05:53 PM
LINK TO POST COPIED TO CLIPBOARD