1. hockeyplayer453's Avatar
    i updated to the .586 or whatever the other day, and now all my emails, texts, and bbms are in the same folder instead of emails going to the message folder and sms/mms staying in there own folder. how can i fix that, i tried going into the options but there is nothing there. Also when I get sms messages it doesnt vibrate, but vibrates when I get everything else(calls, mms, emails). whats the scoop? thanks.
    05-21-10 03:17 PM
  2. Phill_UK's Avatar
    Messages > Options > Inbox Settings > Uncheck SMS and MMS to stop them going into the Message folder and have them going into their own folder.

    Sounds > Set Ring Tones/Alerts > Messages > SMS > Vibration = On then scroll down and set your personal preferences.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-10 03:53 PM
LINK TO POST COPIED TO CLIPBOARD