1. garyknight's Avatar
    I have a Bold 9000 from ATT and installed the most recent version of OS 5.0. I had some problems with it so downgraded back to the current approved version for ATT (4.6). Now I want to reinstall OS 5.0, but an earlier more stable version than the leaked version I tried. However, when I try to install the new 5.0, my Bold doesn't recognize that it needs to install anything at all. Can anyone help me or explain how to solve this problem?

    Thanks.
    05-27-10 05:30 PM
  2. andyahs's Avatar
    Follow the instructions in the first post here:

    http://forums.crackberry.com/f83/off...-mobile-471197
    05-27-10 06:03 PM
  3. sdmcwilliams's Avatar
    Make sure all other OS versions are uninstalled on your PC. Go to your Control Panel, Add/Remove Programs and uninstall 4.6 if it is still on tour PC.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-10 06:23 PM
  4. hiximxdaher's Avatar
    delete vendor.xml thats most likely your problem.
    05-28-10 08:10 AM
  5. garyknight's Avatar
    I have tried all these suggestions but none of them have worked. My suspicion is that there is something that has loaded into the Bold that causes it to believe it is using OS 5 while still operating on OS 4.6. Does anyone have any thoughts if my suspicion is correct and that the only way to correct the problem is to figure out how to solve that identification issue?
    05-28-10 01:17 PM
  6. JasW's Avatar
    I have tried all these suggestions but none of them have worked. My suspicion is that there is something that has loaded into the Bold that causes it to believe it is using OS 5 while still operating on OS 4.6. Does anyone have any thoughts if my suspicion is correct and that the only way to correct the problem is to figure out how to solve that identification issue?
    It's more likely something on your computer. Try the second, numbered solution in this post.
    05-28-10 01:34 PM
  7. CarlSandbag's Avatar
    I have a Bold 9000 from ATT and installed the most recent version of OS 5.0. I had some problems with it so downgraded back to the current approved version for ATT (4.6). Now I want to reinstall OS 5.0, but an earlier more stable version than the leaked version I tried. However, when I try to install the new 5.0, my Bold doesn't recognize that it needs to install anything at all. Can anyone help me or explain how to solve this problem?

    Thanks.
    Don't use desktop manager. Uninstall OS from computer then reinstall it. Delete vendor.xml file. Attatch phone to computer. Run loader.exe from folder where OS is installed. I had same exact problem and this fixed it. Let me know if you have any problems. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 02:39 PM
  8. Mikey_D's Avatar
    So you went from OS 4.6 and upgrade to OS 5.0 had problems, then downgraded back to 4.6 and than back to OS 5.0?
    05-28-10 03:29 PM
  9. greenii's Avatar
    I have AT&T - and upgraded to the newest leak - .681 using BBSAK - not Desktop Manager. Here are the links on upgrading using BBSAK as well as the link to the newest leaked OS.

    Using BBSAK to upgrade OS:
    http://forums.crackberry.com/showthread.php?p=4710501

    Another link on "simple" upgrade/downgrade instructions:
    http://forums.crackberry.com/f3/prop...rocedure-53359

    Leaked OS 5.0.0.681
    Leaked OS: 5.0.0.681 For The BlackBerry Bold 9000 | CrackBerry.com

    05-30-10 11:16 AM
  10. minasoprano1's Avatar
    I've had the same issue!!! The links off of blackberry.com do NOT work for me. I spent from 9 am till midnight trying to reinstall the 5.0 o.s. The only 5.0 os that works for me is the one off of this website. The leaked 5.0 bold post on the homepage. Its like on page number 9 or something

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-10 09:19 AM
  11. 012g's Avatar
    i am new in all that stuff but i think u need to uninstall the exe file of the os in ur pc
    06-06-10 08:32 AM
LINK TO POST COPIED TO CLIPBOARD