1. ozgur's Avatar
    Hi, I just moved today from Samsung i600 to Blackberry Bold 9700. I need some help because this is my first BB. I installed company mobile mail service.

    1- How do I make sure that Wi-fi is used for mobile mail at the moment? 3G symbol still appears on top and I don't know if it is using wi-fi or 3g to download mails now.

    2- There is "messages" and "desktop" icons on the main page. Both appears to open my outlook mails. What is the difference between 2?

    3- I'm copying my contacts from SIM into BB, but they still not appear on the contacts. I have to go manually search them in SIM contacts. Contacts page only searches company directory contacts for some reason. I'm filtering personal/business contacts, still SIM contacts cannot be found. Very frustrating. Any idea, how can I make the SIM contacts or my personal contacts to be the default? All I'm expecting is, when I click on Green Phone button, it show me my last in/out calls as well as allowing me to search from my SIM contacts (or SIM contacts copied to phone itself), is it too much to ask? Somehow it doesn't happen. I'm going nuts.
    Last edited by ozgur; 04-26-10 at 08:01 AM.
    04-26-10 07:58 AM
  2. fatboy97's Avatar
    1. If you have a Blackberry Data Plan, there is no way to make sure it's using your Wifi... you can help it a little... open Manage Connections > Mobile Network Options > Connection Preferences: set this to Wi-Fi Preferred... and you should be sure there is a White Wifi symbol, meaning you are connected and using your Wifi Wireless Router.

    2. Sounds like this app that you are using "company mobile mail service" created this desktop icon... it's not normal for a Blackberry to have this icon... you should check the help files that come with that app to find out the specifics on that app.

    3. SIM card contacts are not seen by your device... you should copy those contacts onto your device... Contacts > Menu > SIM Phone Book > Menu > Copy All To Contacts... SIM Card Phone book's are very limited, they can only have one phone number per contact name, and no addresses, or email addresses, or much of any other information.
    04-26-10 09:46 AM
  3. ozgur's Avatar
    Fatboy, thanks for the responses.

    I copied all the contacts but still phone doesn't seem to find them. That's what frustrates me. I'm suspecting there is an issue with the phone. I already lost half of my contacts in this migration process because of the issue. I'm very disappointed.

    Manage Connections > Mobile Network Options > ... in this menu I don't have connection preferences, all I have is,
    Data Services
    While roaming
    mobile network
    network selection mode
    network mode

    Is it because of the OS or so?
    04-26-10 10:02 AM
  4. fatboy97's Avatar
    Not sure why you are not seeing the Contacts... but the Wifi issue... do you have your Wifi turned On??? Manage Connections > Wifi... is this checked on???
    04-26-10 10:09 AM
  5. ozgur's Avatar
    Yes my wifi is actively working when I check the status
    04-26-10 10:24 AM
  6. vince97's Avatar
    Manage Connections > Services status

    If you see BlackBerry Internet Service - Connections: Wi-Fi

    then you are in business.

    If you have BES, you should also see Connections: Wi-Fi.
    04-26-10 02:34 PM
LINK TO POST COPIED TO CLIPBOARD