1. Atakan's Avatar
    Is there any way to mute the network notification sound which is driving me crazy after sending text messages? I've tried creating my own profile but didn't work.
    11-20-11 06:02 AM
  2. antikorr's Avatar
    Second that!
    11-20-11 07:10 AM
  3. OniBerry's Avatar
    Download CrunchSMS?

    I have never heard a network notification sound on my 9900 when sending a text.
    11-20-11 09:06 AM
  4. andy_mk3's Avatar
    I have never heard a network notification sound on my 9900 when sending a text.
    Same here. Mine just displays 'D' next to the tick when delivered.
    11-20-11 09:16 AM
  5. Zwickliffe's Avatar
    Try settings>accessibility>event sounds. I honestly don't know if that will work but it's the closest thing I could find

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-11 01:16 PM
  6. OniBerry's Avatar
    You could try your current sound profile. It does have an SMS and MMS entry. Mine is blank though.
    11-20-11 04:21 PM
  7. beemir's Avatar
    It is annoyingly louder than it was on my Bold 9780! Usually this sound plays when you punch in service codes or what not with * or #. Also if you are a prepaid subscriber every time you make a call or send a text usually it shows your balance afterwards and that is the sound that is so friggin' loud and annoying. Someone surely has to figure out a way to lower it if not disable it completely. I don't think its possible because its an OS sound.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-03-11 05:12 AM
  8. adrenachrome20's Avatar
    It is annoyingly louder than it was on my Bold 9780! Usually this sound plays when you punch in service codes or what not with * or #. Also if you are a prepaid subscriber every time you make a call or send a text usually it shows your balance afterwards and that is the sound that is so friggin' loud and annoying. Someone surely has to figure out a way to lower it if not disable it completely. I don't think its possible because its an OS sound.

    Posted from my CrackBerry at wapforums.crackberry.com
    Only Way to Avoid the sound is to put profile as Silent./set certain contacts if u want them to ring by Sounds for selected Profile/ Go for postpaid.

    Expecting the latest OS 7.1 to work on this Alert Notification Issues to be solved
    demenoid_me likes this.
    12-03-11 05:27 AM
  9. azie's Avatar
    this is so crazy. i have the same issue and it makes me wanna scream!
    12-13-11 10:59 AM
  10. killthedope's Avatar
    Anybody who can help ... this is so annoying
    09-23-12 11:31 PM
  11. linuxbbm's Avatar
    Its insane I wish I could mute it
    The only option worked for me is putting it to silent mode and then check my remaining data cause it send me a notification and its just can be heard a mile away!
    09-24-12 06:18 AM
  12. David Meneses Reyes's Avatar
    You can change the SOUND for Network notifications that appear after you make a call or send a message, those related with balance.
    In your profile settings - Instant Messages/Notifiers - BBM New Message
    Change the volume to a "lower" ej: 4 and DISABLE the Vibration. You can also change the Notifier Tone.

    For the other Networks Notifications when you tipe *XXX# or similars there is no way to change that louder sound "cortesia de RIM"

    Hope this help you.
    11-28-12 03:03 PM
  13. Jurassic13's Avatar
    For o2 UK customers, just phone o2 customer services and explain the problem. This is what I did after pressing practically every combination of buttons on my 9900 Bold. They immediately stopped the balance notification pop up, with its annoying sound, coming through. If you need to know your balance, just call *#10# and your balance will pop up.
    03-26-13 12:31 PM
LINK TO POST COPIED TO CLIPBOARD