1. EmpyreanTech's Avatar
    Hello, I recently bought a Bold 9900 on the o2 network in Ireland. I was wondering how old my software version is on the device. It says I have no updates but I'm not sure if they're being pushed out to me. My software version is 7.1.0 Bundle 2061. Is this new or old and is there anything I could upgrade to so I can get new features? Thanks guys!
    05-11-13 02:12 PM
  2. SwitchBeach's Avatar
    05-11-13 02:27 PM
  3. EmpyreanTech's Avatar
    So my version is quite old?
    05-11-13 02:33 PM
  4. tutibreaker's Avatar
    yes is old
    05-11-13 03:08 PM
  5. EmpyreanTech's Avatar
    What's the best and most stable version? Looking through some of them now and there's a lot of complaints on some of them! Sorry for annoying ye!
    05-11-13 03:30 PM
  6. MiSsY_'s Avatar
    What's the best and most stable version? Looking through some of them now and there's a lot of complaints on some of them! Sorry for annoying ye!
    Check your carriers website.
    My carrier didn't push updates to my legacy device, I had to download them from their website.
    Just make sure you have the most recent version of BlackBerry Desktop Software

    Posted via CB10 from my Z10
    05-11-13 03:34 PM
  7. EmpyreanTech's Avatar
    Check your carriers website.
    My carrier didn't push updates to my legacy device, I had to download them from their website.
    Just make sure you have the most recent version of BlackBerry Desktop Software

    Posted via CB10 from my Z10
    Just checked it and the latest version they are offering is v7.1.0.2061 (which is the version I'm running)
    05-11-13 03:49 PM
  8. MiSsY_'s Avatar
    Just checked it and the latest version they are offering is v7.1.0.2061 (which is the version I'm running)
    Ahh guess your carrier hasn't released more updates.
    Just get one from the forum then

    Posted via CB10 from my Z10
    05-11-13 06:03 PM
  9. babzzz25's Avatar
    I'm with o2 london, there is no my o2 app, is there a my o2 ireland app?

    Sent from my BlackBerry 9900 using Tapatalk
    05-11-13 07:10 PM

Similar Threads

  1. I need help with my memory card!
    By DuganHunter in forum BlackBerry 88xx Series
    Replies: 18
    Last Post: 05-24-10, 06:59 PM
  2. need help with my blackberry 8100
    By duckies96 in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 01-14-08, 04:22 PM
  3. Newb Here - Need help with my 8830
    By markaaro in forum BlackBerry 88xx Series
    Replies: 5
    Last Post: 01-01-08, 01:17 PM
  4. I Need Help With My Bluetooth!!!!
    By JesusFrek_LoveCanadians in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 12-27-07, 09:07 AM
  5. I Need Help With My Bluetooth!!!!
    By JesusFrek_LoveCanadians in forum BlackBerry 87xx Series
    Replies: 0
    Last Post: 11-12-07, 02:12 AM
LINK TO POST COPIED TO CLIPBOARD