1. mfortner's Avatar
    I was updating an old BlackBerry Bold 9000 with the latest official OS stickied at the top of the forum. I've never had an issue updating my OS and have done it many times, this time my phone won't load past the AT&T splash screen and I can't get it to do anything else. This is very frustrating and I'm not sure where it went wrong and how to get it right, any help would be appreciated!! Thanks
    07-01-10 08:39 AM
  2. Neubie2's Avatar
    Try a device "wipe"- reset to factory (JL Commander), and then a re-load with apploader for 5.0.0.681. Should do the trick!
    07-01-10 09:27 AM
  3. mfortner's Avatar
    doesn't that need to be downloaded to the device? if not where do I get it from?
    07-01-10 09:34 AM
  4. mfortner's Avatar
    that was a stupid question!! hope you didn't waste time answering it!
    07-01-10 09:37 AM
  5. Neubie2's Avatar
    LOL...There are no stupid questions, only those that are not asked! JL Commander is installed on your laptop/desktop, and your BB then connected to your PC, in order to use the program. I have used it many times to clear a Blackberry and start over to re-load an O/S. Keep asking questions, I do here all the time, and get some great answers that have helped me to no end.
    07-01-10 09:50 AM
  6. mfortner's Avatar
    the issue Im having now is that the phone wont connect to JL Commander, so you have a solution for that?
    07-01-10 09:59 AM
  7. Neubie2's Avatar
    Try a battery pull/restart on your 9000, and then re-connect it to your pc-JL commander. See if that helps to re-connect. If not, try this page here on Crackberry....Nuked Blackberry Help Not to say thet you have a nuked Berry, but this helped me out with a friends berry a while ago.
    07-01-10 10:40 AM
LINK TO POST COPIED TO CLIPBOARD