1. lefty33's Avatar
    Hi there! Crackberry newbie here. I recently upgraded my Dodge Ram 1500 to a MyGig RHR nav/sirius unit. It has a built in UConnect module where my original radio (130RES) had an external HFM/UConnect module. I've hooked everything up including the new wiring harness for the UConnect and disconnected the old external module. I've paired my 9700 and most of the time it connects. I do however have a couple of issues/questions.

    1. When I get in the truck and start it, my 9700 always asks to accept the connection...I have to choose "yes", then it connects. My original radio unit never asked...just automatically connected. Is there a setting I need to change?

    2. Once the 9700 does connect, it immediately goes to my media music on the 9700 and starts playing random music thru my new MyGig radio?? I have to manually stop it every time...kind of a pain & annoying Again, is there a setting on the 9700 I have to change so it doesn't automatically default to music when it connect?

    Any help would be appreciated.

    Thx!
    09-05-11 06:17 PM
  2. Rootbrian's Avatar
    These settings are likely on the computer component in the truck, you'll have to configure/change those options and then change the settings on your 9700 if applicable under Bluetooth Options. If nothing can be changed, it's part of the truck and it is static.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-11 08:01 PM
  3. lefty33's Avatar
    These settings are likely on the computer component in the truck, you'll have to configure/change those options and then change the settings on your 9700 if applicable under Bluetooth Options. If nothing can be changed, it's part of the truck and it is static.

    Posted from my CrackBerry at wapforums.crackberry.com
    FYI...thought I'd let you know that the setting was actually on the 9700. Did a bit of digging and found it. Go to "Set up Bluetooth", choose "UConnect", then choose "Options", then uncheck "Audio Source". Now when I get in my truck & start up, once the 9700 connects to UConnect, it doesn't default to playing music from the 9700.

    Thought this bit of info may be beneficial to others.
    09-07-11 10:58 AM
LINK TO POST COPIED TO CLIPBOARD