1. thechiuman's Avatar
    nvm solved this thanks
    Last edited by thechiuman; 06-12-09 at 06:55 PM.
    06-12-09 06:48 PM
  2. janx's Avatar
    have you tried a battery pull?

    also, if you have, go into

    messages > options > general options > SMS and email inboxes are set to separate.
    06-12-09 06:55 PM
LINK TO POST COPIED TO CLIPBOARD