1. f10a's Avatar
    I have a TMO 9700 and a 9100 using a local sim card. When looking at the screen, the signal meters for the cell radio and wifi continuously go from full strength to no signal, 3G to gprs to SOS... constantly changing and dropping signal.

    Yet when I go to another part of town the problem does not exist. As a result I am unable to get reliable data connectivity and unable to connect to BIS when this happens.

    Is it possible my signal is being jammed or could it be a problem with the phone?
    07-21-11 10:31 AM
  2. Laura Knotek's Avatar
    Do people who have different carriers experience better reception in this area?

    Is this a building with thick walls?

    If the signal were being jammed, nobody would get a signal, no matter what device they had and what carrier.

    If this only affects people who use your particular carrier, then there is either tower maintenance work being done, or else you are in a fringe area where the signal is weak.

    Mobile phone signal - Wikipedia, the free encyclopedia
    07-21-11 10:52 AM
  3. f10a's Avatar
    The problem exists when I am on the roof terrace, or outside on the street. Have not found others with BBs so can not comment on their experience. The carrier cannot verify tower mx (call center in India). However, this problem just started the other day and effects my WIFI signal as well.
    07-21-11 10:56 AM
  4. Rootbrian's Avatar
    Have you tried a battery pull yet? I had this problem before in Ashbridges bay park, where the signal kept dropping and swapping from SOS to 5 bars on 3G. As soon as I got into the city beyond lakeshore blvd, everything worked, only after a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 04:00 AM
  5. f10a's Avatar
    Ive done everything....battery pull, sim card swaps, etc.. Only does it in the apartment building im in. Leave the building and all is ok sort of. Wish there was a way to find out if a signal jammer was being used.
    07-22-11 09:10 AM
  6. Rootbrian's Avatar
    Ive done everything....battery pull, sim card swaps, etc.. Only does it in the apartment building im in. Leave the building and all is ok sort of. Wish there was a way to find out if a signal jammer was being used.
    Like one other member has said, maybe talking to your carrier about signal issues might solve it. They know more about it than we can assume.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 07:07 PM
  7. Capitan Totti's Avatar
    I have a TMO 9700 and a 9100 using a local sim card. When looking at the screen, the signal meters for the cell radio and wifi continuously go from full strength to no signal, 3G to gprs to SOS... constantly changing and dropping signal.

    Yet when I go to another part of town the problem does not exist. As a result I am unable to get reliable data connectivity and unable to connect to BIS when this happens.

    Is it possible my signal is being jammed or could it be a problem with the phone?
    You gave yourself the answer in your own post. You say that it happens where you live, but not when you go in another part of town. It is clear that there is little signal where you are.
    07-22-11 08:42 PM
LINK TO POST COPIED TO CLIPBOARD