1. FamousTim's Avatar
    I am working in the Middle East where they have just stood up Blackberry services. I bought my unlocked BB in the states. I have the BIS plan however my phone is not using the services. It has been a few days since I added it to my plan. I cannot setup e-mail, use BB maps, messenger....Nothing really. The only e-mail option I have is the BES option though I do not want to use it. Here is what I have tried so far:

    1. The obvious hard reset of the phone.
    2. Deleted/Pulled Service Books.
    3. Reregistered Host Routing Tables.
    4. Called service provider, they just told me to do exactly what I had already done and nothing more.

    I cannot do this right now because I am at work but I will update the OS when I get home tonight, but I really doubt that is the issue. I am running 4.6.0.167 right now. ANY HELP WOULD BE GREATLY appreciated. Thanks....
    04-26-09 06:09 AM
  2. msagash's Avatar
    I am working in the Middle East where they have just stood up Blackberry services. I bought my unlocked BB in the states. I have the BIS plan however my phone is not using the services. It has been a few days since I added it to my plan. I cannot setup e-mail, use BB maps, messenger....Nothing really. The only e-mail option I have is the BES option though I do not want to use it. Here is what I have tried so far:

    1. The obvious hard reset of the phone.
    2. Deleted/Pulled Service Books.
    3. Reregistered Host Routing Tables.
    4. Called service provider, they just told me to do exactly what I had already done and nothing more.

    I cannot do this right now because I am at work but I will update the OS when I get home tonight, but I really doubt that is the issue. I am running 4.6.0.167 right now. ANY HELP WOULD BE GREATLY appreciated. Thanks....
    I'm not positive that I am correct (crackberry geniuses, please correct me if I am wrong), but if you have resent service books and it did not correct the problem, then the carrier needs to re-provision your BIS service. I would call them and convince them to remove BIS from your account and then re-add it. Once they have done this, resend the service books again and you should be all set.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-09 08:39 AM
  3. LondoJowo's Avatar
    Did you purchase a new or used Bold? If it was new you need to deal with the provider in the Middle East. I had similar issues with my AT&T account, had to delete my account, and start over. I haven't had any issues since.

    If it was used the PIN may not have been released by the previous users carrier. You need to contact the previous user as that person is the only one that can request the release of the PIN. Worse case scenario is that the phone was stolen and will never work due to a blocked PIN.
    04-26-09 09:32 AM
  4. squish101's Avatar
    When you mentioned that yoi have deleted/pulled service book did you mean to say that you tried setting up your push mail via your telco bb bis website?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-09 01:50 PM
  5. FamousTim's Avatar
    Did you purchase a new or used Bold? If it was new you need to deal with the provider in the Middle East. I had similar issues with my AT&T account, had to delete my account, and start over. I haven't had any issues since.

    If it was used the PIN may not have been released by the previous users carrier. You need to contact the previous user as that person is the only one that can request the release of the PIN. Worse case scenario is that the phone was stolen and will never work due to a blocked PIN.
    I am pretty sure I was the first to use it. I really hope the PIN isn't blocked. Is there any way I can find that out??
    04-27-09 02:26 AM
  6. FamousTim's Avatar
    When you mentioned that yoi have deleted/pulled service book did you mean to say that you tried setting up your push mail via your telco bb bis website?

    Posted from my CrackBerry at wapforums.crackberry.com
    I have been to my providers BIS site and I am not able to create the account. I get an error stating that my BIS service has been suspended.
    04-27-09 02:28 AM
  7. ST79's Avatar
    Call you carrier and tell them to remove and re-add / re-activate BIS in your account...

    Then, go to your carrier's BIS website, create an account b providing the PIN & IMEI of the device.
    04-27-09 02:36 AM
  8. digitalb0y's Avatar
    I have been to my providers BIS site and I am not able to create the account. I get an error stating that my BIS service has been suspended.
    Yeah, I don't care what your carrier's told you so far. If you can't even create an account or it tells you your account is suspended, that's something THEY have to fix. I suppose there could be something wrong with your SIM card, but more likely that your account just needs to be reset. That should at least be tried before you ask for a new SIM.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-09 02:49 AM
  9. FamousTim's Avatar
    Yeah, I don't care what your carrier's told you so far. If you can't even create an account or it tells you your account is suspended, that's something THEY have to fix. I suppose there could be something wrong with your SIM card, but more likely that your account just needs to be reset. That should at least be tried before you ask for a new SIM.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah, the customer service out here pretty much sucks. But, thanks to everyone for your help. My bet is the service provider is where the problem is.
    04-27-09 03:42 AM
  10. FamousTim's Avatar
    My provider is pretty much worthless and they won't escalate the problem. I really believe that the shop that sold it to me registered the PIN and never released it. I have tried to contact them and they say that it never has been. Forgive the newb question. But, is there any way I can give someone in the forum my PIN and they can check this out??
    05-13-09 07:26 AM
  11. FamousTim's Avatar
    Bump

    Sorry!! Anybody?!
    05-15-09 12:07 AM
  12. FamousTim's Avatar
    So, my provider finally escalted the issue to RIM (about damn time). Sure enough, my phone has been disabled for "security reasons". Stolen/lost etc.

    I bought this phone from a "Wireless Toyz" store in the states and I have my receipt. Am I just completely screwed? Will they release it from the Blacklist? Or, is it time for a new device?? I am thoroughly pissed right now....
    06-10-09 03:41 AM
  13. bumblesbounce's Avatar
    So, my provider finally escalted the issue to RIM (about damn time). Sure enough, my phone has been disabled for "security reasons". Stolen/lost etc.

    I bought this phone from a "Wireless Toyz" store in the states and I have my receipt. Am I just completely screwed? Will they release it from the Blacklist? Or, is it time for a new device?? I am thoroughly pissed right now....
    Sounds like you have recourse against "Wireless Toys", eh? There's a chance they didn't know the phone was a security lock down...I guess; they probably buy them bulk from someone they consider legitimatebut who knows. I'd start with WT and escalate with them. Post back if you get somehwere or not.
    Last edited by bumblesbounce; 06-10-09 at 04:06 AM.
    06-10-09 04:04 AM
  14. FamousTim's Avatar
    Phoenix huh? I bought the phone in Mesa, but am overseas right now. Wanna go knock some heads at Wireless Toys in Mesa for me? LOL.
    Sure, it is possible that they didn't know. But, shouldn't they replace the phone for me now? Having a Bold without BIS or BES capability....Why even have it?

    I will call tomorrow....
    06-10-09 04:19 AM
  15. rockerdon's Avatar
    According to their website, one of their in store services is buying used phones. There's a good chance they didn't know and probably had no way to check if it was locked down.
    I'd bet a weeks pay the guy who sold it to them knew it wasn't legit. Let us know how this pans out. And good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-10-09 07:13 AM
LINK TO POST COPIED TO CLIPBOARD