1. sweetmamabear2009's Avatar
    hey guys. my bb bold 9000 was having issues for the past few months. i called my carrier and they sent me a replacement(btw the problem was it was doing the loading sign for about 5 mins and than i could do stuff it would do that all the time). now the replacement started to do it. i have not dropped it or anything. so normally i would do a battery pull and it would restart just fine. yesterday i go to do this and than the red light never came on. so i got a little worried and looked at the battery prongs and everything was fine. than i charged it on each wall charger(2) for about 30 mins. than in the usb for about 1 hour. than even though i figured it was still probably a no go with the battery i charged it over night....nothing. can anyone tell me what to do?
    p.s. when plugged into computer the computer recognizes it but the phone does nothing; no light no battery sign nothing.

    please help!!
    08-03-11 09:40 AM
  2. jeffrey1027's Avatar
    Reinstall your OS. Looks like a software issue.
    Download your OS 5 of your choice :
    http://forums.crackberry.com/blackbe...-fixes-598049/

    Install it

    Follow this guide:
    http://crackberry.com/blackberry-101...ting-system-os

    Enjoy your phone.
    jeffrey1985 likes this.
    08-03-11 07:49 PM
  3. sweetmamabear2009's Avatar
    thanks. not sure if i should still do this or not. my boyfriend looked at the phone and found out it was bricked. idk if ill ever do a blackberry again ill be upgrading in about another month and half. by far worse phone problems ever with this one(have not done anything wrong either!)
    jeffrey1985 likes this.
    08-05-11 02:22 PM
LINK TO POST COPIED TO CLIPBOARD