1. dannebtd's Avatar
    I loved my 9650 when I first got it. it was decently fast, never locked up, and did its job. When 6.0 was officially released I made regrettably made the move. There are many design issues I have with it, mostly with the menu system. About that time I also started having random restarts several times a day. . . after months of agony and deleting my apps 1 by 1 trying to find the restart culprit I decided to downgrade. I did a full security wipe and am currently running 5.0.0.1030(?) and have infrequent random restarts but the thing locks up like a mother F* frequently when I try to do anything. Now I am going to back up just my contacts (no messages, apps, settings, etc) and run a known, stable version of OS5. This damned thing just has to last me till Colt or hopefully a dual core version next spring.


    That being said . . . What is the generally accepted most stable version of OS5 for the 9650?


    Thank for the help!!
    08-20-11 09:28 AM
  2. underway99's Avatar
    I loved my 9650 when I first got it. it was decently fast, never locked up, and did its job. When 6.0 was officially released I made regrettably made the move. There are many design issues I have with it, mostly with the menu system. About that time I also started having random restarts several times a day. . . after months of agony and deleting my apps 1 by 1 trying to find the restart culprit I decided to downgrade. I did a full security wipe and am currently running 5.0.0.1030(?) and have infrequent random restarts but the thing locks up like a mother F* frequently when I try to do anything. Now I am going to back up just my contacts (no messages, apps, settings, etc) and run a known, stable version of OS5. This damned thing just has to last me till Colt or hopefully a dual core version next spring.


    That being said . . . What is the generally accepted most stable version of OS5 for the 9650?


    Thank for the help!!
    Wow. Gotta dig deep to recall OS5 stuff now.

    The best that I used on my Bold was Verizon's 975. They silently released 1006 (I think it was OTA only) to add Playbook support and to prep for OS6. You couldn't upgrade to OS6 via OTA unless you had 1006 installed. 975 was really good on my 9650 though. Get it here: http://appstore.vzw.com.edgesuite.ne...A5.0.0.975.exe

    Remember to delete VENDOR.XML before you install on your phone.
    dannebtd likes this.
    08-20-11 11:18 AM
  3. dannebtd's Avatar
    Wow. Gotta dig deep to recall OS5 stuff now.

    The best that I used on my Bold was Verizon's 975. They silently released 1006 (I think it was OTA only) to add Playbook support and to prep for OS6. You couldn't upgrade to OS6 via OTA unless you had 1006 installed. 975 was really good on my 9650 though. Get it here: http://appstore.vzw.com.edgesuite.ne...A5.0.0.975.exe

    Remember to delete VENDOR.XML before you install on your phone.
    Well Im Verizon anyway . . . but since I Bridge w/ Playbook would I need 1006? I thought bridge was compatible with all OS5
    08-20-11 12:33 PM
  4. underway99's Avatar
    I don't know if you have to use 1006. Once you load 975, you'll have the option to update to 1006. It'll be pushed OTA if you want it.

    I'd load 975 and then download Bridge. If it works you won't need 1006.
    Last edited by Underway99; 08-20-11 at 01:13 PM.
    08-20-11 12:51 PM
  5. SCrid2000's Avatar
    I've also heard good things about 975, but personally if I wasn't gonna get OS6 I would at least get the newest OS, which is 1030 and can be downloaded from Sprint.
    08-20-11 06:30 PM
  6. dannebtd's Avatar
    I've also heard good things about 975, but personally if I wasn't gonna get OS6 I would at least get the newest OS, which is 1030 and can be downloaded from Sprint.
    thats what im currently running, still having issues. just want things to work atm
    08-20-11 10:36 PM
  7. jaydee5799's Avatar
    875 was the last version I ran for OS5 before moving to OS6.
    It was very stable for me. Maybe do a security wipe if you haven't already and put 975 back on?
    Or try OS6 again. There are some nice hybrids out there as well as a stable 524 from Verizon and a decent 600 from Sprint.
    08-21-11 12:53 PM
  8. pcgizmo#IM's Avatar
    They silently released 1006 (I think it was OTA only)
    Correct, OTA only
    08-22-11 07:27 AM
  9. jlb21's Avatar
    Yup, .975 working great on my VZW 9650!
    08-22-11 09:37 AM
  10. eve6er69's Avatar
    did you downgrade from 6 to 5 without wiping the device 1st?
    i was running 6/600 and went back to 5/1030 and it lagged and froze like a mofo.

    i wiped the phone one night and reloaded the os and it is snappy again.
    08-22-11 04:30 PM
  11. jlb21's Avatar
    Well, I guess technically yes. Mine came with OS5 with a version prior to the .975. I upgraded to .975.

    I then tried an OS6 (not sure which version), and didn't like it. So I wiped and then went back down to OS5.975.

    No probs since.
    08-23-11 08:56 AM
LINK TO POST COPIED TO CLIPBOARD