1. wcihlu's Avatar
    Ever since I upgraded to Rogers .282 my call log does not show those icons. Instead the names of the people I called are bigger than those who called me and I can't tell who the miss call was from..
    How do I get those icons back?? Thanks!!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 10:07 AM
  2. ghostshell's Avatar
    check the options and make sure the none option is not chosen, also the missed, placed and received will show up under messages, the person will also be listed under call log.
    08-11-09 10:55 AM
  3. ghostshell's Avatar
    my Phone>Menu>Call Logging> option was set to none and didnt get the missed, placed or received, just listed the person in the call log, when you turn in on you will get them under messages.
    08-11-09 10:56 AM
  4. Username00089's Avatar
    Also remember if you open the messages folder, press alt+p for a full call log.
    08-11-09 11:37 AM
  5. wcihlu's Avatar
    Thanks for all the help but I'm not trying have it in my messages. The icons used to be next to the names in my "phone". Any idea how it disappeared? Is it a glitch in .282? This is the only version I've tried that doesn't have it and I didn't mess with anything in the logging options.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 11:39 AM
  6. wcihlu's Avatar
    Ahh I got it! Phone - options - general options - change phone list view to most recent!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 11:52 AM
LINK TO POST COPIED TO CLIPBOARD