1. c_d0t's Avatar
    wassup...i know this might be a dumb ? but....i just got my bold...and still tryna figure some **** out...howcome when i get sms or mms messages it doesnt show up under messages? how do i link them all together?
    06-03-09 05:31 PM
  2. bt224's Avatar
    Under Messages menu, go to Options>General Options. Scroll down to SMS and Email Inboxes and change to Combined.
    06-03-09 05:57 PM
  3. c_d0t's Avatar
    good looks thanks...
    06-03-09 06:13 PM
LINK TO POST COPIED TO CLIPBOARD