1. scoot05redss's Avatar
    So I've noticed in the last few days, that after a restart I'm at like 38m and after about 2 hours I'm down to like 15m. The only apps running all the time are weatherbug and youmail and the standard ones. I'm running .247, I'm trying to think of the last app I installed and I think it was the facebook 1.6. Maybe back up the phone and wipe? Then reinstall? I'm stumped! Thanks in advance guys!!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-09 07:30 PM
  2. bt224's Avatar
    Make sure FB isn't running and updating in the background. I have also been hearing some bad stuff about YouMail lately. I really do not think you need to reinstall the OS. Delete those 2 apps and see if it improves, then add them back one at a time and find the culprit.
    06-08-09 08:20 PM
  3. gbadude's Avatar
    I think it's FB 1.6, I've been having major memory issues after installing it too.
    06-08-09 08:37 PM
  4. dictoresno's Avatar
    i havent had any problems with FB 1.6. i installed it the other day and the phone rebooted after the install. im still at 34MB free app memory.
    06-08-09 08:47 PM
  5. crazylee's Avatar
    Try upgrading to ver .266. I was having bad memory issues (dropping below 10mbs, sometimes down to 5mbs), bad battery issues. Upgrading fixed all that for me. I love the bold even more now.
    06-08-09 09:11 PM
  6. scoot05redss's Avatar
    Will do guys! Thank, I ended the youmail app but it was still installed and my memory still dropped! Deff gonna look to 266! The FB app has revitalized my interest in FB so I'd hate to have to get rid of it!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-09 09:34 PM
LINK TO POST COPIED TO CLIPBOARD