1. Chaz35's Avatar
    When i run the desktop manager to add some music to my blackberry memory card it doesn't show up like it usually does. It only recognizes the device memory. What can i do?
    06-09-09 04:28 PM
  2. savioAMG's Avatar
    Try going to Options > Memory and enable Mass Storage Mode.
    06-09-09 04:29 PM
  3. Chaz35's Avatar
    Yeah that was the first thing i check and Mass Storage mode is on.
    06-09-09 04:31 PM
  4. bt224's Avatar
    Yeah that was the first thing i check and Mass Storage mode is on.
    Go to the site in my sig and check out Articles. There's one on mass storage that may help.
    06-09-09 07:33 PM
LINK TO POST COPIED TO CLIPBOARD