1. areyes13's Avatar
    Yesterday, my phone randomly froze, so I pulled the battery. After it rebooted, a message came up saying "A media card has been inserted that contains errors. Do you wish to repair the Media Card now?" I hit "yes" then it said "If lost clusters are found during the repair, do you want to save them?" Again, I hit "yes".. it says it was repairing it, then says "Media Card Repair Failed". Since then, the same messages keep popping up. Any suggestions?
    07-18-11 01:48 PM
  2. pcgizmo#IM's Avatar
    Can you read the card with your computer? Are there files on the card? You may want to try backing up the files, if any, and formatting the card with your PC. Then reinsert the card in the phone and format it with your Bold.
    07-18-11 02:02 PM
  3. areyes13's Avatar
    I haven't tried reading it on a computer yet. I'll try that today
    07-19-11 01:49 PM
  4. jbeachy's Avatar
    I'm on wap so can't see your OS if you have it posted, but that is a common OS5 message when rebooting. If so, answer the questions and ignore it. It went away when I switched to OS6.

    Posted from my BlackBerry using BerryBlab
    07-19-11 05:22 PM
  5. disturbed10890's Avatar
    Did you try to do a battery pull? If so, when you plug it in the computer, back up all of the files on it, and put it back in the phone, and try a format. If that doesnt work, try to format it with your computer, and go from there. Cards are cheap enough that if this doesnt work, a new one will not hurt your pockets very much.
    07-21-11 09:00 AM
  6. areyes13's Avatar
    i have OS6..and I tried pulling the battery, conncected it to the computer, and it shows all my files on it. I tried to repair it from the computer, but the same messages came up. I backed up all my files on the computer, and tried one more time to repair it, but this time it said it was repaired successfully. Now, on my phone, there is a lot of files missing. I'm thinking I should just buy a new one.
    07-21-11 01:29 PM
  7. disturbed10890's Avatar
    If you formatted it, it erased all of the files.... try to make sure everything is backed up, than format it on the phone itself.... than add a few files at a time, and narrow it down to see if one, or multiple, is causing the error
    07-21-11 05:23 PM
LINK TO POST COPIED TO CLIPBOARD