1. fabuloso's Avatar
    So, now that I have a refurbished Bold, I am having a problem that I caní find any solutions to. Trust me I have searched, and have found nothing.

    The Bold, when connected to me home PC, is recognized by the Device Manager, it can recognize my PIN, and most of all, with my Wi-Fi File Transfer Application, I can manage to transfer files to and from my BlackBerry to PC and vice versa.

    My issue is, even with having all my settings for having my BlackBerry enabled to be used for Media Card and Mass Storage mode, my PC still canít locate the drives like it used to when the folders would just pop up and I was able to click and drag items into it on. This refurb, doesnít do that and I am about to take it back and get another replacement as I am losing my mind trying to figure this out.

    At work, it works with DM, but still, no folders pop up, but instead, it works with DM Media Manager and Roxio can pick up my Media Card and HDD from my Bold.

    How strange that this is happening. I canít figure it out. Trust me, I have all my settings enabled, I donít think itís the OS as I have done a clean wipe twice, and still the same issues. The Media card of all things, doesn't even read from a SD Transfer Card that comes with the phone. So now I am really stumped. I canít access the media card, or my BB HHD, but it can still be recognized through Media Manager at work using Roxio.

    At home, my DM is missing the last two boxes on the bottom, from middle to right. I know one of them is Media Manager and I forgot the other. But they are missing, and I am just stumped.

    I am really at a cross roads and getting ready to go return this Bold. Advice needed, thanks guys.
    07-13-09 09:29 AM
  2. bt224's Avatar
    07-13-09 09:35 AM
  3. greens601's Avatar
    above worked for me
    07-13-09 09:42 AM
  4. fabuloso's Avatar
    Haha! Great stuff guys. I tried it at work, and so far I have it working, so now all I have to do is take the files and try them at home!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-09 10:26 AM
  5. bigroy's Avatar
    glad it worked out for you
    07-13-09 10:47 AM
  6. arowana's Avatar
    i try the above method and till now still cannot get the mass storage to work on my computer.
    07-18-09 07:56 AM
LINK TO POST COPIED TO CLIPBOARD