1. amelia.s's Avatar
    Just remembered another thing that I wanted to ask earlier. So few months ago, somehow I can't browse my files using file explorer from my laptop. I might clicked something and it just doesnt work since then, i dont know. I've tried to set it again but still doesnt work. Anyone can help please? I found it easier rather than use the Media Manager application. Thanks.
    03-15-09 05:17 PM
  2. krazd's Avatar
    try this:

    options > memory > turn on mass storage mode (set it to automatic mass storage mode right below it also)
    03-15-09 05:20 PM
  3. Tronyx's Avatar
    Not sure what you may have done, but you can always try the BBFileScout application. Works great and is like a file explorer for your BB. You can grab the OTA link from my popular and important links....link, lol.

    Chris
    03-15-09 05:26 PM
  4. amelia.s's Avatar
    try this:

    options > memory > turn on mass storage mode (set it to automatic mass storage mode right below it also)
    Did that before and just tried it again. Still doesnt work
    03-15-09 05:37 PM
  5. amelia.s's Avatar
    Not sure what you may have done, but you can always try the BBFileScout application. Works great and is like a file explorer for your BB. You can grab the OTA link from my popular and important links....link, lol.

    Chris
    I cant remember what i did too! Btw is that explorer to use on phone or computer?
    03-15-09 05:39 PM
  6. Tronyx's Avatar
    I cant remember what i did too! Btw is that explorer to use on phone or computer?
    It gets installed and used on your BB.

    Chris
    03-15-09 06:18 PM
  7. amelia.s's Avatar
    It gets installed and used on your BB.

    Chris

    Cheers! I'll try it. Thanks!
    03-15-09 06:20 PM
  8. Tronyx's Avatar
    Not a problem, enjoy! It lets you get rid of a lot of the pesky stock images and such on your device too.

    Chris
    03-15-09 07:25 PM
  9. carbide50's Avatar
    +1 for BBFileScout. It even does zip/unzip. Very handy little program.

    Bryan
    03-15-09 11:28 PM
  10. BlueTurboShark's Avatar
    When you hook up your device via usb...does it ask to turn on Mass Storage Mode?

    If it doesn't then there is a patch that will fix it. Just google Bold Mass Storage Patch.
    03-15-09 11:49 PM
  11. 7thsunday's Avatar
    I don't know if you have solved the problem but I recently had the same issue and as I searched the forum I came across this thread http://forums.crackberry.com/f83/mas...orking-201956/ thought you might wanna give it a try. Worked for me :]
    08-20-09 11:45 AM
LINK TO POST COPIED TO CLIPBOARD