1. chris2k5's Avatar
    I need help quick guys! Please.

    I got my Bold in November and it is AT&T branded.

    Basically, this started 2 weeks ago with my Bold;

    When someone calls me, my phone doesn't ring. Sometimes it does, sometimes it doesn't. When it doesn't ring, it doesn't show up a missed call. Also when someone texts me or leaves me voicemail, I won't recieve it until 5-6 days later!

    I have FULL bars on campus too.

    What is GOING ON!?!? I missed 2 medical school interviews and those schools dropped me now. I am totally pissed!
    Last edited by chris2k5; 01-25-09 at 04:22 PM.
    01-25-09 04:20 PM
  2. bineon's Avatar
    I didn't have this problem before I did, but I'm guessing updating the software on the phone surely wouldn't hurt.

    http://forums.crackberry.com/f83/new...nguage-131719/
    01-25-09 04:33 PM
  3. Username00089's Avatar
    I need help quick guys! Please.

    I got my Bold in November and it is AT&T branded.

    Basically, this started 2 weeks ago with my Bold;

    When someone calls me, my phone doesn't ring. Sometimes it does, sometimes it doesn't. When it doesn't ring, it doesn't show up a missed call. Also when someone texts me or leaves me voicemail, I won't recieve it until 5-6 days later!

    I have FULL bars on campus too.

    What is GOING ON!?!? I missed 2 medical school interviews and those schools dropped me now. I am totally pissed!
    Man that sucks big time! If I were you, instead of upgrading your OS I'd be calling AT&T and see what they will do for you since phone ringing/getting voicemails on time shouldn't even be an OS issue. I find this to be the carrier's fault. I suggest calling them nicely and good communication and you will get something out of this.
    01-25-09 04:38 PM
  4. tech-medic's Avatar
    Sounds like a network issue. Call customer support or go to a corporate store.

    I have a salesperson's cell and email so she takes care of any of my issues, including discounts, price matching and credits for dropped calls and such.

    Jim

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 04:41 PM
  5. chris2k5's Avatar
    I called AT&T and after a 1 hour and 22 minute hold, I finally got my warranty replacement coming in 5 days.

    -_- Is this normal for AT&T? With Verizon, I would get a replacement shipped next day for free and I didn't have to hold for a HOUR!

    The whole process with AT&T took 2 hours almost while with Verizon, it would have only taken 15 minutes MAX.
    01-25-09 05:58 PM
  6. Username00089's Avatar
    I called AT&T and after a 1 hour and 22 minute hold, I finally got my warranty replacement coming in 5 days.

    -_- Is this normal for AT&T? With Verizon, I would get a replacement shipped next day for free and I didn't have to hold for a HOUR!

    The whole process with AT&T took 2 hours almost while with Verizon, it would have only taken 15 minutes MAX.
    I didn't know AT&T CS was open on Sundays
    01-25-09 06:00 PM
  7. chris2k5's Avatar
    There is supposedly an emergency number you can call.

    @[email protected] Verizon sucks and even they have weekend support
    01-25-09 06:54 PM
  8. joygasm310's Avatar
    I really hate that I have to do business with at&t. They seem not to have very good customer support. I had to do it to get my Bold, though. Plus t-mobiles service was failing me, so I thought I should try something new.
    01-25-09 07:14 PM
  9. djohnson1810's Avatar
    At&t has always had poor customer support. Their network is also crappy compared to Verizon, yet here I am with At&t so I can have a Bold. Go figure.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 08:24 PM
  10. Ichigo's Avatar
    I had the same problem with you.. I am using unlocked At&T Bold with Tmobile carrier. please help me and visit my thread, I have put everything on that thread:

    http://forums.crackberry.com/showthr...40#post2797840

    thanks
    06-13-09 11:42 AM
LINK TO POST COPIED TO CLIPBOARD