1. Addyboy14's Avatar
    Hey guys, alright so i just recently updated my blackberry from 4.6 to 5.0. Everything worked great but when i turned on my blackberry a couple apps were missing. Like The memo pad, i have tried going to the DM and reinstalling it but it isnt there. And i have looked under my applications and it is no where on my blackberry. Can somebody please help me? i would really appreciate it.
    07-02-11 01:38 PM
  2. mayniak's Avatar
    go back in the desktop manager and add it. its a simple process
    07-08-11 08:40 PM
  3. Addyboy14's Avatar
    I've gone through that. I go to desktop manager and its not on there.
    07-10-11 12:25 PM
  4. Zach7's Avatar
    I've gone through that. I go to desktop manager and its not on there.
    So when the device is connected to the desktop manager under applications, it doesn't give you the option to load the memo onto your BB?
    07-10-11 12:27 PM
  5. Zach7's Avatar
    Have you pulled your battery for name sakes after the new software and see if that changes anything?
    07-10-11 12:29 PM
  6. IListen2U's Avatar
    you should be able to see it in desktop manager. maybe install the firmware on your phone again
    07-11-11 02:26 AM
  7. Addyboy14's Avatar
    I have tryed the old battery pull! nothing with that. And when i have my phone plugged in to dm there still is no application memo pad. Is there any where i can download it then load it on myself ?
    07-21-11 03:50 PM
  8. C-pher's Avatar
    I'm having the same issue, nothing in app loader...
    07-29-11 06:06 AM
  9. step12's Avatar
    Did you shrink the os?
    07-29-11 04:09 PM
  10. olblueyez's Avatar
    How do you lose an app? LMAO

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-11 01:59 AM