1. ALMGJAKE's Avatar
    my battery died and i powered back on after charging, however the two browser icons were gone as well as all info on my media card i think also the sms icon and the email icon w/yahoo. any idea what the heck happened or how i can recover them? thanks
    07-15-09 05:53 PM
  2. BlackBerryBob's Avatar
    Resend your Service Books and/or Register your unit in the Host Routing Table.
    07-15-09 06:08 PM
  3. ALMGJAKE's Avatar
    how and the heck do i do that bob????
    07-15-09 06:14 PM
  4. BlackBerryBob's Avatar
    Try the Host Routing Table first
    options > advance options > host routing table > menu > register now
    07-15-09 06:31 PM
  5. ALMGJAKE's Avatar
    i did that to some of the many different titles in there. and some did return only missing the email/sms/profiles. and it does not recognize my data on sim card, songs videos or pics.. thanks alot man
    07-15-09 06:34 PM
  6. JaguarXJ7's Avatar
    Go to Options (there is an icon for it) then go to Advanced Options, then to Host Routing Table ......... once there, click the Menu button (that's the one to the left of the trackball) ........ now scroll to and click on "Register Now".

    Good luck and welcome to the BlackBerry world.

    Edit: Never Mind ....... too slow!
    Last edited by JaguarXJ7; 07-15-09 at 06:35 PM. Reason: Too Slow!
    07-15-09 06:34 PM
  7. JaguarXJ7's Avatar
    Did you format the card in your device?
    07-15-09 06:36 PM
  8. ALMGJAKE's Avatar
    i did it but i am still missing email/sms/profile icons.. and why wont it read my memory card? thank you also man.
    07-15-09 06:38 PM
  9. ALMGJAKE's Avatar
    it was working prior to the battery dying
    07-15-09 06:39 PM
  10. username0022's Avatar
    I'd try just letting your phone charge all the way up, then do a physical battery pull and see what you get.
    07-15-09 06:55 PM
  11. JaguarXJ7's Avatar
    Electronics in general can be funny that way. I would suggest formatting the media card in your device (hopefully you have a back up or can back it up). Then pull the battery out while the device is still powered on and the card is inserted (called a hard reset).

    Between re-registering the device on your network and properly formatting your media, this should take care of things.

    Let us know how you make out.
    07-15-09 06:57 PM
  12. username0022's Avatar
    Do you have the ability to plug your memory card into your computer, either by using an extra card reader or by plugging your Bold into the computer directly?
    07-15-09 07:05 PM
  13. ALMGJAKE's Avatar
    No, Its To Small For Cpu. I Guess I Will Just Throw It It Away..j/k Well I Will Try The Hard Reset I Guess. Thanks Man. And Really, Nice Pic..lol
    07-15-09 07:11 PM
  14. username0022's Avatar
    Let it charge up all the way, then do the hard reset (making sure the phone is "ON"). Could clear the problem up. Let us know how it goes.

    p.s. Thanks for commenting on the pic.
    07-15-09 07:12 PM
  15. ALMGJAKE's Avatar
    It Worked Thanks A Million Guys. No More Triple Posting From Me...i've Learned My Lesson. Really, Thanks, I Was Getting Frustrated. Take It Easy
    07-15-09 07:18 PM
  16. username0022's Avatar
    Don't worry about it, Jake. Just have to be patient sometimes with these things.
    07-15-09 07:22 PM
LINK TO POST COPIED TO CLIPBOARD