1. Ghostnyc's Avatar
    HI

    Operating on very little sleep when I encountered a problem with my BB and as any crackberry addict knows- I can't go to sleep until its fixed! (or until I've exhausted all known options and pass out)- Haven't fixed it and I haven't passed out- Looking for any feedback on this issue.

    PROBLEM- I have lost "default" setting for contact list. Im working on a project with a few people and the team leader set up an email account via google (name@projectname.com) all backed by gmail. When I loaded this email account into my 9700 it synced my contacts with gmail's contact folder. I do not want my personal contacts synced into this gmail account (or to any other gmail account for that matter). In addition to copying all my contacts to this gmail account it also created duplicate contact cards for several (over 100) of my contacts. I've stopped the syncing of my contacts & removed+reinstalled my contact list via DM.

    STEPS IVE ATTEMPTED TO CORRECT-
    1. I deleted contacts from gmails contact list
    2. I altered settings in gmail account to not sync my calendar and contacts and not share them with anyone
    3. On my device, in Contacts > Options > I've typed RSET and wiped the contact list out completely and restored it from a back up file.
    4. Using DM I reinstalled all my contacts (had to reset syncing configuration)
    5. Removed email address causing problems, reinstalled
    6. Several device reboots and actual battery pull, waited 5 minutes and replaced (supposedly this removes device from the network)

    However I am STILL seeing email address (name@projectname.com) as my contact list in the options menu in my address book. In addition when I go to Options> Device>Advance System Settings> Default Services- I cannot change "Contact list" from (name@projectname.com).


    Thanks in advance-

    passing out in 3, 2, ....
    08-10-11 02:46 AM
  2. Rootbrian's Avatar
    Backup in DM if you made any changes, wipe the OS off the device with BBSAK (make sure you've downloaded and installed device software and deleted vendor.xml file IF it's not from your carrier/leaked OS), reload it with BBSAK, restore backup from DM and then install the apps. I assume you've tried that already. If you're on BES, you'll need to get the IT person to fix that up by removing and re-adding your device/account. I don't sync with google, yahoo or outlook, I use DM to make backups and that's it, aside from emergency tethering when internet service is down.

    Posted from my CrackBerry at wapforums.crackberry.com
    Ghostnyc likes this.
    08-10-11 03:33 AM
  3. wu-wei's Avatar
    Before you go and get all ham-fisted with a device wipe and OS reinstall, why not check the BIS setup: Setup Wizard > Email Accounts, edit the name@projectname.com properties and make sure Contacts is unchecked under Synchronization Settings.

    Just a thought. No need to get medieval on your OS. Not yet anyway.
    Ghostnyc likes this.
    08-10-11 04:49 AM
  4. Ghostnyc's Avatar
    Before you go and get all ham-fisted with a device wipe and OS reinstall, why not check the BIS setup: Setup Wizard > Email Accounts, edit the name@projectname.com properties and make sure Contacts is unchecked under Synchronization Settings.

    Just a thought. No need to get medieval on your OS. Not yet anyway.
    Did that- unchecked contact syncing and calendar syncing as well. But on my device it still shows the contact list available is (name@projectname.com).

    I was trying to avoid a device wipe, I always run into issues when wiping a device. But I may have to follow Rootbrians advice on this one.

    Im open to any other ideas on this, I wont be wiping device until later tonight.

    ANOTHER THING I NOTICED- in DM while reconfiguring my sync options in intellisync- when setting up address book > advance options. There is a window that opens that allows you to map selected folders to address book in BB and then set that as default contact list- the button to set as default does not activate for me in DM. (Hope I explained that correctly Im recalling from last night)
    08-10-11 08:12 AM
  5. wu-wei's Avatar
    Ok, check and make sure you don't still have a service book named name@projectname.com [SYNC] lingering around

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-11 10:42 AM
  6. Ghostnyc's Avatar
    Ok, check and make sure you don't still have a service book named name@projectname.com [SYNC] lingering around

    Posted from my CrackBerry at wapforums.crackberry.com
    forgot to mention, that was one of the 1st things I did to no avail.

    tonight I will attempt a device wipe. Thanks for suggestions.
    08-10-11 06:53 PM
  7. Ghostnyc's Avatar
    Backup in DM if you made any changes, wipe the OS off the device with BBSAK (make sure you've downloaded and installed device software and deleted vendor.xml file IF it's not from your carrier/leaked OS), reload it with BBSAK, restore backup from DM and then install the apps. I assume you've tried that already. If you're on BES, you'll need to get the IT person to fix that up by removing and re-adding your device/account. I don't sync with google, yahoo or outlook, I use DM to make backups and that's it, aside from emergency tethering when internet service is down.

    Posted from my CrackBerry at wapforums.crackberry.com
    I followed Rootbrian's advice and it it worked.

    ONE additional steps for those new to wiping (like myself), When you restore from DM, 1. Restore Apps first, 2. When restoring data use "Selective Restore" otherwise you may restore the problem you were trying to get rid of. YES I had to wipe and reinstall twice because I effed that up the 1st time.

    Additional tip- When you got your device running exactly as you like it, create a new back up and delete the older versions.

    Thanks for all the help-
    08-11-11 12:53 AM
LINK TO POST COPIED TO CLIPBOARD