1. BigSugeDR's Avatar
    I have lost all my sounds and alerts. I have tried to restore them from a previous backup file, but still no success. The only sounds I have let are PTT_Alert 1-4. Any suggestions?
    01-12-12 09:21 AM
  2. infinus's Avatar
    Have you lost your profile or all the tones?
    If tones
    Then install any OS and search for *ringtone* and inject that file to BB.
    You will get it back.
    Or go blackberry mobile site and you will find OS5 ringtones to download.
    BigSugeDR likes this.
    01-12-12 09:47 AM
  3. BigSugeDR's Avatar
    Thanks, I downloaded the os5 ringtones. Nothing comes up when I search for ringtones, they are all empty except for the os5 ones I downloaded.
    01-12-12 11:38 AM
  4. ELoXL's Avatar
    I have to admit I'm currently experiencing this problem and am actually in the middle of restoring from a back up last week. Seems like my future isn't to bright if I end up in the same position as you Big.

    I noticed that I lost my alerts after I hooked up my 9930 from my PC to a MacBook....I don't know if the desktop software had any effect on my phone as far as alerts go, but I definitely know it was right after I had my Mac recognize my 9930.

    I'll keep you guys posted on my progress - cheers.
    05-01-12 07:44 PM
  5. ELoXL's Avatar
    Yeah...thats a no go....oh boy....
    05-01-12 08:19 PM
  6. oak415's Avatar
    Yep.. I too just noticed this problem after Sync'ing my BlackBerry 9930 to the MAC Desktop Manager software I just downloaded last nite. All alerts are missing except 4 PTT_Alert 1-4 files to choose from. Really annoying when I get texts, or Calendar alerts now.

    Please Help!
    09-16-12 04:11 PM
  7. ELoXL's Avatar
    Yep.. I too just noticed this problem after Sync'ing my BlackBerry 9930 to the MAC Desktop Manager software I just downloaded last nite. All alerts are missing except 4 PTT_Alert 1-4 files to choose from. Really annoying when I get texts, or Calendar alerts now.

    Please Help!
    Honestly,the only way to get back to the good ol' sounds of 7 will be to do a complete reinstall of the OS. If you're savvy with BBSAK (look-it-up if you don't know what it is) then I would recommend backing up all of your apps/cods, blah blah. It'll make the process less painful after the complete wipe.

    FIRST utilize BBSAK to back up your apps , then proceed to wipe your device for an OS reinstallation.
    09-16-12 04:36 PM
  8. dinomb's Avatar
    Had this problem when I first bought mine, a battery pull corrected the problem for me
    09-16-12 07:23 PM
  9. fabio984's Avatar
    I think the cause is the flashlight app. It opens the video and the video disable the audio tones.
    edit: after unnistall the flashlight app, lost sound again
    Last edited by sgpika; 09-17-12 at 11:48 AM.
    09-16-12 07:44 PM
  10. gupter's Avatar
    It must be the wireless connections. My phone loses the alerts after I disconnect from the sync in my truck, by blue tooth. Definitely a disappointment having to yank the battery on a new phone.
    04-05-13 09:18 AM
LINK TO POST COPIED TO CLIPBOARD