1. tangyorangesour's Avatar
    Disclaimer: Install at your own risk.

    So where was I? Oh yes! Installing a Hybrid

    - I got the nifty idea to install a hybrid for the very first time
    - Downloaded the latest OS from Docomo from the Forum
    - Installed it
    - Downloaded and installed BBSAK
    - Took the necessary backup
    - Finally gathered the courage to wipe the device
    - 507 at my face
    - Yes, the vendor file was deleted
    - Loader now does not recognize Docomo OS
    - Downloaded AT&T, T-Mobile - all failed
    My last OS was T-Mobile .912

    Had to leave for work - so quickly slammed the old OS back to the phone

    Will return and try again. Either it will be a brick or it will be a hybrid - choose carefully 9900 - your time is up


    If anyone of the readers care to shed some light as to what might have gone wrong, I'm all ears.
    05-03-13 02:29 AM
  2. deezy87's Avatar
    No offence, but you're making absolutely no sense to me...

    Which hybrid did you load? What was your base OS? If it did indeed brick or nuke, use jl_cmder to wipe.

    Now I used .923 as my base OS on my laptop, I dropped the latest hybrid [RC15] into the BASE OS FOLDER. Which is usually along the lines of looking like this. C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9900AllLang_v7.1.0.923_P5.1.0.652. I drop the Java and other sh1t in there overwriting the stock files, like various cod files and whatnot.

    I then use BBH Tool to shrink my OS, I use a separate program called BB Easy Zero. This wipes the ROM of the phone. I then launch loader from BBH Tool and load the hybrid.


    I ALWAYS BACK UP MY PHONE BEFORE WIPING!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    05-03-13 03:26 AM
  3. Legal Eagle's Avatar
    Sounds like you may have the second hidden vendor file on your PC that sometimes happens.

    Download and run Vendelete or search your hard drive for the vendor file making sure to allow the search for hidden files.

    As to how to create the Hybrid if you are not sure then ask the question on the BL Thread in the Hybrids section.

    Also, make sure that you have uninstalled all other OS's from your PC other than the .923 that you will be using as a base.
    05-03-13 03:41 AM

Similar Threads

  1. Replies: 10
    Last Post: 08-19-09, 10:48 PM
  2. got my replacement and installed the recent hybrid
    By johnnyBLAZE87 in forum BlackBerry OS
    Replies: 1
    Last Post: 05-05-09, 12:11 AM
  3. Trying to install the .141/5.0 hybrid.... need help
    By theidoctor in forum BlackBerry OS
    Replies: 5
    Last Post: 05-02-09, 04:26 PM
  4. Replies: 5
    Last Post: 03-22-09, 11:33 PM
  5. Replies: 11
    Last Post: 03-20-09, 06:26 PM
LINK TO POST COPIED TO CLIPBOARD