07-06-11 10:23 AM
176 ... 34567 ...
tools
  1. pcgizmo#IM's Avatar
    I think I saw some people say that resending service books works?

    options--> device --> advanced system settings --> service book
    Yes, you can log into the BIS site and push them, or do it from the handheld.
    05-20-11 03:00 PM
  2. rafa2044's Avatar
    Since the update. I can't turn Bridge on. It keeps saying Failed MAP Services. I have tried the RIM Fix for issues with bridge but still doesn't work!!! I need help!!
    05-20-11 07:26 PM
  3. rafa2044's Avatar
    Great! I forgot to add that now, my phone is totally wiped out and the set up thinks i am on BES while I should be on BIS. Help!!
    05-20-11 07:43 PM
  4. elgolfman's Avatar
    I ran this when it was a middle eastern leak months ago. IMO it's the best os6 build to date aside from the copy and paste workaround and occasional link click and it doesn't say you can go to it.

    I recently went back to os5 because it seemed to still run snappier on my device.
    It DOES run snappier. If the 9900/9930 is faster with no lag we will be in good shape. 6 tries to do too much with old hardware.
    05-20-11 08:45 PM
  5. eve6er69's Avatar
    It DOES run snappier. If the 9900/9930 is faster with no lag we will be in good shape. 6 tries to do too much with old hardware.
    Agreed. It is indeed new software in an old hardware device. It's like putting a Ferrari engine in a car with a 4,000 rpm rev limiter.

    I feel like since the bold was built around os5 that it just seems to run better on it. I love the browser zoom feature on 6 and some other things like the calendar and emails but os5 seems to be more work friendly.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-11 12:27 AM
  6. robertplocke's Avatar
    Just thought I would let everyone know...

    I am a Sprint customer and I followed the link to the Verizon website and I put my Sprint phone number in and it let me download the new OS with no questions at all. Never hurts to try, right?
    05-21-11 09:41 AM
  7. obutto#AC's Avatar
    Question. How often does your Blackberry freeze? I bought a new 9650 and the installed the official OS6 on it. However, its like lagging a lot. Whenever I'm scrolling with the trackpad it freezes 25% of the times i use it.
    05-21-11 05:03 PM
  8. pcgizmo#IM's Avatar
    Question. How often does your Blackberry freeze? I bought a new 9650 and the installed the official OS6 on it. However, its like lagging a lot. Whenever I'm scrolling with the trackpad it freezes 25% of the times i use it.
    Never, BB6 runs much smoother than the old OS5.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-11 05:24 PM
  9. obutto#AC's Avatar
    Never, BB6 runs much smoother than the old OS5.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hrmm. Alright thanks. I'm going to try how King V5 KV5 works out. I was a really big custom ROM user for Android. They were amazing because they made the phones fly so much faster than stock. Hopefully it will be the same on Blackberrys.

    I'm already seeing performance improvement .
    Okay all my problems have been fixed. This is absolutely amazing.
    Last edited by oButto; 05-21-11 at 06:17 PM.
    05-21-11 05:54 PM
  10. StreetDocRN's Avatar
    I upgraded to the 9650 Verizon 6.0.0.524, and now ALL of my email accounts are missing. Can anyone tell me how to get them back. I tried the *228 but no luck.

    Any assistance would be greatly appreciated. For some reason, the email accounts button in setup won't let me add any accounts.

    Thank you.
    Hey,

    I simply did a battery pull and my email accounts were restored after my Bold rebooted. If that doesn't work, resend the service books as the others state.

    Doc
    05-22-11 05:36 PM
  11. SoccerRef12's Avatar
    Try restoring from your latest backup. Worked like a charm for me.
    05-23-11 10:30 AM
  12. trsbbs's Avatar
    Anyone tried this OS on USCC?

    Tim
    05-23-11 10:36 AM
  13. tlbruce1969's Avatar
    Just updated OTA and it took 1.5 hours. Checking everything now will post if I see anything out of the ordinary. BTW the reason I did OTA is I am at work and dont have a connection to DM here, plus I had time to kill. LOL
    05-23-11 12:41 PM
  14. gitzit's Avatar
    Seems a little more stable and a little snappier. Definitely has better battery life.
    05-23-11 01:40 PM
  15. OMGitworks's Avatar
    Did you do the install yet and if so did it fix the random reboots? I have had random reboots on my 9650 with the previous OS 6 release from Verizon and it has irked me to no end. Anybody else tried the update who had random reboots and can give some feedback if this update fixes that problem? Thanks!
    First thing, sadly, that I did after install was to try to take a few pics. Happily no reboot, yet. Hopefully they fixed this as it was very annoying to me. Here's hoping!!!
    05-23-11 01:44 PM
  16. AwJm's Avatar
    Does anybody have an issue where your phone locks up when your try to scan a BBM Barcode ?? My Phone just Locks up and the status indicator Flashes red..
    05-23-11 02:38 PM
  17. sandra_17's Avatar
    ... When I looked, any text that I had with a picture or video is now gone. All there is the a green display (as if you have something in draft status) next to the time and date that it was originally sent, but there is no text or attachments....
    I had the exact same issue. I had installed the upgrade from Desktop Manager, so had the backup it made in addition to the one I made first.

    From the backup I did the following:

    Chose "Restore Data"
    Chose "Select device data and settings" (not "All")
    Chose "Attachment Data"
    (I also chose "Attachment Options", but have no idea if that was necessary.)
    Chose "MMS Messages"
    (I also chose "MMS Options", but have no idea if that was necessary.)

    When it was finished they all seem to be there.

    Good luck!
    05-23-11 05:25 PM
  18. sandra_17's Avatar
    I searched but am not finding anything on this....

    Did anyone else notice while charging, instead of the battery icon having the lightning bolt thru it, the bolt now blinks while charging?

    And when finished charging, there is a black symbol in the center of the icon that I can't quite make out (would include the screen shot I just took, but I'm just now accessing the memory card for the first time - have about 5K photos, so it's gonna take a loooooong time for the phone to index the card and for me to find it, lol!).

    Just curious....
    05-23-11 05:30 PM
  19. AwJm's Avatar
    I searched but am not finding anything on this....

    Did anyone else notice while charging, instead of the battery icon having the lightning bolt thru it, the bolt now blinks while charging?

    And when finished charging, there is a black symbol in the center of the icon that I can't quite make out (would include the screen shot I just took, but I'm just now accessing the memory card for the first time - have about 5K photos, so it's gonna take a loooooong time for the phone to index the card and for me to find it, lol!).

    Just curious....
    Yes, that's normal now... The little Black icon just indicates the phone is fully charged, it represents a little plug..
    05-23-11 05:35 PM
  20. trsbbs's Avatar
    Anyone tried this OS on USCC?

    Tim
    Guess no one has tried it on a US Cellular BB..

    Tim
    05-23-11 07:46 PM
  21. infernosoft's Avatar
    Sprint Users,

    Those of you who have installed this OS, how's it been? Apparently we still have the 160 limit on texting. Anything else worth mentioning?

    I'm considering installing this OS before I travel overseas in a couple of days and wanted some input.

    Thanks.
    05-24-11 12:34 AM
  22. SplinterCell's Avatar
    Sprint Users,

    Those of you who have installed this OS, how's it been? Apparently we still have the 160 limit on texting. Anything else worth mentioning?

    I'm considering installing this OS before I travel overseas in a couple of days and wanted some input.

    Thanks.
    Coming from .436 and almost every other OS before that. So far .524 has been the most responsive OS to run on my 9650! The text limit is still their for us on the Now Network!
    05-24-11 11:27 AM
  23. tlbruce1969's Avatar
    Just updated OTA and it took 1.5 hours. Checking everything now will post if I see anything out of the ordinary. BTW the reason I did OTA is I am at work and dont have a connection to DM here, plus I had time to kill. LOL
    Ok this update has been on for a day now and seems to have setttled in. I seem to notice it a little faster all around, but that may be just my own mind. Anyway like someone said earlier, BBM loaded at a previous version and I had to go to Appworld to get the latest, but everything else was good.

    One thing I like and dislike is when you do a bat pull or the three finger reboot, the screen comes up stating the phone recognized that a sim card is installed and do i want the phone to switch between CDMA and GMS as needed. I had a problem with 6.0 originally re-registering when I would go in and out of service areas, and I changed my mobile network settings from Global to 1XEV to solve the problem, but now with this new bundle it asks every reboot and that seems a little annoying to me, I know it is only a click of the track pad, but still, once it is set I believe it should stay set.
    05-24-11 01:05 PM
  24. Culex316's Avatar
    Ok this update has been on for a day now and seems to have setttled in. I seem to notice it a little faster all around, but that may be just my own mind. Anyway like someone said earlier, BBM loaded at a previous version and I had to go to Appworld to get the latest, but everything else was good.

    One thing I like and dislike is when you do a bat pull or the three finger reboot, the screen comes up stating the phone recognized that a sim card is installed and do i want the phone to switch between CDMA and GMS as needed. I had a problem with 6.0 originally re-registering when I would go in and out of service areas, and I changed my mobile network settings from Global to 1XEV to solve the problem, but now with this new bundle it asks every reboot and that seems a little annoying to me, I know it is only a click of the track pad, but still, once it is set I believe it should stay set.
    You can fix this by setting it to "Global" and then setting it manually to 1XEV
    05-24-11 01:07 PM
  25. tlbruce1969's Avatar
    You can fix this by setting it to "Global" and then setting it manually to 1XEV
    Yeah, I actually just did that right after I posted that and noticed it didnt come back up. Thanks
    05-24-11 01:10 PM
176 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD