10-31-13 10:15 PM
412 ... 14151617
tools
  1. Mikey112's Avatar
    I don't use social feeds! It's still on 13% after nearly an hour. What happens if it stays that way and I do a battery pull? I mean I am still going to wait for a while to see what happens.
    Was it imperative for the verizon network to be on, because i'm running mine on wifi and it worked well up until the 13% and on the top of my screen, all it says is "off" no wifi symbol or nothing.
    12-28-11 03:02 PM
  2. wolfee48's Avatar
    I wouldn't do a battery pull... do you have the option to cancel?
    12-28-11 03:15 PM
  3. Mikey112's Avatar
    I wouldn't do a battery pull... do you have the option to cancel?
    No. It just says backing up your data, social feeds: 0%, Overall backup progress: 13%.
    What should I do? Should I let it sit for another hour?
    I'm thinking that it may just need the verizon network to do it and mine's set to off i just left wifi on; however, the wifi symbol isn't present on the top. I just want to do the best thing possible so I don't lose anything on my phone.
    12-28-11 03:46 PM
  4. wolfee48's Avatar
    I don't want to give you the wrong answer on this one... pulling the battery is the only way to stop it. But it may corrupt the current OS installed when you do this.
    12-28-11 04:04 PM
  5. wolfee48's Avatar
    I would maybe start a new thread related to this so others can see it on its own instead of stuck here in the .374 thread.

    I'm sure someone out there has the answer you're looking for.
    Mikey112 likes this.
    12-28-11 04:06 PM
  6. Mikey112's Avatar
    I would maybe start a new thread related to this so others can see it on its own instead of stuck here in the .374 thread.

    I'm sure someone out there has the answer you're looking for.
    Thanks, I appreciate you trying to help! I'm going to make a thread and then if no one knows, I'll do a soft reboot (alt++del).
    wolfee48 likes this.
    12-28-11 04:16 PM
  7. wolfee48's Avatar
    Thanks, I appreciate you trying to help! I'm going to make a thread and then if no one knows, I'll do a soft reboot (alt++del).
    We can both learn from this...
    12-28-11 04:22 PM
  8. Mikey112's Avatar
    We can both learn from this...
    I'm so hype right now! I went back and checked it after I made the thread and it's up to 64% total which means social feeds is complete! I guess it just take a while and it took a while to download all the stuff from social feeds that I never knew I had?
    12-28-11 04:32 PM
  9. wolfee48's Avatar
    Thats good... maybe from now on don't do OTA. I have always used the desktop manager or apploader.
    12-28-11 04:40 PM
  10. Mikey112's Avatar
    Thats good... maybe from now on don't do OTA. I have always used the desktop manager or apploader.
    And how long has that taken?
    12-28-11 05:37 PM
  11. wolfee48's Avatar
    And how long has that taken?
    When I updated from .374 to 7.1 a week ago... it took maybe 25 minutes.
    12-28-11 06:02 PM
  12. Mikey112's Avatar
    When I updated from .374 to 7.1 a week ago... it took maybe 25 minutes.
    Did that include the time to backup all of your data, apps, etc?
    12-28-11 07:02 PM
  13. wolfee48's Avatar
    Did that include the time to backup all of your data, apps, etc?
    Yes all the way through back up of data and apps. I was amazed.
    12-28-11 07:04 PM
  14. Mikey112's Avatar
    Yes all the way through back up of data and apps. I was amazed.
    Well, it's something for me to consider for next time. I just thought that OTA would be easier since you wouldn't have to go through connecting it to your computer and stuff.
    12-28-11 08:49 PM
  15. wolfee48's Avatar
    Definitely look into it. by the way... Why are you just upgrading to .374 now? Have you thought about 7.1?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-11 10:18 PM
  16. Mikey112's Avatar
    Well 7.1 is for sprint, even though I know it can be used for Verizon, you still have to pay for mobile hotspot so it's kinda pointless, isn't it?
    12-29-11 12:18 AM
  17. wolfee48's Avatar
    Yeah it is kinda pointless... but I just like to have the newer OS's. Personally... I'd wait though. Verizon has to be releasing something soon I hope. Sprint's 7.1 is the first official one. I really have no issues with 7.1 but sometimes I think about going back to .374.

    Hotspot does work though on the plus side.
    12-29-11 01:14 AM
  18. pcgizmo#IM's Avatar
    Thats good... maybe from now on don't do OTA. I have always used the desktop manager or apploader.
    Good advice!!! I never recommend OTA updates; I've read far too many "my OTA update failed" threads. Tried it once and it took for ever. Updates via USB cable FTW!
    12-29-11 07:28 AM
  19. Mikey112's Avatar
    Yeah it is kinda pointless... but I just like to have the newer OS's. Personally... I'd wait though. Verizon has to be releasing something soon I hope. Sprint's 7.1 is the first official one. I really have no issues with 7.1 but sometimes I think about going back to .374.

    Hotspot does work though on the plus side.
    How much do you have to pay for hotspot?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-11 09:56 AM
  20. wolfee48's Avatar
    How much do you have to pay for hotspot?

    Posted from my CrackBerry at wapforums.crackberry.com
    I pay $20 a month for 2 GB. I don't use it that much. Kind of a waste. But my girlfriend doesn't have internet so she uses my hotpsot when I'm at her house. That's pretty much the only time it is used.
    12-29-11 10:15 AM
  21. Mikey112's Avatar
    So then Verizon doesn't charge any extra for hotspot; it only uses the data you pay for?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-11 10:20 AM
  22. wolfee48's Avatar
    They do charge for hotspot... the $20 per month for up to 2gb is on top of my unlimited data plan.

    After you use up the 2gb... you get charged an extra 20 for 1gb more I think.
    12-29-11 10:26 AM
  23. Mikey112's Avatar
    Oh, mobile hotspot should be free since we already pay for data but unfortunately it's not.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-11 11:19 AM
  24. wolfee48's Avatar
    Yeah I hear ya... I guess the idea is that they want you to pay extra because you are using internet on equipment that is not theirs. Just another way to bend us over. I don't see my self having it activated on my next billing cycle.
    12-29-11 11:27 AM
  25. travaz's Avatar
    Thats why I bought MiFi works great and can run up to 5 devices on it. $50 for 5 GB MiFi was basically free. Turned my Bold into a 4G phone lol.
    12-29-11 12:51 PM
412 ... 14151617
LINK TO POST COPIED TO CLIPBOARD