Twig Error: Failed to write cache file "sites/crackberry.com/files/twig_cache/b0/b02a5f4ee8d7487b8bc25d87a91e095183fe21b01b3f0a3d936c3bb626f4b2ec.php". (Line 80 in /web/drupal7-20210910145921/vendor/twig/twig/src/Cache/FilesystemCache.php)
10-31-13 10:15 PM
412 ... 910111213 ...
tools
  1. jkotsonas's Avatar
    For those on BES:

    Did the OTA update kick you off the enterprise server?

    I may well be reading the post wrong, but the guy who tested 3 different BB's with the update seemed to indicate that a DM install kicked him off BES, but not OTA.

    Posted from my CrackBerry at wapforums.crackberry.com
    That was prob. me, and the first time I did it via DM, it did kick the device off the BES. However, as it was a test account device, I didn't check the "back up" box at the prompt.

    I tried it again via DM, and this time, at the prompt, I checked the "back up" box and it restored everything. Then the BB reactivated automatically, and everything worked as it should.
    10-28-11 04:23 PM
  2. willtothewong's Avatar
    update. so the "linking java" screen kept goong from zero to 30 percent and back to zero again.

    decided to plug it in my computer and low and behold, the desktop managee couldnt find any OS on the bold.

    so did a device wipe and now im back up and running. everyome shiuld updat their bolds only through the DM and not OTA.
    10-28-11 05:44 PM
  3. UrbanGlowCam's Avatar
    I dunno about you guys but .374 is significantly better with battery over 362. Having a consistent wifi connection always helps though but I'm more comfortable getting 1/2-3/4 of my daily usage with it.

    If RIM can continue to optimize and get this thing to last a full day under HEAVY usage I'll be happy. It would be amazing if they could match the 9700. I realize the chipset is much more powerful and the battery is significantly smaller, but it would be a great tech feat.
    10-29-11 03:16 AM
  4. bcfour's Avatar
    Reporting back after the OTA install. Took about 2.5 hours in total, but did not kick me off of BES. I'm certainly experiencing better battery life, but it's too early to tell if that will last.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-11 10:45 AM
  5. ncik88's Avatar
    Started to download this update at 10:30am. It is now 12pm and I have no clue how far along it is. What I will tell you is that before you download the update it does inform you that it could take up to two hours to complete. In addition, at times it may seem that it is frozen. Just wait it out and it will continue along. I will report back with any major findings. I really hope they updated where you are viewing text messages and you can't scroll up to see previous messages. If they fixed that I will be pleased! Anyone know if they fixed that?
    Last edited by ncik88; 10-29-11 at 11:04 AM.
    10-29-11 10:59 AM
  6. Rwil85's Avatar
    Started to download this update at 10:30am. It is now 12pm and I have no clue how far along it is. What I will tell you is that before you download the update it does inform you that it could take up to two hours to complete. In addition, at times it may seem that it is frozen. Just wait it out and it will continue along. I will report back with any major findings. I really hope they updated where you are viewing text messages and you can't scroll up to see previous messages. If they fixed that I will be pleased! Anyone know if they fixed that?
    Happened to me again last night after having .374 on my 9930 for about a week now..

    Seems to happen with long threads - it shouldn't function like that, lame.

    FWIW - I noticed a quick fix - in the SMS thread that won't scroll - clikc conact's name at top of screen - in 'recent history', click on the last SMS to open the thread and you should now be able to scroll up. Sucks, but maybe that'll help a few people.
    10-29-11 12:22 PM
  7. conan1071's Avatar
    just downloaded via desktop manager. the phone is making calls on its own, speaker while on a call is softer, and text message screen is has white line at the top. anyone else experiencing this? how to fix?
    10-29-11 02:16 PM
  8. soogriff's Avatar
    Sweet. This update gives me NFC use on it. (verizon)
    10-29-11 04:17 PM
  9. anon(2682413)'s Avatar
    Good ol' verizon, re-installs all those crapplications that I deleted on day one of use lol. Time to delete again.
    10-29-11 07:38 PM
  10. ashawee1234's Avatar
    I JUST downloaded the software update today which took about 30 minutes. Not a big deal. On the screen it said it would take up to two hours to make the changes, and I thought this would be normal since I'm a new Blackberry user. It's been over 4 hours now and my screen is frozen saying "Backing Up Your Data," at 23%. I took the battery out to see if it would help but it just loaded it right back to 23%. I downloaded it on the wireless network (Verizon) and I have no clue what to do. I didn't plug it into my computer either but I'm completely clueless on what to do. As I said before, this is the first Blackberry I've ever used. Any ideas? I definitely need it fully functional and running again by Monday morning.
    10-29-11 08:23 PM
  11. jerry12's Avatar
    I JUST downloaded the software update today which took about 30 minutes. Not a big deal. On the screen it said it would take up to two hours to make the changes, and I thought this would be normal since I'm a new Blackberry user. It's been over 4 hours now and my screen is frozen saying "Backing Up Your Data," at 23%. I took the battery out to see if it would help but it just loaded it right back to 23%. I downloaded it on the wireless network (Verizon) and I have no clue what to do. I didn't plug it into my computer either but I'm completely clueless on what to do. As I said before, this is the first Blackberry I've ever used. Any ideas? I definitely need it fully functional and running again by Monday morning.
    Here is what you need to do open the BlackBerry desktop manager and then hook your phone up to your computer and the desktop manger will fine your phone and do a back up of your phone on to your computer and then let the phone finish up dating the software. I had the same trouble when i tryed to do the OTA update the phone started and then it wanted to make a back up copy of the old software before it finished the up date but it couldn't make a back up because it wasn't hooked to my computer so it stoped until i hooked it up.
    ashawee1234 likes this.
    10-29-11 08:58 PM
  12. ashawee1234's Avatar
    Well I tried that but no luck at all. It keeps freezing up on my phone where it says "Social Feeds 0%" and "Overall Backup Progress: 23%" I plug it into my computer and it recognizes it but it keeps freezing up every-time. I've been trying to get it to work right since 9am and it's now 10:30pm. I'm VERY tempted to just go out and buy a new phone. This is what I keep getting...... :/
    10-29-11 10:32 PM
  13. jerry12's Avatar
    Well I tried that but no luck at all. It keeps freezing up on my phone where it says "Social Feeds 0%" and "Overall Backup Progress: 23%" I plug it into my computer and it recognizes it but it keeps freezing up every-time. I've been trying to get it to work right since 9am and it's now 10:30pm. I'm VERY tempted to just go out and buy a new phone. This is what I keep getting...... :/ Click to view quoted image
    Leave it plug in to the computer & forget about it for a while it may look like it isn't working but it is just let it stay hooked up that's what I had to do. I left mind hooked up & went out to eat & when came serval hours later it was finish & asking to reboot.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-11 11:00 PM
  14. ncik88's Avatar
    Happened to me again last night after having .374 on my 9930 for about a week now..

    Seems to happen with long threads - it shouldn't function like that, lame.

    FWIW - I noticed a quick fix - in the SMS thread that won't scroll - clikc conact's name at top of screen - in 'recent history', click on the last SMS to open the thread and you should now be able to scroll up. Sucks, but maybe that'll help a few people.
    Very nice! I noticed with the new update there is no problems with this. As of now the whole update took 2.5 hours to complete. I did see a few updates such as the screen seems more responsive. I still have to look into the battery life, to me it seems like the battery is depleting faster. I will get back to you on this.
    10-30-11 11:50 AM
  15. royceberry's Avatar
    WARNING!!!!
    If you have VERIZON and you use your own email accounts (not the BB emails) then you may be in for a bad day.

    The update took about 1 Hr 20 min. and the phone rebooted.
    Too bad my 3 business email accounts are GONE!
    THey are still on the BB system but my password to get in no longer works and sending teh Service Books to my 9930 is NOT WORKING. I am now OUT-OF-BUSINESS and on the phone with Blackberry after the Verizon person could not solve the problem.

    The only day I didn't have to work is now F****G WORTHLESS as I am spending it on the phone trying to get my BOLD to get its email accounts back.

    Don't do it...it's not worth it if you're on Verizon.
    Verizon, once again, cannot be trusted.
    10-30-11 12:30 PM
  16. ComfyJammies's Avatar
    So I did the update yesterday using the Desktop Manager. I still get a Java.lang.NullPointer exception on reboot/startup, and this is what makes no sense: after a short time, the touch screen stops responding completely. Has anybody else reported this? This has happened after every reboot (I've tried about 5 times already)
    10-30-11 01:02 PM
  17. royceberry's Avatar
    ok, so I'm back up & runing and a little bit calmer...though even less satisfied with RIM & Versizon than I was before this update. (didn't think that was possible!)

    IF you have Verizon and do the update, you MAY lose your email accounts on your BB, especially if you have your own email accounts outside of the BB system. Their system (RIM) may render those accounts INVALID and your passwords will no longer function. Sending the Service Books to your device will not fix this.

    The FIX:
    Connect to the DM and do a Selective Restore of "MESSAGES" and 'SERVICE BOOKS".
    "MESSAGES" is a catch-all database for all emails & sms, regardless of whether you sort them out on your device to separate In-Boxes or not.

    The software update went well. 1 Hour & 20 minutes...no issues...OTA.
    From what I have read here, doing the update via the DM is way more risky.
    The download [of the update] to my BB took almost 45 minutes...frequently stopping to "think".
    It then pronpts you to INSTALL. It does warn you that it could take up to 2 hours and you lose the use of the device for that period. It gives you the option of installing at a later time. I chose to delay as I wanted to be home, with no where to go for at least 4-5 hours, and MAKE A BACK-UP!

    This morning, I did a full back-up to the DM.
    I started the update as it periodically reminds you that you have the update to unstall. It even adds the Update Icon onto your screen as a further reminder.
    Note: I did the update with the device plugged in to the wall charger. Don't kow why, but I believe the device can worker harder & faster on wall-power. Just a hunch...no evidence.
    All good so far.
    Here is what to expect on your device screen:
    START
    "Backing up Data" screen 7 Minutes
    Black Screen 1 Minute
    Reboot .5 Minute
    "Unpacking Software" screen 2 minutes
    Black Screen .5 Minutes
    White Screen w/ Hourglass 2 Minutes
    "Patching OS" 8 Minutes
    "Patching OS" (2nd time) 4 Minutes
    "Patching JAVA" 38 Minutes
    "Linking Java" 15 minutes
    Black Screen w/ Hour Glass 1 minute
    Carrier splash screen (Verizon) 1 Minute
    "Restoring Data" 1 minute
    COMPLETE screen 5 Minutes
    Request to allow SIM card to choose system (CDMA....etc)
    "YES"

    Everything was how I left it except for no email icons.
    SMS messages were all there...just no EMAIL boxes, icons, data
    No email in Service Books
    see start of this post for the fix...

    The Verizon the had no clue..he gave me to a RIM tech...who also had no clue.
    He wanted to do a FULl RESTORE from the DM.
    I said no and suggested we do a SELECTIVE RESTORE of just the email accounts.
    He was not sure if that would work but we tried it.
    Luckily it worked.
    He could not explain why Verizon was handling the Software Update instead of RIM.
    10-30-11 02:03 PM
  18. Nick Jacobs's Avatar
    After reading all 18 pages on this thread, am I the only one experiencing intermittent issues when I am on a phone call and pull the phone away from my ear the display still stays black? Pushing on any keys (volume up or down, space, blackberry button) the display continues to stay black? Sometimes it will even work like it should then act up for a bit then return to normal.
    My upgrade process was a wipe with BBSAK, apploader to install the OS that I downloaded from the link here. I also have tried to reinstall the OS twice and still having the issue. Does anyone have any other suggestions? I might downgrade as I find this quite annoying..

    Thanks,
    Nick
    10-30-11 06:42 PM
  19. andino's Avatar
    ^^ I had that problem as well when i answer my phone with the password lock is enabled and i haven't entered my password. if i hit the top button it bring up the prompt and it works as normal.
    10-30-11 10:02 PM
  20. Nick Jacobs's Avatar
    ^^ I had that problem as well when i answer my phone with the password lock is enabled and i haven't entered my password. if i hit the top button it bring up the prompt and it works as normal.
    I do not have password lock enabled on my 9930. This morning I made a call to try the top button out since that was one button I have overlooked. For the first 5 minutes of the call the screen was working properly then started to act up. I tried the top button with no luck. I guess I will just downgrade until a new version is approved and released.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-11 07:05 AM
  21. alrpedro's Avatar
    I updated to .374 on Saturday and I'm not satisfied. The battery life has decreased. The phone has been LESS responsive constantly freezes or lags. It takes non normal amount of time to wake up from locked screen and all of sudden I now get spinning clocks throughout the day. I officially feel like I have my 9650 Bold all over again just with a touch screen and nicer keyboard smh.
    Last edited by alrpedro; 11-01-11 at 12:03 PM.
    11-01-11 09:16 AM
  22. anon(37023)'s Avatar
    I updated to .374 on Saturday and I'm not satisfied. The battery life has decreased. The phone has been LESS responsive constantly freezes or lags. It takes non normal amount of time to wake up from locked screen and all of sudden I now get spinning clocks throughout the day. I officially feel like I have my 9650 Bold all over again just with a touch screen and nicer keyboard smh.

    Please do some battery pulls or use alt-caps-del to reset the device. It takes a few days to "settle in" sometimes. I had similar initial reaction, but after a few battery pulls it is great - my best yet.
    11-01-11 03:13 PM
  23. kashabrown's Avatar
    Please do some battery pulls or use alt-caps-del to reset the device. It takes a few days to "settle in" sometimes. I had similar initial reaction, but after a few battery pulls it is great - my best yet.
    Same here.

    Two battery pulls and an alt/caps/del after each app install did it. This build is by far the best I have seen to date - my battery life is signficantly better!
    11-01-11 03:47 PM
  24. donnation's Avatar
    I'm actually really happy with this release. The battery life has greatly improved and the little hiccups it would have sometimes seem to have been remedied.
    UrbanGlowCam likes this.
    11-02-11 05:04 AM
  25. mcaples's Avatar
    So I've read all the posting about this update and they seem 1/2&1/2. I'm wondering if anyone could suggest steps to updating my Bold safely WITHOUT a computer. The only reason I'm hesitant is because I'm on my third 9930 (the other 2 got JVM errors with NO computer to RE-load an OS). I know about hiding a folder with 3rd party apps (did that with my 8530). I'm just wondering if there may be any other steps I could do so that THIS 9930 makes it more then 30 days AFTER I update the OS...besides praying...HA!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by mcaples; 11-02-11 at 10:33 AM.
    11-02-11 10:31 AM
412 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD